Jump to content
A.J.

[FONV] CBBE - Bodyslide port alpha - UPDATE 18 mar 2018

Recommended Posts

I don't know what went wrong. I put everything on the right place but still no bodies or outfits show up in BodySlide I'm using mod organizer 2.

Link to post
On 3/30/2021 at 1:11 AM, Svartr564 said:

Dunno chief. You might want to check the FO4 section of the Nexus. Remember that this is a port, so maybe you can check there and just place the textures in their proper place.

Not sure if it'll work, but it's worth a shot.

I'm using TTW and I have the CBBE mod installed and it's working fine, except for the raiders. While looking for answers, I saw this^

How risky would it be to just drop in this mod: Dirty Raiders for CBBE Standalone, and try and run it? I'm probably going to either way, but I'd like it for someone to save me the headache of fixing any issues from this. 

Does anyone have any suggestions for what I should do to make this work? 

Link to post
2 hours ago, tfantasticmrfox said:

I'm using TTW and I have the CBBE mod installed and it's working fine, except for the raiders. While looking for answers, I saw this^

How risky would it be to just drop in this mod: Dirty Raiders for CBBE Standalone, and try and run it? I'm probably going to either way, but I'd like it for someone to save me the headache of fixing any issues from this. 

Does anyone have any suggestions for what I should do to make this work? 

I'm not really sure, but I don't think you can just "plug n play" this with the manager.
The texture path is not the same, but I reckon, if you download it and adapt the texture for the reference to this path manually using Outfit Studio for the Raider Armors, it could be doable. Again, I'm not sure if you can do that, but it might be possible.

Link to post
On 5/3/2021 at 9:32 PM, Svartr564 said:

I'm not really sure, but I don't think you can just "plug n play" this with the manager.
The texture path is not the same, but I reckon, if you download it and adapt the texture for the reference to this path manually using Outfit Studio for the Raider Armors, it could be doable. Again, I'm not sure if you can do that, but it might be possible.

What would the path be? I think I may have disturbed something when I was trying to find a solution and the path is gone. And how would I use this texture? Would it be used as the reference? Sorry, but I'm still really new to this. But hey, if I find a fix, we could have a new mod for this. 

Link to post
14 hours ago, tfantasticmrfox said:

What would the path be? I think I may have disturbed something when I was trying to find a solution and the path is gone. And how would I use this texture? Would it be used as the reference? Sorry, but I'm still really new to this. But hey, if I find a fix, we could have a new mod for this. 

Yep. The thing is that this texture goes in a directory that doesn't exist in the FNV data folder.

image.png.2fb78986e9b3d996de6fb3a4d0b88d39.png
See?
FNV doesn't have an "Actors" folder. Of course, you could just copy these files and paste them in the Raiders folder, but you need to use Outfit Studio to change the CBBE base body texture to this one. But I am not sure if it would work.

Link to post

Hello CBBE-lovers.

 

I want to add a section to my "List of Sexout mods" about CBBE, but for me it is to complicated: All requirements, all stable addons, conversions etc.

I'd like to ask help from you to write for me a short paragraph (credits will be given) in the style of the 'List of Sexout Mods', so that I can add it.

 

Please PM me.

Link to post
On 5/13/2021 at 7:34 AM, dborg2 said:

Hello CBBE-lovers.

 

I want to add a section to my "List of Sexout mods" about CBBE, but for me it is to complicated: All requirements, all stable addons, conversions etc.

I'd like to ask help from you to write for me a short paragraph (credits will be given) in the style of the 'List of Sexout Mods', so that I can add it.

 

Please PM me.

 

Due to its alpha nature, imho it is complicated and I personally wouldn't recommend it on some guide due to this reason. I would instead recommend going T4 / T6M, they're far easier and without any peculiar complications...

 

Look at these, for example:

- https://www.nexusmods.com/newvegas/mods/66903

- https://www.nexusmods.com/newvegas/mods/66993

- https://www.nexusmods.com/newvegas/mods/62785

- https://www.nexusmods.com/newvegas/mods/72288

- https://www.nexusmods.com/newvegas/mods/68826

- https://www.nexusmods.com/newvegas/mods/68806

- https://www.nexusmods.com/newvegas/mods/71438

Link to post
On 5/16/2021 at 5:46 PM, A.J. said:

 

Due to its alpha nature, imho it is complicated and I personally wouldn't recommend it on some guide due to this reason. I would instead recommend going T4 / T6M, they're far easier and without any peculiar complications...

 

Look at these, for example:

- https://www.nexusmods.com/newvegas/mods/66903

- https://www.nexusmods.com/newvegas/mods/66993

- https://www.nexusmods.com/newvegas/mods/62785

- https://www.nexusmods.com/newvegas/mods/72288

- https://www.nexusmods.com/newvegas/mods/68826

- https://www.nexusmods.com/newvegas/mods/68806

- https://www.nexusmods.com/newvegas/mods/71438

NO!

Link to post
5 hours ago, VVAREZ said:

NO!

Hey Al, how dare you coming here and rioting! :D

Jokes apart, what do you have in mind? as the rabbit said, "I'm all ears"

Link to post
1 hour ago, Hatoc123 said:

I've done somthing wrong havnt I

 

20210613170415_1.jpg.b67aeaf4f10f43fc8be732fbac01e895.jpg20210613170413_1.jpg.03895e7774b285a10fae5a87d5459af9.jpg

 

You probably only lack the skeleton, or it's overwritten by some other mod. Try to reinstall it on top of everything. If you're using NVCS, use the variant for CBBE

Link to post
5 hours ago, A.J. said:

 

You probably only lack the skeleton, or it's overwritten by some other mod. Try to reinstall it on top of everything. If you're using NVCS, use the variant for CBBE

I'm already using that skeleton

Link to post
7 hours ago, Hatoc123 said:

I'm already using that skeleton

Probably it's overwritten by some other mod, did you try to reinstall it?

Link to post
Posted (edited)
10 hours ago, JerichoAzariah said:

how do i get rid of black undie texture glitch, having hard time finding answers

 

Usually a texture problem means the body texture is missing (try to reinstall it) or archive invalidation is not invalidating correctly. But you also mentioned me you are installing Type 3 AIO, its textures are not compatible with CBBE.

Edited by A.J.
Link to post
7 hours ago, A.J. said:

Probably it's overwritten by some other mod, did you try to reinstall it?

That didnt work until I tried installing it via Mod Organsier which then made it work wonderfully(I think mo2 was overiting the loose files) though I have noticed that the ahem Animations dont seem to work with bodyslide is this somthing fixable or is it something thats a big project for someone in the future since if its a big project for someone in the future I might as well just go back to using bnb normally

Link to post

I haven't installed cbbe i was having issue with the texture as mentioned before, so i went to test it out with type 3 AIO, but getting same problems for that as well; so i went to the folder containing the file itself to see if there are any files from it that looks like its missing, and i did notice that there are couple of files that are entirely blacked out or darkened. so does this mean i have to reinstall the mod to make sure it was installed properly?

Link to post
2 hours ago, Hatoc123 said:

That didnt work until I tried installing it via Mod Organsier which then made it work wonderfully(I think mo2 was overiting the loose files) though I have noticed that the ahem Animations dont seem to work with bodyslide is this somthing fixable or is it something thats a big project for someone in the future since if its a big project for someone in the future I might as well just go back to using bnb normally

Yes with MO2 I suggest you to use the FOMOD installer (the main file in the NVCS page), it will ask you explicitly what version you want and then you can put it as last in the left column of MO2.

The animations should work, the body is unrelated. What do you mean with "don't seem to work"? what happens exactly and what animation are you trying?

Link to post
2 hours ago, JerichoAzariah said:

I haven't installed cbbe i was having issue with the texture as mentioned before, so i went to test it out with type 3 AIO, but getting same problems for that as well; so i went to the folder containing the file itself to see if there are any files from it that looks like its missing, and i did notice that there are couple of files that are entirely blacked out or darkened. so does this mean i have to reinstall the mod to make sure it was installed properly?

If you're not using CBBE you should ask on T3 page.

Link to post
2 hours ago, A.J. said:

Yes with MO2 I suggest you to use the FOMOD installer (the main file in the NVCS page), it will ask you explicitly what version you want and then you can put it as last in the left column of MO2.

The animations should work, the body is unrelated. What do you mean with "don't seem to work"? what happens exactly and what animation are you trying?

Well the animations wernt working at all until I built everything in bodyslide Again which is good news though the bouncy parts of the skeleton still arnt working is there a way to fix this (have I done somthing wrong) Ive built the body using the CBBE Body preset

Link to post
3 hours ago, Hatoc123 said:

Well the animations wernt working at all until I built everything in bodyslide Again which is good news though the bouncy parts of the skeleton still arnt working is there a way to fix this (have I done somthing wrong) Ive built the body using the CBBE Body preset

You mean bouncing breast when you walk / run? you need to install animations for that. For example that mod on nexus... what's the name... god I don't remember. It's a body replacer which also gives the bouncing effect. Well, you only need the animations included in that mod, which are those .kf files under \Data\meshes\Characters. A good way could be extract the content of the mod in some folder, then delete everything except these files, then you zip it and install with MO2, so that these files will be included in your game too. Maybe someone could explain this better than me...

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...