Jump to content

Recommended Posts

I'm trying to install the mod but it's not loading. My save game from before (I deleted and reinstalled Skyrim) showed "missing schlong", which disappeared once I restarted SOS. I can't find Futanari CBBE anywhere in the SOS menu. What's up with this?

Link to post

So I'm planning on revisiting this mod for a new character, a futa Orc. 

 

I wasn't planning to go with the equippable version this time, so how would I go about making her a futa from the start without needing to craft anything? I've never used futa mods besides equippable ones, so I'm pretty new to this. 

Link to post
12 hours ago, DIO over Za Warudo said:

So I'm planning on revisiting this mod for a new character, a futa Orc. 

 

I wasn't planning to go with the equippable version this time, so how would I go about making her a futa from the start without needing to craft anything? I've never used futa mods besides equippable ones, so I'm pretty new to this. 

There will be an option in the SoS MCM configuration that will allow you to choose a schlong for the female character, if you have this addon installed

Link to post

You need to be aware though, that once you install the futa schlong, ALL females will get it.

 

The resons for this is that the logic of SOS looks at what schlongs are available for the various races/genders and then applies all suitable options based on the chance percentages. There is no "none" option in SOS.

 

So typically, femals will get nothing, because there is simply no schlong at all in SOS to chose from. If you install futa, then there is exactly one to chose from, so irrespective of what percentages you give it, all females will get it, because they can´s get any other one.

If you want to have a chance of "futa" and "no schlong" for females then you need to also install the "empty" female schlong. This way you can tell SOS to use e.g. "99% no schlong" and "1% futa". Or use "100% no schlong" and only assign the futa manually.

 

 

Link to post

So this seems to be an issue with a few people here, myself included as of today, and there arent any answers.

The futanari option used to show up in the SOS dropdown menu under Player (in MCM), but doesnt anymore. Only pubic hair variants show up and a couple schlongs with an asterix to denote incompatibility with the gender (I have that one pubic hair mod). Ive tried resetting SOS thru the option in MCM with no luck.

BUT the option IS THERE when starting a NEW character. Does anyone have any idea wtf is going on?

Link to post
On 1/17/2021 at 4:10 PM, Subject2Host said:

Except it doesn't allow me to select my body preset when I do that. But whatever, I already did it the hard way and adjusted all the sliders by hand to match my body from screenshots I took.

For future reference, you can load your body group along with whatever group of outfits you're bodysliding, select your body that's already linked to the preset, do a batch build but right click and uncheck everything, then check only the outfit(s) you're generating and they'll generate with your preset. The way you're supposed to do it is in group manager or by resaving your preset and associating it with that group, but this is a quick lazy way to do it without copying all your sliders *facepalm*

Link to post

Sorry if this question has been asked and answered but I didn't see anything addressing it in the recent comments:

Is there any way or mod to get pubic hair on this model? I'm using a CBBE body with pubic hair built into it and the schlong's mesh goes over it. 

Link to post
1 hour ago, afshin76 said:

While this mod is my favorite futa addon, It doesn't seem to work well with sex animations. The scholong is always positioned above partner's belly.

Am I doing something wrong?

You can try fix it in bodyslide

Link to post
On 2/6/2021 at 4:05 PM, TheLaughingMann said:

 

 I also would like to know how to do this, or if you uploaded a patch somewhere for easy download?

 

Honestly it's been a little while so I don't remember how I did it... I'm too lazy to try to write a tutorial, so here you go:

Flower Girls - Futa Jacking Patch.7z

 

(For context, this is a script patch that forces females to use male masturbation anims if "Allow female in male role" is enabled in the FG MCM. Useful for futa characters.)

Link to post

The schlongs for sos appear on all males like they should, yet none appear on females. Also there are no options for females in mcm, and the options that i have are marked with * and are "not compatible with your current body" or something such. Did i download he mod incorrectly? is it outdated? should i not have uploaded it onto vortex and instead installed it manually? I dont even get the option to craft the equipable ones at the tanning rack, so i'd assume it has something to do with the mod not installing properly?

 

Link to post
On 2/22/2021 at 11:52 AM, Mubaraksa said:

Hi, I downloaded the patch for the futa strapon, but all the NPC only use it with size 1, and usually I put it on 10. How can I change the size for all NPC?

Strapons don't use any of the SOS settings, instead you'll have to build the desired shape you want in bodyslide.

 

Technically a sexlab strapon is, well, a strapon. It does not magically change size.

Link to post

I'm confused by the body sliders.  I'm trying to get a range from twink to large (not huge). I started with "Futa Petite Values BodySlide Settings" on low settings (mentioned earlier in this thread) and the same settings in the high weight.  I got the twink size which was great but the larger sizes were too skinny and the glans way too small for the size; looked odd.  So I rebuilt the sliders on the high weight and then could no longer get the twink size.  

 

Are there settings where I can get both twink and large based on the weight selection?

 

PS: I see where some people are having issues where this just disappears from their SOS options.  I've experienced this when loading other supporting mods and trying to get things to work together. When I restarted SOS to fix it, all schlongs disappeared, even males. I got it all working again when I went to a save prior to loading all the mods.  I blame corrupt save files. It seems SOS is sensitive to mod upload and remove adjustments.

 

Also:  When my Futanari wears bikini armor without the thong their schlongs would not display.  In order for the schlong to display you need to add the "SOS_revealing" keyword to the armor bikini top in the CK or set it in the SOS MCM as revealing (easy way). I recommend using Aroused Redux for Flower Girls 2.8 with latest patch in topic  (there's a serious bug without the patch).  When you set the revealing and exhibitionist boxes, you can then check SOS revealing box for the NPC and the schlong will display.  The SOS set to revealing on say a bikini top would not hold and allow the schlong to reveal itself without Aroused Redux for Flower Girls 2.8.  At least in my mod load order.  

 

For ERF - Ceraph 2.8 with normal schlong, I had to schlongify her by trying to change her SOS.  It didn't change her schlong and showed she didn't have one but it did schlongify her and allow SOS controls to work.  The equine schlong seems to work without doing this and shows in the SOS menu.  It could well be some other mods affecting this in my load order, but this worked for me. She's great!

Link to post

Is anyone using this along with BOSSE? I can't seem to get this to change even after installing patch for SoS, it keeps using the default meshes and textures, not sure if it was me or just the mods being incompatible

Link to post

Great Mod!

 

Just a heads up this mod works really well with SurverX's floppy setting for CBPC.  If you like sex animations without clipping you'll need to adjust "Scale of the bones rotation around the X axis" in CBPConfig_SOS.txt some so you get a compromise that works.

 

 

Link to post
1 hour ago, charlietang64 said:

I downloaded everything but the futa option in the drop down in SOS wont show up

I've tried re downloading multiple times but  it just wont show up. It worked in the beginning but not anymore.

I had the same problem with the No Schlong mod and Futanari schlongs stopped working.  For me it was a corrupt save where I had been downloading and deleting some mods to support this.  When I went back to a save before downloading everything, it all worked again after reregistering.  I had also ran Resaver on the old save before starting it again.  Double check your load order, I have Futanari just after all the SOS ESPs and bodies in MO2.  I tried this before taking more drastic steps of deleting and reinstalling.  Make sure SOS works for males then activate Futanari mod. 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...