Jump to content

Recommended Posts

I have an odd problem with this mod and I just can't figure it out. I have used SOS for years and other varients of Futa SOS and never had this problem before. For some reason when I try to set schlongs to females it does not give it to them. So I go into the CBBE Futa menu, put probability to 100% for all races which should give every female in the game a schlong, but it doesn't work.

Now the odd part, I go into the player/npc menu and manually equip the schlong to the female NPC and it equips with no issues, doesn't say the body isn't compatible or anything like that, it equips it without issue but the size will be 1.

Now I could work around this of course, any NPC that I want to have a schlong I could just manually do it but man that's tedious but I just can't figure out why this is happening. Are there any other known sexlab mods that could cause this? How low in the load order should SOS+Futa addon be? Would merged or bash patches cause this?

Link to post
On 1/16/2020 at 5:41 AM, devildx said:

Edit the 2 nifs: ninode > bsbehavior > change SOSFemale.hkx to SOSMale.hkx in the string. If you do this the schlong will position in the same spot as the male one and will look a bit weird but it will aling with most animations.

 

Here I prefer to do the tedious work to align the animations in the sexlab MCM. When the player is involved in a scene it will show the animation on the sexlab MCM and you can edit the positions for every step.

Can anyone help me with alignment issue? i know you have to edit the 2 nif files I'm just not sure how its done because I'm a total noob at modding. i have nifskope and can get the nifs open in it, i don't see ninode-bsbehavior-sosfemale.hkx also really nice work if not for this mod i wouldn't of even bothered with osex

Link to post
2 hours ago, 12312312313 said:

Can anyone help me with alignment issue? i know you have to edit the 2 nif files I'm just not sure how its done because I'm a total noob at modding. i have nifskope and can get the nifs open in it, i don't see ninode-bsbehavior-sosfemale.hkx also really nice work if not for this mod i wouldn't of even bothered with osex

Right click > edit string > change SOSFemale to SOSMale.

 

CuwtJOs.jpg

Link to post

I apologize if this was answered or obvious, but I can't seem to find anything. My biggest issue with Futa mods like this one is many of the mods I do always force FxF, lesbian animations during scenes. Even when using sexlab to change PC's gender to male and using SL Arousal gender switch, it only works for a minority of mods and give proper animations. I can't think of all of them on the top of my head but I know I have issues with Radiant Prositution, it always forces lesbian only animations. 

Is there any mod that can fix this issue somehow? Is there something specific I'm doing wrong with sexlab? I would imagine most mods would use Sexlab as the basis, since the only sex mods I dl are from this sites SL section, so I just can't figure out how to fix it.

Link to post
5 hours ago, SgtMajorMango said:

Hi im still a bit new to modding can anyone tell me how to change the color difference between the body and shlong 

Literally here lmao:

 

Quote

I uploaded an blender sample file and a video that shows a very easy way to make seamless textures for sos addons! 

 

 

Link to post
On 9/30/2020 at 1:47 AM, SgtMajorMango said:

No i know i saw it im asking if it can be explained since im confused 

Just follow the video slowly. I was confused at first but following slowly helped me out. Idk if there's anything that can be explained. If you have any questions, you could also post there.

Link to post
On 9/17/2020 at 2:59 AM, EvilReFlex said:

 

Try to use the "Classic Shape" in Bodyslide for the Schlong. 

Using classic shape doesn't work, using the "tuck" slider under Belly works but it pushes the schlong further inside the body and the seam is much more visible

Link to post

I can get the ERF Futanari CBBE option in the outfit/body tab, but I can't get the ERF-SSE2 option in the preset tab in bodyslide. All preset tab options are CBBE slim, curvy, etc. All slider options are set at 0% for the default schlong, so I can't make them shorter and thinner, only longer and thicker. Also, I can't get the skin to blend with the body, even though I used the fair skin mod using the goosebump option in the setup.

Link to post

I feel like I'm missing something incredibly basic but here goes anyway - my (female) character's penis disappears when I equip any "body" slot gear. This is true whether it is the equipable futa schlong or the MCM added schlong. This is so even if the outfit clearly does not have a bottom section (e.g. a "body" slot armor which is only a jacket) - my character wears the jacket and the schlong disappears.

 

 

I'm wondering if it's a my-end problem because I noticed this problem with quite a few sets of armor where it comes in a top + bottom but equipping the top "hides" the bottom equipment (e.g. wearing a tshirt "hides" the shorts even though the tshirt is only till the midriff). Anyone have any idea how I can fix this? Or is this a "as intended" feature?

 

 

EDIT: I also have this issue where I'm using cumshot and the female schlong does not have the effect. It works perfectly fine on males but somehow it does not recognize futas as viable schlongs? Same thing for both hotkey and animation, works perfectly fine for males, just not dickgirls.

Link to post
33 minutes ago, morikawa said:

I feel like I'm missing something incredibly basic but here goes anyway - my (female) character's penis disappears when I equip any "body" slot gear. This is true whether it is the equipable futa schlong or the MCM added schlong. This is so even if the outfit clearly does not have a bottom section (e.g. a "body" slot armor which is only a jacket) - my character wears the jacket and the schlong disappears.

 

 

I'm wondering if it's a my-end problem because I noticed this problem with quite a few sets of armor where it comes in a top + bottom but equipping the top "hides" the bottom equipment (e.g. wearing a tshirt "hides" the shorts even though the tshirt is only till the midriff). Anyone have any idea how I can fix this? Or is this a "as intended" feature?

 

 

EDIT: I also have this issue where I'm using cumshot and the female schlong does not have the effect. It works perfectly fine on males but somehow it does not recognize futas as viable schlongs? Same thing for both hotkey and animation, works perfectly fine for males, just not dickgirls.

For armour, this is normal afiak. You have to set the armour to revealing if you want to show the penis with an armour using body slot.

Link to post
On 9/16/2020 at 4:37 PM, spnkrprm said:

So i have finally got the cumshot mod working, but the point where the cum shoots from does not align with the tip of the schlong (See the picture).

  Hide contents

ScreenShot0.png.623cacb10600713e969f824b9bc02ce6.png

 Is there a way to fix that and if so, how?

 

Thanks in advance

What did you? I trying, and nothing to work....

Link to post
On 10/22/2020 at 7:28 PM, Moacir Jr said:

What did you? I trying, and nothing to work....

The newest and final version of Cumshot has a new MCM menu to customize cumshots for any SOS-compatible schlong or schlong'd race. You can now manually adjust the values in the interface to get them to line up properly.

 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...