Jump to content

Recommended Posts

I can't get this mod to load at all.  I have the requisite mods installed and they work fine.  This just doesn't show up in game and there is no MCM category for it and it is not available in the list of SOS schlong types in the SOS MCM menu. I've re-installed this several times and it never shows up in game.

Link to post

Not sure if there are many users of Flower Girls here, but I have a question: Does anyone know if there's a way to force FG to use male masturbation animations? There's a handy option to allow females to use male animations for sex scenes, but your character will still use the regular female masturbation animations either way, which obviously causes some clipping issues if your character is a futa. LMK if anyone can help, thanks.

 

EDIT: Okay, I actually dug into the Flower Girls source code and managed to make a script patch that forces females to use male masturbation anims if "Allow female in male role" is enabled in the FG MCM. I can't share it because FG doesn't have open permissions, but I can explain how I did it if anyone else would find this helpful. 

Link to post
1 hour ago, 3MaNhUnT3 said:

When would we be able to see a version that supports the beast races? In the mean time, anyone know any futa mods that include Argonians and Khajiit?

This topic has the textures for the beasts races: 

 

Khajiit: 

 

 

Argonian:

 

 

Link to post
5 hours ago, devildx said:

This topic has the textures for the beasts races: 

 

Khajiit: 

 

 

Argonian:

 

 

I just added the two files and the schlongs in game are still black, am I missing something?

Link to post
3 hours ago, 3MaNhUnT3 said:

I just added the two files and the schlongs in game are still black, am I missing something?

You have to extract the files and put the textures in the correct folder.

 

data>textures>ERF_Futanari>ArgonianCBBE and KhajiitCBBE.

 

For the best results you will also need the feminine argonian and khajiit CBBE textures on nexus and install as the poster says.

Link to post

Am I overthinking things or if I want to customize the schlong in bodyslide do I have to manually record all the bodyslide settings of my body in like screenshots or something so that I can make sure the schlong has the same settings so it aligns correctly with the body?

Link to post
13 hours ago, Subject2Host said:

Am I overthinking things or if I want to customize the schlong in bodyslide do I have to manually record all the bodyslide settings of my body in like screenshots or something so that I can make sure the schlong has the same settings so it aligns correctly with the body?

In the bodyslide:

 

Outfit = the schlong

Preset = you body preset

 

Edit the schlong slides for your preference (balls, shaft, head)

 

Then build.

Link to post
21 minutes ago, devildx said:

In the bodyslide:

 

Outfit = the schlong

Preset = you body preset

 

Edit the schlong slides for your preference (balls, shaft, head)

 

Then build.

Except it doesn't allow me to select my body preset when I do that. But whatever, I already did it the hard way and adjusted all the sliders by hand to match my body from screenshots I took.

 

Also it could be that you have to do work arounds like this if you don't use any default presets. I custom made my body preset myself.

Link to post
On 1/12/2021 at 11:23 PM, scroopynooper4001 said:

Not sure if there are many users of Flower Girls here, but I have a question: Does anyone know if there's a way to force FG to use male masturbation animations? There's a handy option to allow females to use male animations for sex scenes, but your character will still use the regular female masturbation animations either way, which obviously causes some clipping issues if your character is a futa. LMK if anyone can help, thanks.

 

EDIT: Okay, I actually dug into the Flower Girls source code and managed to make a script patch that forces females to use male masturbation anims if "Allow female in male role" is enabled in the FG MCM. I can't share it because FG doesn't have open permissions, but I can explain how I did it if anyone else would find this helpful. 

Hello, 

Yes I would be interested to know how you did it. Thanks!

Link to post

Having an in game issue. Created a female character by default, and I'm trying to retroactively turn them into a futa character, but I'm kinda confused on how I go about doing so. I can "Change Schlong" in the sexlab config menu, and pick either this mod, or the horse variety, but no schlong appears onto the character. Super new to this so I don't know if there's something I'm missing. Underneath the Schlong selection there is also a greyed out option for "SOS Racemenu" that doesn't do anything currently. I also opened racemenu to check and see if there were options to spawn or place the Schlong on the character in the "showracemenu" command, but didn't find anything. Is there something I'm just missing?

Link to post
5 hours ago, Haunter1616 said:

Does this mod automatically give all females a dick or can we choose if we want one or not in the character creation menu?

Unlike UNP Schlong by b3lisario, this one requires you to choose whether or not you want to distribute it.

Link to post

This might be an SOS question, but maybe someone here know the answer. Right now the schlong is revealed when torso armor is removed. I want the schlong to reveal when the lower torso armor is revealed, like pants, panties, etc. How do I change it. If I only have pants on, Armor says NONE, and doesn't give me the option to change armors. Seem like it should default to lower torso armor.

Link to post
2 hours ago, mulliganplummer said:

This might be an SOS question, but maybe someone here know the answer. Right now the schlong is revealed when torso armor is removed. I want the schlong to reveal when the lower torso armor is revealed, like pants, panties, etc. How do I change it. If I only have pants on, Armor says NONE, and doesn't give me the option to change armors. Seem like it should default to lower torso armor.

 

As long as someting is occupying slot 32 the schlong will not show. 32 is the "Body" slot and it is occupied by cuirasses, robes, pants, etc. If you want to have the schlong display even while you are wearing a specific item, it needs to be tagged as "revealing", telling the system that it may render the clothes and the schlong at the same time.

Your pants are shown as "NONE" in SOS, because they are not considered armor.

Link to post
16 hours ago, Husky1o1 said:

 

As long as someting is occupying slot 32 the schlong will not show. 32 is the "Body" slot and it is occupied by cuirasses, robes, pants, etc. If you want to have the schlong display even while you are wearing a specific item, it needs to be tagged as "revealing", telling the system that it may render the clothes and the schlong at the same time.

Your pants are shown as "NONE" in SOS, because they are not considered armor.

thanks!!

Link to post
On 1/18/2021 at 11:47 PM, icenet2000 said:

Hello, 

Yes I would be interested to know how you did it. Thanks!

 

On 1/12/2021 at 10:23 AM, scroopynooper4001 said:

Not sure if there are many users of Flower Girls here, but I have a question: Does anyone know if there's a way to force FG to use male masturbation animations? There's a handy option to allow females to use male animations for sex scenes, but your character will still use the regular female masturbation animations either way, which obviously causes some clipping issues if your character is a futa. LMK if anyone can help, thanks.

 

EDIT: Okay, I actually dug into the Flower Girls source code and managed to make a script patch that forces females to use male masturbation anims if "Allow female in male role" is enabled in the FG MCM. I can't share it because FG doesn't have open permissions, but I can explain how I did it if anyone else would find this helpful. 

 I also would like to know how to do this, or if you uploaded a patch somewhere for easy download?

Link to post

I just want to say I had texture mismatch issues when trying out with Fair Skin Complexion and The Pure CBBE, however Leyenda Skin works perfectly for me. Specifically, I chose Curvy -> Pink -> Moles -> Shaved -> Fatty Belly -> Default -> Checked Everything for Step 7 -> Install Anyway (Using MO2 and there's an error having to do with common default races, but I don't use custom races).

So if anyone else out there had texture issues, there's another one you can try!
Oh, it's also worth noting I'm not using any lighting mods or ENB of any kind. I might try a ReShade tonight to see if that's compatible.

Link to post

Hi everyone, could someone try to explain how to get physics and also collisions during animations with this mod? I think I already have the mods I need to make it work but I can't understand how.

If you could give me an explanation or point me to a guide It'd be amazing

I have 3bbb body with boobs and vagina collision (i think), hdt-smp (skinned mesh physics) and cbpc cbp physics with collisions. What would I need now to get collisions with this futa schlong (or for any other schlong for that matter)?

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...