Jump to content
IGNORED

[mod] Sexbound


Locuturus

Recommended Posts

Okay, instantly a new problem; sorry.

 

I got some new mods, and now although I'm able to sleep with people; there's no longer any animation. Sex nodes become invisible; all animations, are entirely invisible.

 

UPDATE: I found the problem. A futanari mod rremoved the textures.

 

 

 

 

 

starbound.log

Edited by warmdog952
Link to comment

So just to come back to the pregnancy bug with old characters... yeah, the thing you send only broke the game more. Maybe it's outdated, maybe the wrong file, I haven't tried updating yet so I will likely do so and let you know how that goes. 

 

But after putting the linked file in the designated folder sexbound stopped completely. It made it so that no sexnodes of any type could be formed, not with the bow, not with statue, anything. It also stopped working for the newer characters. It's fine, I'm just letting you know the result. No blaming or whatever. 

 

And about the log sending, I kinda forgot I can just link the file rather then having to copy paste the content which is like 1100 lines which I didn't want to do, so I'll send the log now with what happened after putting the assist file that didn't work in, so you can see for yourself. I'm not really concerned about having to hide something, I just don't think anybody is interested in the 14000 wardrobe mods I also have installed from steam. Anyway, log. 

 

 

starbound.log

Link to comment
5 hours ago, Kwiewy said:

So just to come back to the pregnancy bug with old characters... yeah, the thing you send only broke the game more. Maybe it's outdated, maybe the wrong file, I haven't tried updating yet so I will likely do so and let you know how that goes. 

 

But after putting the linked file in the designated folder sexbound stopped completely. It made it so that no sexnodes of any type could be formed, not with the bow, not with statue, anything. It also stopped working for the newer characters. It's fine, I'm just letting you know the result. No blaming or whatever. 

 

And about the log sending, I kinda forgot I can just link the file rather then having to copy paste the content which is like 1100 lines which I didn't want to do, so I'll send the log now with what happened after putting the assist file that didn't work in, so you can see for yourself. I'm not really concerned about having to hide something, I just don't think anybody is interested in the 14000 wardrobe mods I also have installed from steam. Anyway, log.

 

Hmm, indeed, oddly accurate: The patch is in there, the right place, and yet nothing seems to be working properly. The scripts are cascading in a very confusing manner, calling each other back and forth and coming up with "Actor is null". Extra odd since nobody reported anything similar to this until now.

At any rate, your second option would still be available. None of the Sexbound mods should break, only thing that would need an update is the PoV files. If somehow that also doesn't work, i recommend calling a priest or equivalent of your preferred religion and asking for a "techno-cleansing".

Link to comment
21 hours ago, Noque said:

something messing with female body glitch or it just me.. should i remove cutebound o use sleeker glitch?

Untitled0.png

Untitled.png

Untitled1.png

Cutebound completely replaces sprites. So therefore custom sprites are overwritten typically. Especially for human heads. Which you have to manually replace head files for those that need such. However it is no surprise that cutebound's aesthetic for the torso and such isn't taken into consideration when it comes to the appearance of the bodies during sex scenes in Sexbound. So unless you can properly redo the animation files to match the Cutebound aesthetic, your gonna get vanilla bodies, and in some cases, heads. Unless you replace/redo the files responsible for the animations so that they look correct.

Link to comment
19 minutes ago, RenaTheAvali said:

Cutebound completely replaces sprites. So therefore custom sprites are overwritten typically. Especially for human heads. Which you have to manually replace head files for those that need such. However it is no surprise that cutebound's aesthetic for the torso and such isn't taken into consideration when it comes to the appearance of the bodies during sex scenes in Sexbound. So unless you can properly redo the animation files to match the Cutebound aesthetic, your gonna get vanilla bodies, and in some cases, heads. Unless you replace/redo the files responsible for the animations so that they look correct.

ah i dont know to do that

Link to comment
11 hours ago, Noque said:

ah i dont know to do that

Yeah, that's fair, then again you also need the zip version of the mod instead of the pak version since you can't really modify the pak versions. And even then, adjusting the animations to look similar to Cutebound's aesthetic is not gonna be an easy task either. Since it would take time to more or less have to redraw every animation file that contains each of the parts to the animations.

 

33 minutes ago, ecotrocal said:

Are M/M animations supported? It seems like every time I convince a male character, it gets female genitals

Not... that I'm aware of anyways. Infact I don't think there are animation files in place for male on male stuff. (aka, I don't think the second actor has a male variant for male on male fun.)

Link to comment

hey uhm, I downloaded the most recent version of Sexbound from the Mega file, but when I tried to start up Starbound (from both my Desktop and Steam), it crashed

I've tried every way of installation, and I've also removed the incompatible mods but it still crashes

does anybody know how to fix it???

 

here's the .log if it's needed:

starbound.log

Edited by Bloxxy_Box
Link to comment
14 minutes ago, Bloxxy_Box said:

hey uhm, I downloaded the most recent version of Sexbound from the Mega file, but when I tried to start up Starbound (from both my Desktop and Steam), it crashed

I've tried every way of installation, and I've also removed the incompatible mods but it still crashes

does anybody know how to fix it???

 

here's the .log if it's needed:


Well, it's oddly not related to sexbound it seems...
 

Spoiler

[Info] Application: initialization...
[Warn] Root: Failed to load user configuration file ..\storage\starbound.config, resetting user config: (IOException) could not get file size in fsize 1392
[Error] Application: exception thrown, shutting down: (IOException) Rename error: 1392

In Leyman's Terms, "Starbound.config is invalid, trying to re-make it..."
"Starbound.config could not be renamed, crashing game."

So, delete your starbound.config file from the storage folder of the game, and try again.
Of note; your mod folder also has a lot of duplicates. Listed here:
 

Spoiler

[Warn] Root: Overriding duplicate asset source '..\assets\starbound-sexbound-latest.pak' named 'lox_sexbound' with higher or equal priority source '..\mods\sexbound'
[Warn] Root: Overriding duplicate asset source '..\assets\starbound-omnibrowser-1.6.0.pak' named 'Lox_OmniBrowser' with higher or equal priority source '..\mods\starbound-omnibrowser-1.6.0.src'
[Warn] Root: Overriding duplicate asset source '..\assets\starbound-sexbound-pov-3.0.0.pak' named 'lox_sexbound_pov' with higher or equal priority source '..\mods\starbound-sexbound-pov-3.0.0.src'

 

Link to comment
1 hour ago, red3dred said:


Well, it's oddly not related to sexbound it seems...
 

  Hide contents

[Info] Application: initialization...
[Warn] Root: Failed to load user configuration file ..\storage\starbound.config, resetting user config: (IOException) could not get file size in fsize 1392
[Error] Application: exception thrown, shutting down: (IOException) Rename error: 1392

In Leyman's Terms, "Starbound.config is invalid, trying to re-make it..."
"Starbound.config could not be renamed, crashing game."

So, delete your starbound.config file from the storage folder of the game, and try again.
Of note; your mod folder also has a lot of duplicates. Listed here:
 

  Hide contents

[Warn] Root: Overriding duplicate asset source '..\assets\starbound-sexbound-latest.pak' named 'lox_sexbound' with higher or equal priority source '..\mods\sexbound'
[Warn] Root: Overriding duplicate asset source '..\assets\starbound-omnibrowser-1.6.0.pak' named 'Lox_OmniBrowser' with higher or equal priority source '..\mods\starbound-omnibrowser-1.6.0.src'
[Warn] Root: Overriding duplicate asset source '..\assets\starbound-sexbound-pov-3.0.0.pak' named 'lox_sexbound_pov' with higher or equal priority source '..\mods\starbound-sexbound-pov-3.0.0.src'

 

I tried all of that exactly (I deleted the config file and the paks) yet it still crashed-

starbound.log

Link to comment
2 hours ago, Bloxxy_Box said:

I tried all of that exactly (I deleted the config file and the paks) yet it still crashed-

starbound.log 6.72 kB · 1 download

Given it's the same error... My best bet is that it is failing to create it properly because the game can't get access to the very root folders it has to access to begin with. AKA, Permissions are screwed within that folder so the game can't change it's own files where necessary. Which is my guess as to why it's crashing instantly at that specific spot in the loading sequence.

Link to comment
10 hours ago, RenaTheAvali said:

Given it's the same error... My best bet is that it is failing to create it properly because the game can't get access to the very root folders it has to access to begin with. AKA, Permissions are screwed within that folder so the game can't change it's own files where necessary. Which is my guess as to why it's crashing instantly at that specific spot in the loading sequence.

10 hours ago, Bloxxy_Box said:

god damnit- is it fixable though???

 

I guess it's the other file that's supposed to be deleted and replaced, "starbound.config.old" that can't get created (By deleting the previous one and rename the current broken one), though...

 

The only current solution would be to remove all mods (Just move them out of the folder), launch the game as admin (Right-click, run as admin on the 64-Bit executable, or 32 if you use Windows XP, god forbid), then let the file regen and see if it works.

 

I don't know why you'd be having these issues like Rena mentioned, i don't honestly care if your game isn't legit or if it's just a moved installation (Starbound doesn't care where you put it, so long as it's folder contains all it's needed files, it'll launch and adapt all launch data), so, best of luck to you. It's a weird bug, either on Windows or the game itself.

Link to comment
3 hours ago, red3dred said:

 

I guess it's the other file that's supposed to be deleted and replaced, "starbound.config.old" that can't get created (By deleting the previous one and rename the current broken one), though...

 

The only current solution would be to remove all mods (Just move them out of the folder), launch the game as admin (Right-click, run as admin on the 64-Bit executable, or 32 if you use Windows XP, god forbid), then let the file regen and see if it works.

 

I don't know why you'd be having these issues like Rena mentioned, i don't honestly care if your game isn't legit or if it's just a moved installation (Starbound doesn't care where you put it, so long as it's folder contains all it's needed files, it'll launch and adapt all launch data), so, best of luck to you. It's a weird bug, either on Windows or the game itself.

 

I've done that yet this time it's not even loading the application and responds with this error message, so now I'm starting to think that I fucked up Starbound to the point where I need to reinstall it

I'll add in the log too to see if anything has changed there too

 

(I apologise for the big ass pic below)

 

image.png.30fc91d3bb35f15cec706f23b86e1aac.png

starbound.log

Edited by Bloxxy_Box
Link to comment
6 hours ago, Bloxxy_Box said:

 

I've done that yet this time it's not even loading the application and responds with this error message, so now I'm starting to think that I fucked up Starbound to the point where I need to reinstall it

I'll add in the log too to see if anything has changed there too

 

(I apologise for the big ass pic below)


Well, uh... that's definitely far from normal.

Game crashes because it can't find a normal game variable... which shouldn't even be a thing.

Also i've noticed your log does not mention the base-game assets! Where is this file?

image.png.123735eab7ac31dc196aefb29caf21e5.png

It should be inside of the assets folder, but it appears to not be there nor in the mods folder. This is the entire base-game, and it's not being loaded.

Link to comment
5 hours ago, red3dred said:


Well, uh... that's definitely far from normal.

Game crashes because it can't find a normal game variable... which shouldn't even be a thing.

Also i've noticed your log does not mention the base-game assets! Where is this file?

image.png.123735eab7ac31dc196aefb29caf21e5.png

It should be inside of the assets folder, but it appears to not be there nor in the mods folder. This is the entire base-game, and it's not being loaded.

OH SHIT-

I thought that it was a mod with the other .paks AAAAAAA

 

edit: I put packed.pak in the folder and it starts up again, however it says that the .config file is corrupt or unreadable so I deleted it to see if that would fix the problem by recreating it yet it says the same error n shit:

 

image.png.00ac5e566ba5a7d95d89fe5db820f122.png

Edited by Bloxxy_Box
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...