Jump to content
Kenjoka

Slaverun Reloaded SE Beta

Recommended Posts

1 hour ago, Reverendmax said:

hey im trying to install this mod but whenever i run it through FNIS it tells me the behaviour file in incompatible with skyrim se 

 

am i doing somke thing wrong 

am i missing something?

 

Are you sure you have installed the SE version? (not the LE version)
The archive is called "Slaverun Reloaded 3.0 SE Beta1 10 June 2018.7z"

Link to post

How is compatibility between this mod and city overhaul mods? Things like Holds, Jks' Skyrim, Enchanced Cities and Towns, etc.

 

In case of Holds, I'm mainly asking about modular version. Whatever the case, I don't think I will download a full because putting some cities in their own cells sounds like a bad idea to me.

Link to post
On 10/1/2020 at 3:05 AM, Koozie said:

Did you tried to reinstalling slaverun I didn't see anytime bug with slavers attacking player, 

Uninstalled and reinstalled the mod caused the mod to restart. The MCM is still broken. I clicked on enslave Skyrim and nothing happened. I reinstalled SL survival which was able to restate Slaverun reloaded. The slavers attacks were not attributed to this mod, Uthgerd the unbroken also attacked, while bystanders where saying fight. The fights stopped after my PC attacked a guard and spent a night in prison.

Link to post
On 9/18/2020 at 3:29 PM, Koozie said:

Good ideas, but I will add it in slaverun extension mod which I'm working, I don't wont to make too much additional changes to orignal slaverun.

For information, following my request Monoman1 very kindly added in the last version of SL Survival (beta 0.615) an event mod to revoke the licenses.
(cf _SLS_Api.psc:
Event On_SLS_RevokeLicence (string eventName, string strArg, float numArg, Form sender)
)

I asked the same on DCL's forum for the slave collar, but got no response. It will be necessary to check in DCL 9 when it will be available, maybe it will have been added.

Link to post
On 9/14/2020 at 11:59 PM, Koozie said:

Hello everybody, I want to fix bugs in this mod, but it needs your help. Mods is complicated and long so please post bugs which you've got playing it. Also please write quest name also more information would be welcomed. 

 

Help from anyone would made creating fixes faster. 

Quest: SLV_WalkOfShame2 "Another walk of shame" [QUST: 0D878943]
Bug: Same problem as already mentioned previously: NPC (Bellamy and Murphy) stop following the player after the 1st scene when they should follow him for the duration of the quest.

Quest: SLV_SlaveHunter "On the Run" [QUST: 0D27749F]
Bug: Interaction issue with denouncing by an NPC
If the player is an escaped slave, ie if he does not report to Bellamy in time, the "On the run" quest starts.
Then, if a random NPC detects the player and sends him to Dragonsreach to get punished, the "On the run" quest does not stop, as it should, such as when the player reports to Bellamy late.
(see
SLV_PeriodicCheck.psc from line 858
and, for stopping the quest "On the Run" when reporting in late to Bellamy :
SLV_DeadSlaveInspection2.psc
)
 
Link to post

Quest: SLV_CatchingAva "Solving problems" [QUST: 0D0E6520]
Bug: Ava is not in the Inn in Ivarstead.

At stage 4500 ("Search for Ava in the Inn in Ivarstead."), when you enter the Inn in Ivarstead, Ava is not present.
A 'player.moveto Ava_ref_id' teleports into Dragonsreach Dungeon, where Ava is.

She shouldn't be there but in the Inn in Ivarstead.

Link to post

I'm having trouble getting this mod to work. It keeps saying that I need devious integration 4.0 or 4.1, I downloaded that, however with that version installed fnis throws an error, and everyone is t-posing around. Any help would be appreciated.

Link to post
On 12/6/2019 at 11:50 AM, korfio said:

I seem to have managed to recompile the version check script and actually fix the version checks. It will prompt you that it's finished the version check, just to make you feel better. It's not a big fix but at least this may help more people advance the mod a bit and find more bugs and report them.

 

The .pex goes into data/scripts (this is the one that matters)

 

slaverun-reloaded-sse-versioncheck.rar 1.5 kB · 1,431 downloads

 

allows you to run it with 4.3 dd   .... keep in mind that slaverun has quite a few bugs in se atm tho

Link to post
2 hours ago, Andrayan said:

not sure... you can see your active quests by typing "ShowQuestTargets" into console.  it should be SLV_Something  in the list  (pgup, pgdown to scroll through list)

Yeah I have so many quests rn it's honestly not helpful even though I've found most all of them that way.  I don't think it's labeled under SLV or I just have too many quests?  Honestly my approach right now would just be finishing quests if I don't get a questID from here.  A few of them are actually just flat out broken quests so I'll probably have to finish the legit ones first then console command the broken ones once everything gets more clean.

Link to post

Slaverun has a way to enable playercontrol, but it seem it lacks a button to disable it again, or does someone know how to go back into the Slaverun dialogue, if i use the console command "disableplayercontrol" it disables them, but the dialogue doesn't continues!

20201020042721_1.jpg

Link to post

Hello,

i started a new Game with some new mods.

Slaverun doesnt show notifications anymore that NPC's will search for slaves to fuck. Also rape doesnt trigger anymore except of the story sex scenes for training.

it worked with an old gameplay, so i dont know what am i doing wrong.

does is interfere with SLHH? i tried to switch it off but no success. I also have babo dialouge installed with SLHH.

maybe some of you know how to fix this problem. Loved to run trough town and get raped by everybody, but that only work with SLHH or SLAdventure Proximity rape now. ah and i recently installed cursed loot. maybe this?

Link to post

Dammit slaverun ctd for me like crazy 95% crashed happen either in Slaverun dungeon or outside whiterun gate (Belamy camp) It's almost unplayable, leaving whiterun 10 times and 9 ends with CTD :/ any idea how to fix it? Thanks!

Link to post
On 10/16/2020 at 8:46 AM, ForgotMyUserNameFuckMe said:

Can someone give me the questID for gladiator slave training?  I'm stuck on building the corn wheel and honestly Idgas.

Had the same problems. My solution (found by method of trial and error):

1. Disable everything in Slaverun - scenes, whipings etc, start quest for corn wheel. You won't be able to complete but you won't crash either.

You won't be able to see objective in console since there is no corn wheel in order to point you to it (that's why you didn't find it with ShowQuestTargets). 

 

2. Then type in console following commands:

 

SetObjectiveCompleted SLV_SexSlaveTraining6 4000 1

SetStage SLV_SexSlaveTraining6 5000

 

Quest will advance, however there will be no dialogue option for NPC it points you to. You need to attack and defeat him and then quest will advance.

Here ya go.

 

Edit: It appears there is no water wheel either for the next stage of the quest, so yeah. Console is your friend - solution is similar to the corn wheel.

Link to post

I found an issue with saving in slaverun added cells since they have an _ in their name it messes up the name of save files. As far as I know it doesn't corrupt them but it makes them not show up in that specific character's save games. All I did was rename the cells by removing the underscore and it fixed my issues with saving in those cells. If you have saves that are in a slaverun cell you can rename them to remove the slv_ and load them just fine.

Slaverun_Reloaded Renamed Cells.7z

Link to post

So, the mod actually works for me if I launch it through the MCM, but I want to start it through the pre-quest.

 

When I talk to the courier, he does not give me any note (or quest pop up) to start the pre-quest, so how do I start it?

 

Is there any way to launch the pre-quest manually through the console?

 

 

 

 

The only other issue I've had has been functionality between Slaverun Reloaded SE and Branding Device of Doom, as I crashed upon entering the Dragonsreach Dungeons using the dialogue prompt with Pike. However, I do not use BDD any more, so it is not really of any personal concern to me atm. Just thought it was worth pointing out.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...