Jump to content

EnderalSE and SexLab Setup Guide

Recommended Posts


EnderalSE and SexLab Setup Guide


Hopefully we'll have a stickied place to keep all this in one thread.


Please feel free to add your fixes, cheats, cludges and experiences!

Good Stuff will be added to this post, so it will be easier to find.


An accurate list of what extras are installed in the base game install of EnderalSE Forgotten Stories from Steam

Is located in the  {Steam Path}\steamapps\common\Enderal Special Edition folder in a file called "credits.txt"


Post 2 continues with mod reports.

Post 3 has converted mods/plugins, at least they are working for me.

They may contain a patch, and this patch must be loaded after the main plugin.


*** A guide for installing Creation Kit for EnderalSE is in Post 7! ***


really good script for making the race changes : https://www.nexusmods.com/enderal/mods/18

This script fixes an issue with HDT I haven't mentioned previously, see thread:  https://www.loverslab.com/topic/168078-enderal-se-hdt-physics-for-all-races/

Automates the process and works in SE as well.

Update:  Using the above script makes the patches un-necessary, 3 days of play testing. May 17, 2021

playablefix.esp still required


Update: LOOT has an update for Enderal/EnderalSE see: https://www.loverslab.com/topic/168116-enderalse-and-sexlab-setup-guide/?do=findComment&comment=3390604


Update: Fellow LL member @Amokhem has come up with a way to avoid the Registry Edits, see post https://www.loverslab.com/topic/168116-enderalse-and-sexlab-setup-guide/?do=findComment&comment=3402653


Update: Member @Xerrasx has managed to get MoreNastyCritters operational! Details in post





A pictorial guide to patching mods for Enderal/EnderalSE:

     {because we have to do so much of it}


I'm going to use an Armor mod for an example


In MO2, select xEdit (or whatever it's called on your system, here it's called EnderalEdit)



click "Run"


Which will popup Module Selection:



Right-Click any entry and "Select All"


Once it's done loading, find your mod (in this case it's [immyneedscake] Little Danger.esp)



Right-Click the mod entry and select "Apply Script . . ."


This brings up "Apply Script" section box:



Click the down arrow to find:



Select "Enderal race patch script" then click "OK"


This will run for a bit, then display like this (notice the plugin is now BOLD)



click the "X" in the upper right corner


Which results in:



Make sure the plugin is checked and Backup is checked, & click "OK"

If you don't have "Enderal race patch script" get it from:  https://www.nexusmods.com/enderal/mods/18


Confirmed working SexLab mods:


SexLab Framework 1.63B8 SE

Sexlab Utility Plus {OsmelMC tweaks}

2000slots mod for SexLab

Creature Framework


The Ancient Profession Light

TDF Aggressive Prostitution

Sexlab Aroused Creatures

Sexlab Aroused Extended

Random Sex


SexLab Animation Loader + all SE animation packs

*Zaz Animation Pack

*Devious Devices

SexLab Squirt


**SexLab Triggers + SL Triggers Cum Effects

SexLab Tools

SexLab Separate Orgasm

SexLab Advanced Cum Stages

Schlongs of Skyrim

SOS VectorPlus Regular Addon for SOS

ERF Futunari CBBE Addon for SOS

SexLab LightMeUp


     * = Furniture, animations and restraints work but have to be used manually

     ** = some scripts must be modified to use Enderals character development system etc



Mods that appear to be trying to work:


           {but my modding skills aren't developed enough to fix}

Dangerously Nude

Deviously Helpless

SexLab Adventures


      {I think they are trying to use factions not present in Enderal/EnderalSE}



Some informative links for Enderal/EnderalSE:









*Came with the Steam download/updates Check YOUR install before installing*


JContainers 4.1.13       https://www.nexusmods.com/skyrimspecialedition/mods/16495
SSE EngineFixes       https://www.nexusmods.com/skyrimspecialedition/mods/17230
FlatMapmarkers       https://www.nexusmods.com/skyrimspecialedition/mods/22122
fs.dll & fs_steam.dll unknown    from a Steam game update, function unknown
SkyrimRedirector   https://github.com/Davipb/SkyrimRedirector
SSEDisplayTweaks 0.4.8       https://www.nexusmods.com/skyrimspecialedition/mods/34705
Address Library for SKSE Plugins https://www.nexusmods.com/skyrimspecialedition/mods/32444
Yes I'm Sure       https://www.nexusmods.com/skyrimspecialedition/mods/24898
SkyUI                Version unknown, SkyUIlib NOT installed

XPMSSE                        https://www.nexusmods.com/skyrimspecialedition/mods/1988

        * it can be overwritten by mods , check in MO2s Data tab on the right pane*





HDT-SMP               https://www.nexusmods.com/skyrimspecialedition/mods/30872
CBBE               https://www.nexusmods.com/skyrimspecialedition/mods/198
CBPC               https://www.nexusmods.com/skyrimspecialedition/mods/21224
CBBE 3BA           https://www.nexusmods.com/skyrimspecialedition/mods/30174
Sinful CBP           https://www.nexusmods.com/skyrimspecialedition/mods/24313
Textures            whatever you want

Note: Install in the above order, list in that order left hand pane of MO2, and plugins list on right hand side.


2 - SOS



SMP files           https://www.loverslab.com/applications/core/interface/file/attachment.php?id=656802
Textures           https://www.nexusmods.com/skyrimspecialedition/mods/7902
Patch for SOS & EnderalSE*   https://www.loverslab.com/applications/core/interface/file/attachment.php?id=665012


* = Patch only worked after I ran it through Creation Kit. I don't advocate for or against Form 44 conversion and won't get into philosophical debates over the issue.





ConsoleUtilSSE           https://www.nexusmods.com/skyrimspecialedition/mods/24858
SkyUIlib*           https://www.nexusmods.com/skyrim/mods/57308
UIExtensions           https://www.nexusmods.com/skyrimspecialedition/mods/17561
MFG Fix               https://www.nexusmods.com/skyrimspecialedition/mods/11669
Bug Fixes SSE           https://www.nexusmods.com/skyrimspecialedition/mods/33261
USSEP **           https://www.nexusmods.com/skyrimspecialedition/mods/266
Face Discoloration Fix       https://www.nexusmods.com/skyrimspecialedition/mods/42441
FISSes               https://www.nexusmods.com/skyrimspecialedition/mods/13956
PapyrusUtil***            https://www.nexusmods.com/skyrimspecialedition/mods/13048
powerofthrees Papyrus Extender   https://www.nexusmods.com/skyrimspecialedition/mods/22854
Stay at System Page       https://www.nexusmods.com/skyrimspecialedition/mods/19832

* = Yes, it's an LE/OldRim file, just scripts, used for both
** = The resources are required, delete the plugin (unknown what is actually required from it, needs verification)
*** = Place very low in MO2's right pane, prevents other mods from overwriting it.


Player Creation


RaceMenu                    https://www.nexusmods.com/skyrimspecialedition/mods/19080
High Poly Head SE*               https://vectorplexus.com/files/file/283-high-poly-head/
PlayableStarlingandAndralean **           https://www.loverslab.com/applications/core/interface/file/attachment.php?id=993097
Skin Feature Overlays SE           https://www.nexusmods.com/skyrimspecialedition/mods/20183
Fair Skin Complexion***               https://www.nexusmods.com/skyrimspecialedition/mods/798
Expressive Facial Animation Female       https://www.nexusmods.com/skyrimspecialedition/mods/19181
Expressive Facial Animation Male       https://www.nexusmods.com/skyrimspecialedition/mods/19532
Expressive Facial Animation mouth meshes ****
Expressive Facegen Morphs SE           https://www.nexusmods.com/skyrimspecialedition/mods/35785
KS - Hairdo's SSE               https://www.nexusmods.com/skyrimspecialedition/mods/6817
KS - Hairdo's SMP SSE               https://www.nexusmods.com/skyrimspecialedition/mods/31300

* = site requires registration to download
** = multiple versions available in discussion thread, all are LE versions
    I ran it through CK to be safe, I do not advocate for or against Form 44 conversion
    Load ahead of HDT-SMP and Schlongs of Skyrim left hand pane of MO2
    Load as high as possible on right hand pane of MO2
*** = I picked this out of a hat, use whatever textures you want
**** = second download from Expressive Facial Animation Male or Female, is the same file


LOOT - forget about it, requires tweaking just to SEE EnderalSE install, doesn't sort plugins, no master list yet
Wrye Bash - sorts somewhat, not reliable.

Think about it logically, how can you sort loader automatically when some of the plugins (SkyUI.esp) are out of your control, and you're adding mods from:
1 - Enderal LE
2 - Skyrim LE/Oldrim
3 - Skyrim SE
4 - Loverslab
5 - Github
6 - EnderalSE
7 - Other mod sites (AFK, ModDB, Vectorplexus etc)


The best indicator for Load order is EnderalSEEdit, which is our first complicated install.

The most up to date version of xEdit is:


FO76Edit   https://www.nexusmods.com/fallout76/mods/30 or latest experimental from Github

Download and extract to your Tools setup

Change filename from FO76Edit.exe to EnderalSEEdit.exe
Extract Zip file again to same location and rename FO76Edit.exe to EnderalSEEditQuickAutoClean.exe
Now you Can add them as executables in MO2
Tip: When adding executables in MO2, in the "Start in" location find the games Data folder, then edit the word "Data" to "data", the lower case "d" tells MO2 to use the virtual folder instead of the actual game folder.

In the Arguments box you can use:
-IKnowWhatImDoing    skips some prompts (only use if you know what your doing)


BodySlide: another tough one


BodySlide and Outfit Studio       https://www.nexusmods.com/skyrimspecialedition/mods/201

The following instructions are only valid til Ousnius releases BodySlide on EnderalSE Nexus.
This may cause cancer, your system to blow up, or massive headaches. If you're not comfortable with script editing, please don't attempt, small children's lives are at stake.

For those of you with a Scout Merit badge in game hacking:

Install like usual. Add as an exectuable and try to run.
Note that it gives a choice of 7 games to run. Pick one that you DO NOT HAVE INSTALLED or intend to install.
I chose SkyrimVR.

Now we have to edit a file called "Config.xml" located in mods\BodySlide and Outfit Studio\CalienteTools\BodySlide
   (your location may differ)

Note the topline is where I got my number for:
    <TargetGame>6</TargetGame> used to be "-1", SkyrimVR is 6 so 6

    <SkyrimVR>?</SkyrimVR> the "?" represnts the name of all the *.BSA files in the games Data folder
        each filename is followed by "; " that's a semicolon butted up against the last letter plus one         space before the next filename, no semicolon after the last file
Save the file and start Bodyslide. The first run will be the same seven games you saw first time through.
On the line of the game you chose, Fill in the location field with EnderalSE's location (Data folder)

That's all folks, instant BodySlide install, just add water.

I hope they release this for EnderalSE, I can see a lot of people messing this up.


    <!-- 0= FO3, 1 = FONV, 2 = SKYRIM, 3 = FO4, 4 = SKYRIMSE, 5 = FO4VR, 6 = SKYRIMVR, -->
    <!-- Archives black list -->
        <Fallout3>Anchorage - Sounds.bsa; BrokenSteel - Sounds.bsa; Fallout - MenuVoices.bsa; Fallout - Meshes.bsa; Fallout - Misc.bsa; Fallout - Sounds.bsa; Fallout - Voices.bsa; PointLookout - Sounds.bsa; ThePitt - Sounds.bsa; Zeta - Sounds.bsa</Fallout3>
        <FalloutNewVegas>DeadMoney - Sounds.bsa; Fallout - Meshes.bsa; Fallout - Misc.bsa; Fallout - Sound.bsa; Fallout - Voices1.bsa; GunRunnersArsenal - Sounds.bsa; HonestHearts - Sounds.bsa; LonesomeRoad - Sounds.bsa; OldWorldBlues - Sounds.bsa</FalloutNewVegas>
        <Skyrim>Skyrim - Animations.bsa; Skyrim - Interface.bsa; Skyrim - Meshes.bsa; Skyrim - Misc.bsa; Skyrim - Shaders.bsa; Skyrim - Sounds.bsa; Skyrim - Voices.bsa; Skyrim - VoicesExtra.bsa</Skyrim>
        <Fallout4>Fallout4 - Animations.ba2; Fallout4 - Interface.ba2; Fallout4 - Meshes.ba2; Fallout4 - MeshesExtra.ba2; Fallout4 - Misc.ba2; Fallout4 - Nvflex.ba2; Fallout4 - Shaders.ba2; Fallout4 - Sounds.ba2; Fallout4 - Startup.ba2; Fallout4 - Voices_en.ba2; DLCCoast - Voices_en.ba2; DLCNukaWorld - Voices_en.ba2; DLCRobot - Voices_en.ba2; DLCworkshop03 - Voices_en.ba2; Fallout4 - Voices_de.ba2; DLCCoast - Voices_de.ba2; DLCNukaWorld - Voices_de.ba2; DLCRobot - Voices_de.ba2; DLCworkshop03 - Voices_de.ba2; DLCUltraHighResolution - Textures01.ba2; DLCUltraHighResolution - Textures02.ba2; DLCUltraHighResolution - Textures03.ba2; DLCUltraHighResolution - Textures04.ba2; DLCUltraHighResolution - Textures05.ba2; DLCUltraHighResolution - Textures06.ba2; DLCUltraHighResolution - Textures07.ba2; DLCUltraHighResolution - Textures08.ba2; DLCUltraHighResolution - Textures09.ba2; DLCUltraHighResolution - Textures10.ba2; DLCUltraHighResolution - Textures11.ba2; DLCUltraHighResolution - Textures12.ba2; DLCUltraHighResolution - Textures13.ba2; DLCUltraHighResolution - Textures14.ba2; DLCUltraHighResolution - Textures15.ba2</Fallout4>
        <SkyrimSpecialEdition>Skyrim - Animations.bsa; Skyrim - Interface.bsa; Skyrim - Meshes0.bsa; Skyrim - Meshes1.bsa; Skyrim - Misc.bsa; Skyrim - Shaders.bsa; Skyrim - Sounds.bsa; Skyrim - Voices_en0.bsa; Skyrim - Voices_de0.bsa</SkyrimSpecialEdition>
        <Fallout4VR>Fallout4 - Animations.ba2; Fallout4 - Interface.ba2; Fallout4 - Meshes.ba2; Fallout4 - MeshesExtra.ba2; Fallout4 - Misc.ba2; Fallout4 - Misc - Beta.ba2; Fallout4 - Misc - Debug.ba2; Fallout4 - Shaders.ba2; Fallout4 - Sounds.ba2; Fallout4 - Startup.ba2; Fallout4 - Voices.ba2; Fallout4 - Voices_en.ba2; Fallout4 - Voices_de.ba2; Fallout4_VR - Shaders.ba2</Fallout4VR>
        <SkyrimVR>E - Meshes.bsa; E - Scripts.bsa; E - SE.bsa; E - Sounds.bsa; E - Textures1.bsa; E - Textures2.bsa; E - Textures3.bsa; E - Update.bsa; L - Textures.bsa; L - Voices.bsa; Skyrim - Animations.bsa; Skyrim - Interface.bsa; Skyrim - Meshes0.bsa; Skyrim - Meshes1.bsa; Skyrim - Misc.bsa; Skyrim - Patch.bsa; Skyrim - Shaders.bsa; Skyrim - Sounds.bsa; Skyrim - Textures0.bsa; Skyrim - Textures1.bsa; Skyrim - Textures2.bsa; Skyrim - Textures3.bsa; Skyrim - Textures4.bsa; Skyrim - Textures5.bsa; Skyrim - Textures6.bsa; Skyrim - Textures7.bsa; Skyrim - Textures8.bsa; SkyUI_SE.bsa</SkyrimVR></GameDataFiles>
        <SkyrimVR>C:\Games\steamapps\common\Enderal Special Edition\data\</SkyrimVR>
        <EnderalSE>"C:\Games\steamapps\common\Enderal Special Edition\data"</EnderalSE></GameDataPaths>
    <GameDataPath>C:\Games\steamapps\common\Enderal Special Edition\data\</GameDataPath>
    <!-- Default groups are the groups virtually assigned to outfits that are not currently members of any groups.
    This information is used by BodySlide for choosing what presets to display for outfits.
    If the attribute "includeInBuild" is true, batch building the specified groups will also build unassigned outfits. -->
    <DefaultGroups includeInBuild="true"></DefaultGroups>
    <!-- Group aliases provide a way for presets saved under older group names to still apply when a group has been renamed -->
        <!-- Sets the minimum and maximum slider values for the BodySlide UI. There might be clipping outside of the 0-100 range! -->
        <!-- Set the left mouse button to pan the view when dragged on the canvas in Outfit Studio -->
        <!-- Center for move/rotate operations. Object = bounding box center, Origin = (0,0,0), Selected = unmasked vertex centroid -->
    <!--Light Settings-->
        <Directional0 x="-100" y="10" z="100">60</Directional0>
        <Directional1 x="100" y="10" z="100">60</Directional1>
        <Directional2 x="0" y="20" z="-100">85</Directional2></Lights>
    <!--Rendering Settings-->
        <ColorBackground r="210" g="210" b="210"></ColorBackground></Rendering>
    <!-- Animation data. The default skeleton reference is used by Outfit Studio to determine the positions and skinning transforms for all vertices of an outfit -->
        <SkeletonRootName>NPC Root [Root]</SkeletonRootName></Anim>

Things I installed that ran "out of the box"


AddItemMenu    yay!           https://www.nexusmods.com/skyrimspecialedition/mods/17563
Save and Execute Console Commands   https://www.nexusmods.com/skyrimspecialedition/mods/33269
Jaxonz Menu Kicker SE           https://www.nexusmods.com/skyrimspecialedition/mods/36801
SlaveTats SE               https://www.loverslab.com/files/file/619-slavetats/
SkyTweakSE               https://www.nexusmods.com/skyrimspecialedition/mods/48767 &
Enderal Tracking Tool SE       https://www.nexusmods.com/enderalspecialedition/mods/72
DK's Enderal NPCs           https://www.nexusmods.com/enderalspecialedition/mods/99
FNIS *    7.6 XXL +Creatures +spells   https://www.nexusmods.com/skyrimspecialedition/mods/3038


ZAZ Animation Pack


I use CBBE so I can't verify this will work for other bodies, but it should.

Zaz Animation Pack 8.0+ CBBE SE rev3   https://mega.nz/#!WEgGDaCa!wAho2Rphy47Lcd55DEmV50GgN07CMnTjhQ_r9s6dq-I
Fix for BreastropeExtreme  erro    https://www.loverslab.com/applications/core/interface/file/attachment.php?id=1106519
    place in "Slidesets folder"
ZAZ BodySlide 3BA           https://www.loverslab.com/applications/core/interface/file/attachment.php?id=871487
Zaz Patch file               https://www.loverslab.com/applications/core/interface/file/attachment.php?id=1171366

SSE Nif Optimizer           https://www.nexusmods.com/skyrimspecialedition/mods/4089
Cathedral Assets Optimizer       https://www.nexusmods.com/skyrimspecialedition/mods/23316

Notes the patch file includes the doggystyle fix, the running dead rabits idle fix, lots of texture/mesh fixes

Make sure to run SSE Nif Optimzer on ZAZ 8 and ZAZ Bodyslide files, followed by Cathedral Assets Optimizer
Apply the Patch after that.

Then we get to use our brand new EnderSEEdit, yay!

The script is AT - QuickChange https://www.nexusmods.com/skyrim/mods/49373/


The version of xEdit that works is FO76Edit https://www.nexusmods.com/fallout76/mods/30

rename FO76Edit.exe to EnderalSEEdit.exe

Run it selecting only Zaz esm

expand header

expand "Armor Addons"  not Armor

select all entries under Armor Addons (highlight)

right click and "Apply Script..."

select "AT - QuickChange 2.5 from selection box


Next box has three entries, first select "ElementAssign"

Next is MODL

Last is [RACE:00033898]

click OK


Do it again for [RACE:00033899]

And ZAZ will now run.


ReModeled Armor       https://www.nexusmods.com/skyrimspecialedition/mods/22168


Just follow the instructions from ZAZ here except no need for conversion to SE 

In case you're wondering what we're doing, we're adding the two playable races from EnderalSE to the armors.
To be aware all armors/clothing/jewelry is made from Armor Addons.
We edit all "Armor Addons" entries {ARMA}, not "Armor" {ARMO}

I'm saying this because all the clothing, Armor, Jewelry and some weapons will require this when we import from Skyrim LE/Oldrim/SE.


Now for the fun stuff, SexLab Framework and company.


XPMS Skeleton*               https://www.nexusmods.com/skyrimspecialedition/mods/1988
SexLab Framework 1.63 Beta SE       https://www.loverslab.com/applications/core/interface/file/attachment.php?id=853296
Patch for EnderalSE & SexLab**       https://www.loverslab.com/applications/core/interface/file/attachment.php?id=664984
Cumshot SE               https://www.loverslab.com/files/file/437-cumshot/
Patch for CumshotSE & EnderalSE**   https://www.loverslab.com/applications/core/interface/file/attachment.php?id=665001
Sexlab Squirt***           https://www.loverslab.com/applications/core/interface/file/attachment.php?id=674533
The thread that has these patches is   https://www.loverslab.com/topic/66184-enderal-sos-compatibility-patches/
Sexlab Aroused Extended****       https://www.loverslab.com/files/file/10461-sexlab-aroused-extended/
SLSO                   https://www.loverslab.com/files/file/5929-sexlab-separate-orgasm-se/
Defeat SE****               https://www.loverslab.com/files/file/9152-sexlab-defeat-sse/
SLAL SE*****               https://www.loverslab.com/files/file/5328-sexlab-animation-loader-sse/

* = needs to be loaded after all Schlongs mods/patches but before any Creature mods in MO2s left pane
** = Had to be run through Creation Kit to work. Again, I don't advocate for or against Form 44 conversion, and won't engage in philosophical debates about the issue.
*** = I could not get this to work at all, if you can let ME know how.
**** I patched this with AT - QuickChange script but haven't lost a fight yet, so can't state that it works. It does load and configure properly though.
***** = I messed this one up. I was hung up for two days trying to get this to work, until I remembered that EnderalSE preloads some common utilites, JContainers being one. After that it works.


Well thats as far as I've gotten, I'll post more as I go and please post what you've managed to do as well.
It may help others.

To do:
Creation Kit install for EnderalSE
Devious Devices
Cursed Loot


Edited by judge007
Link to comment

Devious Devices 5.1 SE CBBE 3BA: 



Devious Devices 5.1 SE   https://www.loverslab.com/files/file/5878-devious-devices-se/

Devious Devices 4.3 Bodyslide 3BA  https://www.loverslab.com/files/file/11938-3ba-bodyslides-for-devious-devices-43-aio/


Devious Devices - Assets.esm

Devious Devices - Integration.esm

Devious Devious - Expansion.esm

Devious Devices SE Patch.esp

Devious Devices BRRF.esp


All had to have "Armor Addons" records patched in EnderalSEEdit using script AT - QuickChange

settings "ElementAssign"  "MODL" "[RACE:00033898]"

             "ElementAssign"  "MODL" "[RACE:00033899]"







SexLab Squirt SE  https://www.loverslab.com/topic/108322-sexlab-squirt-sse/



Same old same old


Had to have "Armor Addons" records patched in EnderalSEEdit using script AT - QuickChange

settings "ElementAssign"  "MODL" "[RACE:00033898]"

             "ElementAssign"  "MODL" "[RACE:00033899]"





SexLab Random Sex SE   https://www.loverslab.com/files/file/5348-random-sex-mod-for-sexlab-se/



Installed with no tweaks.





SexLab Adventures SE   https://www.loverslab.com/files/file/9962-sexlab-adventures-se/

Installed with no tweaks, MCM present, untested




Devious Cursed Loot SE 9.0    https://www.loverslab.com/files/file/5924-deviously-cursed-loot-se-beta-2/

Contains Cell edits, may never run in EnderalSE. I edited the Armor Addons and attempted, But just got CTD immediately.



More Nasty Critters SE   https://www.loverslab.com/files/file/5464-more-nasty-critters-special-edition/



Creature Framework installs and displays in MCM

MNC requires more work than my current skillset.


Anyone gets it running please post here!


SexLab Aroused Creatures SE  https://www.loverslab.com/files/file/6022-sexlab-aroused-creatures-se-2021-05-06/


Installs and displays in MCM, Animations run, creatures have no dicks (MNC provides those)


TDF Aggressive Prostitution SE  https://www.loverslab.com/files/file/5827-sexlab-tdf-prostitution-and-pimping-the-former-aggressive-prostitution-v2255-se/



Works out of the box


SexLab Advanced Cum Stages (SLACS)    https://www.loverslab.com/files/file/12808-slacs-sexlab-advanced-cum-stages/

Works out of the box





SexLab Tools Patched 3.0 SE   https://www.loverslab.com/files/file/10660-sexlab-tools-for-se-patched/


Requires UIExtensions to run, requires no tweaking


Dangerously Nude SE   https://www.loverslab.com/files/file/13798-dangerously-nude_se/


Loads but has no effect on gameplay


Deviously Helpless SE     https://www.loverslab.com/files/file/6561-deviously-helpless-se/

Requires races added to Armor Addons, loads has an MCM entry, no effect on gameplay so far.


SexLab EagerNPCs SE       https://www.loverslab.com/files/file/7309-sexlab-eager-npcs-se-slen/

Requires races added to Armor Addons, CTD on game load,contains CELL references to Tamriel, may never work.


Scent of Sex        https://www.loverslab.com/files/file/7132-scent-of-sex-se/

Contains CELL references to Tamriel, again may never work.


SexLab Triggers      https://www.loverslab.com/files/file/8760-sl-triggersv11-2020-06-13/

Works out of the box, MCM functional. Some of the user scripts will require modification.


Prison Overhaul Patched     nope, not even going to try!


SlaveRun Reloaded                 nope, another for the don't bother list.


Lovers Victim SE       https://www.loverslab.com/topic/105660-lovers-victim-2014-01-06-by-redneck2x/


Had no Race entries, installed and loaded. MCM present and functional. No effect on gameplay.


The Ancient Profession Light  https://www.loverslab.com/files/file/17186-the-ancient-profession-light-for-enderal-28apr2021/

       With apologies to RuddyCray

       Runs out of the box. Written for Enderal


A submission from a fellow LoversLab member @spoonsinger    https://www.loverslab.com/applications/core/interface/file/attachment.php?id=1183001

SexLab Drunk Redux, in his words:

"Enderal'ified version of SL DRUNK REDUX 1.3. (Added Enderal booze to appropriate list and fiddled with the dialogue entries so they used more or less appropriate Enderal entry points. Seems to work.)"

 Give it a try, and report back here!

Link to comment

Location of patched mods


They work on my setup, YMMV. {Please note they were based on SE versions}


Some of these are just the plugins, just overwrite.


If you have a conversion you'd like to share, please post!


SexLabFW1.63b8_EnderalSE.7z is only for SE, and contains a patch which must load after it.

I may remove it if Ashal objects. It is tweaked to allow the male nudesuit and Calyps strapon to be used by the races of EnderalSE.


Schlongs of Skyrim contains 2 patches they must load after their plugin

Cumshot contains a patch, load patch after cumshot plugin.


List of Mods that will require hardcore hacking to work:


Deviously Cursed Loot SE 9.0

More Nasty Critters SE

SexLab EagerNPCs SE

Scent of Sex SE


Creature Framework EnderalSE.7z Devious Devices 5.1 EnderalSE.7z Remodeled Armor EnderalSE.7z SexLabSquirt EnderalSE.7z

SLAX_SE EnderalSE.7zSL Defeat EnduralSE.7zSchlongs of Skyrim EnderalSE.7zCumshot EnderalSE.7zZaZAnimationPack EnderalSE.7z


Link to comment

I ran into a snag. Some sort of issue with SkyrimRedirector.dll.


Something in my load order is causing EnderalSE to look for my Saves folder in My Games\Enderal instead of My Games\Enderal Special Edition.

 Can't load or save.


I reported it as a bug.

I also sorta, kinda, like fixed it . . .


You have to make a folder Enderal in My Games, and copy the INIs from Enderal Special Edition to it.

And, create a registry key "Enderal" under SureAI that has two entries "Exe_Path" & "Install_Path" with contents matching the same entries in EnderalSE


Like this:




Make sure Enderal.ini says this (for SLocalSavesPath) in both folders:




Link to comment

There are some unusual things to know about this game.


First, most tools you need have limited or no support for EnderalSE Forgotten Stories.


Second, there are 4 versions of this game/mod:

            Steam Enderal Forgotten Stories LE - https://store.steampowered.com/app/933480/Enderal_Forgotten_Stories/

            Steam EnderalSE Forgotten Stories - https://store.steampowered.com/app/976620/Enderal_Forgotten_Stories_Special_Edition/

            Skyrim Nexus - https://www.nexusmods.com/skyrim/mods/77868

            Skyrim Special Edition Nexus - https://www.nexusmods.com/enderalspecialedition/mods/1


This thread is for the Steam Special Edition version, but can be applied to the others.


Creation Kithttps://www.reddit.com/r/enderal/comments/msev5h/creation_kit_for_enderal_se/

                      Follow the instructions in the above thread, remember to unpack the Scripts archive.

                      Creative thinking!


xEdit - all the versions I sampled need the Registry fix I listed in the previous post.

            A Reddit post with info that some (not me) had success with - https://old.reddit.com/r/enderal/comments/mbbvv9/xedit_for_enderal/

            Arguments for xEdit in detail - https://tes5edit.github.io/docs/2-overview.html#CommandLineSwitches


MO2 - best to start the game from MO2, but using the Enderal Special Edition launcher because:

           1 - the launcher is the only thing capable of saving the plugins and loadorder!

           2 - the SKSE launcher will utilize the load order and plugin list of the %AppData% that the Enderal Special Edition Launcher doesn't write to

           3 - xEdit does the same as entry number 2

These will be located in Drive letter:\Users\Yourname\Appdata\EnderalSE and/or Enderal

You will have to create the missing folder and copy the two files whenever they are changed


Bodyslide, other than the weird hack to get it to operate in the first place needs no other explanation.


XPMSSE ships with the game but needs installing regardless

           1 - to get the MCM menu to set styles

           2 - to overwrite SOS skeleton (and any others)


LOOT, does not sort the order, or load a masterlist.  UPDATE:  https://www.loverslab.com/topic/168116-enderalse-and-sexlab-setup-guide/?do=findComment&comment=3390604



Papyrus logs, if enabled will be written to My Games\Skyrim Special Edition\logs\script.

Care must be taken when running scripts from xEdit (EnderalEdit, EnderalSEEdit), they may be written to output to Skyrims folders (AllGUD mesh creator for example)


FNIS adds an extra complaint about not locating Skyrim Special Edition files, but works.


Wrye Bash, well I've stopped using it because it seems to operate differently each time you run it. YMMV


INI files will have to exist in My Games\Enderal as well as My Games\Enderal Special Edition

See post above this for details.

An entry not used in Skyrim LE or SE is SLocalSavePath=..\Enderal Special Edition\Saves\   --- Enderal.ini


Most of the above has to do with a utility included with the game, SkyrimRedirector.dll, which was created for the LE versions of Enderal, and has not been updated.


I have started using a different script for Race entry, see First post for link.

I'm still currently play testing, but it makes the use of the patches for SeLab Framework, Cumshot, SOS etc. un-necessary.


Link to comment
3 minutes ago, ruddycray said:


Not to worry, and thanks. I like what you're trying to do here!

You're welcome.


I'm trying to get get all the information in one location, and save someone else the aggravation of looking for how, where, why etc.

One day hopefully this thread will be redundant.

Link to comment

For MO2, Windows 7 and Steam release of Enderal, there is a problem with the re-director as referenced at https://github.com/ModOrganizer2/modorganizer/issues/1480

There shouldn't be as the re-director should be compiling to the same code as the standard SSE version with just directory changes - so either a switch problem, or the current compiler they are using  to create the re-director is generating non compatible API calls for Windows 7. That said if you just use the Nexus install of Enderal against a base Skyrim SSE build with MO2, rather than the Steam release, it works fine because it uses the standard SSE re-director. Just something to observant for those/us luddites stuck in the past.

Link to comment
7 hours ago, spoonsinger said:

For MO2, Windows 7 and Steam release of Enderal, there is a problem with the re-director as referenced at https://github.com/ModOrganizer2/modorganizer/issues/1480

There shouldn't be as the re-director should be compiling to the same code as the standard SSE version with just directory changes - so either a switch problem, or the current compiler they are using  to create the re-director is generating non compatible API calls for Windows 7. That said if you just use the Nexus install of Enderal against a base Skyrim SSE build with MO2, rather than the Steam release, it works fine because it uses the standard SSE re-director. Just something to observant for those/us luddites stuck in the past.

I'm on Windows 10, and getting pretty much the same. I am running the Steam version of EnderalSE Forgotten Stories.

My current, unprovable theory is that the enderalse.dll plugin in MO2 and SkyrimRedirector are both fubar.


I have noticed that (from MO2) starting from the Enderal loader has less errors than starting from skse loader.

Thanks for the link.


Edit:  Further research indicates MO2's enderalSE.dll was written with the Nexus mod version of EnderalSE Forgotten Stories in mind, which would explain why so much of the toolchain is not completely functional. From what I've heard/read so far, that version ran in Skyrim SE's install folder and swapped out esm and bsa files.


P.S. I wish I could go back to Windows 7

Link to comment
  • 2 weeks later...
4 hours ago, Amokhem said:

I'm not entirely sure how this works but I fixed the saves issue by copy pasting the inis to the mo2 ini editor. Didn't have to do any registry edits.

I'm also using the Steam version


Will add that to the list

Link to comment

Hi, one question. I have no problem to run the game from start with 70 Mods, no crashes etc, but I cant restart with no trick. Tried to start a new game and then restart a save, what helped in Skyrim. no clue. Do there exist a save cleaning tool or other ideas to handle this. Thanks a lot.


Link to comment
2 minutes ago, Orlando53 said:

Hi, one question. I have no problem to run the game from start with 70 Mods, no crashes etc, but I cant restart with no trick. Tried to start a new game and then restart a save, what helped in Skyrim. no clue. Do there exist a save cleaning tool or other ideas to handle this. Thanks a lot.


Best to start with your load order, mod manager, whether you're playing LE or SE, you know details

Link to comment
  • 3 weeks later...

Dunno what I'm doing wrong, installed your converted mods for Enderal SE and have the stretched cock issue, no matter how I change my load order. Looked all over the place for fixes and can't find any, is there a way you can help me fix this? I use mod organizer 2. All other mods work fine, I have no errors, just the genitals are the problem I can't fix.


Glitch in-game:




Load order:


Link to comment

Can't see enough of your Load order to determine where you went wrong but:



HDT-SMP               https://www.nexusmods.com/skyrimspecialedition/mods/30872
CBBE               https://www.nexusmods.com/skyrimspecialedition/mods/198
CBPC               https://www.nexusmods.com/skyrimspecialedition/mods/21224
CBBE 3BA           https://www.nexusmods.com/skyrimspecialedition/mods/30174
Sinful CBP           https://www.nexusmods.com/skyrimspecialedition/mods/24313
Textures            whatever you want

Note: Install in the above order, list in that order left hand pane of MO2, and plugins list on right hand side.


This order works.

With Schlongs of Skyrim, load it next, all it's addons and textures.

Then comes XPMSSE skeleton

Then all Creature related mods/skeletons


This order works for Skyrim LE & SE, as well as Enderal LE & SE.


Hope this helps.

Link to comment

Hey first of thanks for this guide, it's been really helpful as I just got back into Enderal and modding. Basically just went through the mods listed here and installed them in order, and everything seems to be working fine after some testing. Problem is I'm getting some dreaded neck seam for males and femals as soon as I switch the face part slider for the first time. Which is needed if I want to use the high poly heads as far as I understand. Question is, did I just do something wrong, or is that a known problem for the mods here?
Just in case it helps, installed body mods are: CBBE, CBBE 3BA, Fair skin complexion, SOS and tempered skinns for males in that order.




Load order


And even if I move the slider back to the original position and its telling me it's using the standard breaton head, the neck seam stays.

Edited by alienhand
corrected links
Link to comment

XP32 skeleton comes after SOS.

See post above yours.

From what I can see, it's not so much a neck seam issue as a texture mismatch.


In your MO2, you should pay attention to the Conflict icons. {yellow thunder-bolt with green plus and/or red minus signs}

Both XP32 skeleton and Fairskin textures show as being over-written by something.

To determine what, double-click the particular mod and click on confict tab.

It'll state what files are being overwritten, and what mod is providing the conflict.


i.e. under Losing file conflicts:




Link to comment

Thanks for the quick reply. I did check the conflics beforehand and that was just the blankdetailmap and teeth textures which were supposed to be overwriten. However, after a few hours of fiddling as well as enableing and disableing of various mods turns out the problem was with Enderal itself. Because even after running Enderal through steam instead of MO the texture mismatch was still there. Honestly I have no idea how I managed to do that, as I ran all programms except cathedral through MO (with 'start in' specifically set to '...\Enderal\data'), but oh well, at least now we know it wasn't a mod problem and hopefully a reinstall of Enderal will fix the problem ?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use