Jump to content

Recommended Posts

1 hour ago, AndrewLRG said:

I didn't have this problem. Ideally it would be great to check which item mod thinks is not equipped. You can install this and press "9" on keyboard before starting the dialogue. It will show a Messagebox with missing devices.

I don't have manual save to that point anymore, it's good that the mod has worked much further since then. So far delivered Carla back to tower. There was the gauntlet that i feared at first it might cause same issue when i saw what it's about, the doors unlocked 1 at the time as i equipped each item. Those were pretty much same items as in pony race and there were no bugs in it.. well, all other items than the pony boots.

 

There was another check about the gear in pony race that thought i had unequipped something, but after the check it just proceeded to the race so it wasn't an issue.

Link to post
On 1/14/2021 at 9:21 AM, Abraaxz said:

how do i link the mods to skyrim after you download it?

I use the Nexus mod manager to install them. and that's it.

 

Just follow what it suggests and you can play mods. Also get LOOT as it'll help solve many load order issues.

Link to post
13 minutes ago, Emeraldnoir said:

but at the end, the final letter never came. Waited around 10 days or so by a town... never got the summons to see the ending and get the 'favor'.

I found the solution to that from old post, the bolded part. The quest wasn't even in the journal so it was not in "running" state, thus reset and start worked. But then when i came back to tower and the npc greeted me, after the chats nothing happened anymore. I considered mod played through anyway so getting last rewards didn't matter, as far as that i understood that's the end of the story.

 

On 3/19/2017 at 4:20 PM, greyspammer said:

The problem with the epilogue is that it's basically a quest where everyone comes together one last time. So I have a lot of aliases (one for each NPC that is to partake in the quest). Some are marked optional, so the quest won't block if they game fails to fill them. But others are needed. And if just one of them fails to fill (meaning that, for whatever reason, the game refuses to grab the actor and put it inside the alias), the entire quest won't start.

 

You can check if that is the case by typing 'sqv tir_twr_epilog01'. It should list the state as "running" and all aliases filled. The stage should be 10 or higher. If that's not the case, try 'resetquest tir_twr_epilog01', followed by 'startquest tir_twr_epilog01'.

 

After a few seconds (console must be closed during that time), the quest stage should automatically jump to stage 10. If that doesn't happen and you have aliases showing up as "NONE", then you have an alias problem. For which I don't really know any good solution. It's just one of those weird flukes in the engine that seem to have no discernible cause.

 

There was this other issue before that where quest pointer didn't show right place and i used this quote to teleport myself. It's the final battle quest:

On 5/18/2016 at 3:55 PM, greyspammer said:

That is a known issue and fixed in development. It's in the mountains above Angi's Camp. The easiest way to find it is to open the console and type 'coc tir_khurvangardexterior01'.

 

 

Link to post

What few buggy hiccups I had, the other being that when doing the Races, for some reason the game didn't acknowledge my crossing the finish line. I had to reload both races in order to pass the quest. Not a big issue, just curious

 

I do adore this mod. the story, setting, I even think it does a better 'sneak into the Thalmor place' than the base game does... 

Link to post
On 2/16/2021 at 6:29 AM, Abraaxz said:

i download the mods and the game wont start plz help

 

 Also can't get this mod to work. Started a new game and the mysterious woman to start the quest doesn't appear where she's suppose to be 🙁

Link to post
On 2/17/2021 at 12:57 PM, LankyPanky said:

 

 Also can't get this mod to work. Started a new game and the mysterious woman to start the quest doesn't appear where she's suppose to be 🙁

 

Hi there!

 

I had the same issue, but I could  fix it by double checking the dependencies. I missed the hdt framework (SE).

Unfortunately I am  not able to play further as putting on the suit has no effect. Nothing happens. :(

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...