Jump to content

Recommended Posts

It's bizarre that it should say that, because Nympho/Horndog require you to NOT have frigid, and the other way around. They're mutually exclusive, which only makes sense. My guess is that the condition on the perk that stipulates the you can't have frigid is incorrectly interpreted by the game for the purpose of the "Req" readout, but correctly otherwise.

 

Link to post
16 hours ago, dwharper34 said:

I was able to get Frigid, just not Nymphomaniac. As soon as I choose Frigid, Nymphomaniac disappeared from the available perks list.

Yep... sounds about right. 

As I undersand it.. you can't have both.. they are exclusive .. only one can be chosen.

Link to post

So I apologize in advanced if I just missed it but here's an issue I'm having. I go into the game (New Vegas) and it immediately says I don't have the MCM listed in the requirements. I look at the requirements I see no links. I made sure I downloaded the stuff mentioned, but it still says there's no MCM and to look at the requirements... Did I just miss something, or what?

Link to post
On 4/11/2020 at 3:17 AM, Zombiemaster said:

So I apologize in advanced if I just missed it but here's an issue I'm having. I go into the game (New Vegas) and it immediately says I don't have the MCM listed in the requirements. I look at the requirements I see no links. I made sure I downloaded the stuff mentioned, but it still says there's no MCM and to look at the requirements... Did I just miss something, or what?

McM is a requirement of SexoutNG, so perhaps you downloaded the mods that THIS mod needs, but didn't realize all those mods have requirements too.

Link to post

I think this bug is caused by using "faulty" autosaves / quicksaves or save managers like CASM. Usually some variables failed to get stored into the savegame.

 

If you see the message, you can esaily enable the sperm tracking in the SexoutSpunk MCM menu again, but the chances are high, that due to not using Hard Saves, that some other sexout variables might have gotten lost too.

 

My #1 rule for using Sexout always is:

 

DO NOT USE quicksaves, autosaves and CASM. Always do Hard Saves (open Main Menu -> Save Game), or use the save game manager of this plugin:

 

https://www.nexusmods.com/newvegas/mods/66347?tab=description

Link to post
1 hour ago, dongding said:

I think this bug is caused by using "faulty" autosaves / quicksaves or save managers like CASM. Usually some variables failed to get stored into the savegame.

 

If you see the message, you can esaily enable the sperm tracking in the SexoutSpunk MCM menu again, but the chances are high, that due to not using Hard Saves, that some other sexout variables might have gotten lost too.

 

My #1 rule for using Sexout always is:

 

DO NOT USE quicksaves, autosaves and CASM. Always do Hard Saves (open Main Menu -> Save Game), or use the save game manager of this plugin:

 

https://www.nexusmods.com/newvegas/mods/66347?tab=description

I've found the cum tracking option and it was already on also I never quicksave due to other mods breaking if I do and I was using this mod a few months ago and everything was fine. 

Link to post
5 hours ago, dongding said:

I think this bug is caused by using "faulty" autosaves / quicksaves or save managers like CASM. Usually some variables failed to get stored into the savegame.

 

If you see the message, you can esaily enable the sperm tracking in the SexoutSpunk MCM menu again, but the chances are high, that due to not using Hard Saves, that some other sexout variables might have gotten lost too.

 

My #1 rule for using Sexout always is:

 

DO NOT USE quicksaves, autosaves and CASM. Always do Hard Saves (open Main Menu -> Save Game), or use the save game manager of this plugin:

 

https://www.nexusmods.com/newvegas/mods/66347?tab=description

You do know that you can set CASM to do full saves, right?

Link to post

Is there a way to immediately set the LustLevel to max or half of it via script?

 

I think that the LustOh! items from Drugging are not working correctly, since the Lust level is not increasing at all (even at a level of 500 with Peak max 1 day).

 

Nevermind, the overall increase was soooo low that the lust effect of LustOh! was just not noticeable. Had to increase the multiplier in SexoutSpunk's lust tracking script by a factor of 10 50 to make it actually go up fast.

Link to post

Amazing mod but I got 2 questions:

1. Why static cum shader after drip animation (drip duration - 35 sec default) is almost invisible?

2. If I want change drip duration I need change it in MCM and esp, I right?

Link to post

How to get pregnant from/with custom races? New Vegas Redesigned replaces almost all NPCs with custom races and I play a custom race female too. So I can't get pregnant with humans, but animal pregnancy works fine. I saw that there are some options in MCM for importing race data from .esp but I don't understand any of it. Is there a guide for it? Any other way to circumvent the problem?

Link to post

1) Open Fallout New Vegas\Data\config\Spunk\private\RaceCats.txt

 

2) Add a new like this

 

@New Vegas Redesigned 3.esm:0010D9    @SexoutSpunk.esp:000DC5

 

The "@New Vegas Redesigned 3.esm" should be the plugin name from where the race comes from.

The ":0010D9" are the last 6 digits of the race entry in that plugin (in my New Vegas Redesigned 3 plugin its a African 40 entry)

The "@SexoutSpunk.esp" should be obvious

The ":000DC5" is the African American form list in SexoutSpunk in which the custom race will be placed with a line like I posted above .

 

Here are the other form lists for SexoutSpunk

 

000DC3 = CAUCASIAN

000DC4 = HISPANIC

000DC5 = AFRICAN AMERICAN

000DC6 = ASIAN

 

So you basically have to go through every New Vegas Redesigned 3 race entry via FNVEdit, take its last 6 digits, add a new line like above to the RaceCats.txt and match it with the appropriate form list that I posted above.

 

3) After you're done, you copy the RaceCats.txt into this folder:

 

Fallout New Vegas\Data\config\Spunk\public\RaceCats

 

and import the list via MCM

 

tl;dr: You could of course also do all of that without a list via FNVEdit (Copy FormID of custom race into SexoutSpunk formlist):

 

https://streamable.com/exjcxu

 

 

Link to post

I have been trying to figure out why I cannot export "count" and "xp" and "enjoyment" data. when i select an actor ref  or actor base in the mcm and click export nothing appears in the folders where it should in my case in to a sub-folder in D:\Games\GOG Games\Fallout New Vegas\Data\Config\Spunk\public\

 

not the end of the world if its just me but would be nice to fix it

SexoutSpunk-Log--2020-5-16-16-57-28.txt

Link to post
On 4/14/2020 at 11:41 AM, dongding said:

I think this bug is caused by using "faulty" autosaves / quicksaves or save managers like CASM. Usually some variables failed to get stored into the savegame.

 

If you see the message, you can esaily enable the sperm tracking in the SexoutSpunk MCM menu again, but the chances are high, that due to not using Hard Saves, that some other sexout variables might have gotten lost too.

 

My #1 rule for using Sexout always is:

 

DO NOT USE quicksaves, autosaves and CASM. Always do Hard Saves (open Main Menu -> Save Game), or use the save game manager of this plugin:

 

https://www.nexusmods.com/newvegas/mods/66347?tab=description

Oh well i used some quick saves so i need to restart again ?

Link to post

in the Enjoyment stats tab, I've been trying to set some levels ... but I'm a little confused about the interface

 

it says the act, then two scales - but they aren't labelled? whats the difference between the top & bottom scale, is the top how much a character likes it & the bottom how much they don't?

 

sorry, + thank you for your work

Link to post

Hi, thanks for the great mod. I don't know if it's useful, but since I saw an error message, I decided to give some feedback. It looks similar to the one someone else shared before and seems benign.

Spoiler

Error in script 330270d2
Operator * failed to evaluate to a valid result
    File: SexoutSpunk.esp Offset: 0x0A1B Command: Let
Error in script 330270d2
Operator *= failed to evaluate to a valid result
    File: SexoutSpunk.esp Offset: 0x0A4D Command: Let
Error in script 330270d2
An expression failed to evaluate to a valid result
    File: SexoutSpunk.esp Offset: 0x0A4D Command: Let
** Dumping Array #5871 **

 

Link to post
On 7/11/2020 at 5:27 PM, Andarus said:

ZFOHbMJ.jpg

 

Why do I get that error every few min even though Sperm tracking is on?

Quick Saves are the problem here. They're not always saving all necessary variables for Sexout. That's at least my experience.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...