Jump to content
Ashal

SexLab MatchMaker - Updated 09/17/2014

Recommended Posts

On 12/5/2019 at 3:08 AM, Incubusbul said:

In my case, this mod has always triggered masturbation animation only (and I'm well packed with animations), after casting either of the two spells. I don't thing I've ever seen it starting any other sex scene. 

You have to cast the spell on all the PC and NPCs you want to participate in a sex act quickly.  Take your time and all you get is solo actions.

Share this post


Link to post
36 minutes ago, WaxenFigure said:

You have to cast the spell on all the PC and NPCs you want to participate in a sex act quickly.  Take your time and all you get is solo actions.

Thanks. I'll test that.

Share this post


Link to post

I downloaded it like it was explained earlyer. I didnt get any error messages or sth like that when entering the game. But nothing happened after i casted the spells on me or random people. Does someone know what im doing wrong?

Share this post


Link to post
On 7/10/2020 at 4:57 PM, VladDOS said:

Looking for this for SSE, any help?

 

On 8/2/2020 at 9:41 AM, Bandit5 said:

sexlab matchmaker is for skyrim not se

As shown on the SSE Conversion Tracking page, Oldrim Matchmaker works "as is" in SSE. It is the recommended basic animation-triggering mod for SexLab SE.

Share this post


Link to post
On 7/22/2020 at 6:34 PM, qft29 said:

I downloaded it like it was explained earlyer. I didnt get any error messages or sth like that when entering the game. But nothing happened after i casted the spells on me or random people. Does someone know what im doing wrong?

Yes. You are not giving any details. Which spells? Which "random people" did you cast them on?

Share this post


Link to post

When I cast the spells that slmatchmaking gives you on any NPC target or PC  it doesn't play any animations. It says "x has an irresistible aura to them" and later something like"the spell fizzled".However the target gets naked and the sex voices begin to play. But there is no animation. i have double checked everything. And I am pretty sure I have my SKSE, SKYUI, FNIS, Racemenu, XPMSE, Sexlab installed correctly. Been trying to fix this the whole day. Please help :'(. (Skyrim LE)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...