Jump to content

Recommended Posts

How do you reduce the frequency? Everytime when i enter a city, whole townsfolk just take turns on me for two or so in game days until i get to move my character around finally (hilarious though). If there is a way to do that without altering the unsatisfaction chance and refractory time values, that would be great. Thanks in advance.

Link to post
23 minutes ago, Acacia17 said:

How do you reduce the frequency? Everytime when i enter a city, whole townsfolk just take turns on me for two or so in game days until i get to move my character around finally (hilarious though). If there is a way to do that without altering the unsatisfaction chance and refractory time values, that would be great. Thanks in advance.

 

The lewdness level should be 5 or so if you want a calmer world. Libido levels can be lowered if that doesn't do enough. 

Link to post
1 hour ago, DogOnPorch said:

 

The lewdness level should be 5 or so if you want a calmer world. Libido levels can be lowered if that doesn't do enough. 

How does Lewdness and Libido affect the world, any clues? Or 5 is just a random number you find out to be ok from your experience?

Link to post

You set both in the ingame menu ( the Joburg spell )

Lewdness is the base horniness and how quick NPCs are horny again.

 

And the Libido  as you see in the in game menu is set by genders and creatures.

So you can disable male-male   or female- female  if you do not like it.

Or  female - male so the females does not rape male.

Set it to 0

From 3 or higher the game can become an orgy, even with low libido.
 

My Lewdness is 5 and the Libido that is not 0 is 0.2 to 0.4 , so in my game stalkers are very rare ( during the day )

But my night setting are high, if  I am at night in a tavern or on the street the stalking chance is high.

The time setting you do in the ini

 

My ini time settings

Spoiler

;Time zone correction
; From top to bottom, this is the correction value for 0 o'clock, 1 o'clock, 2 o'clock ...
Set xLoversJoburg.tf00 to 4.0
Set xLoversJoburg.tf01 to 8.0
Set xLoversJoburg.tf02 to 16.0
Set xLoversJoburg.tf03 to 16.0
Set xLoversJoburg.tf04 to 10.0
Set xLoversJoburg.tf05 to 3.0
Set xLoversJoburg.tf06 to 1.5
Set xLoversJoburg.tf07 to 1.2
Set xLoversJoburg.tf08 to 1.0
Set xLoversJoburg.tf09 to 1.0
Set xLoversJoburg.tf10 to 1.0
Set xLoversJoburg.tf11 to 1.0
Set xLoversJoburg.tf12 to 0.8
Set xLoversJoburg.tf13 to 0.8
Set xLoversJoburg.tf14 to 0.8
Set xLoversJoburg.tf15 to 1.0
Set xLoversJoburg.tf16 to 1.0
Set xLoversJoburg.tf17 to 1.2
Set xLoversJoburg.tf18 to 1.4
Set xLoversJoburg.tf19 to 1.6
Set xLoversJoburg.tf20 to 2.0
Set xLoversJoburg.tf21 to 2.5
Set xLoversJoburg.tf22 to 3.0
Set xLoversJoburg.tf23 to 3.3

 

So from 1 to 5 o'clock my female has to be carefull.

Link to post

I guess its either everyone is prude or every second is a town orgy. I cant find the middle. Has to do something with how the mod built. In skyrim version of a similar mod, NPCs only knock you out when their 'need' is high enough for example. Anyways, thank you for your time and help. 

Link to post

So I was wondering if there was a way of working it so that Joburg doesn't target people already engaged in a sexual act.
Is there a way to give them a preventative token or something?

It seems like every other time I'm being attended to, someone else gets ideas about either myself, or the next person. 
It may not be that bad if it weren't for the fact that they try and trample our heads the entire times, which is a little distracting.

Maybe even if they only attacked you when there were no other NPCs within a centre distance of said other NPC or player.

Link to post

NPC sometimes ask.    And when they are in sneak mode /stalker mode  they also ask when they catch you not from behind.

 

If you use the LoversJoburgNoDelay addon they do not ask when  between sex, then it is a gang bang.

 

You can only turn the settings down so that you are not stalked so often.

 

In my game mam-man,  woman-man and woman-woman is set to 0 stalking.

The man-woman chance is very low  so in a city with many NPC I see only one rape a day or one NPC rapes me.  If a NPC rape me it can happen that 1 other NPC gets horny.

In the ini I set the day time low and the night time high,  so at night  the chance to get raped is higher ( No really because at night there are less NPCs )

 

There is no blocking token because you have the settings to block or reduce the chance.

Link to post

Okay. Thanks, Fejeena~ 

I'll try playing around with the settings a little more then.
I think I've already done so because it felt too frequent, but I guess I need to go at it harder.

Link to post

I have a setup of Joburg, RaperS, and True Crime. I keep seeing random NPCs having sex, which I really don't want. I just want it to occasionally happen to my PC, not NPCs having sex everywhere I look.

 

I'm using an ini I had from a previous playthrough where Joburg SEEMED to have only NPC vs PC encounters, but now I'm not sure its working. I assume RaperS, being related solely to combat, won't result in NPCs who aren't in combat raping each other, so is there a specific setting I need to look at to disable NPC vs NPC in Joburg, or could True Crime be the cause?? I MIGHT have gotten it working by enabling only companions to stalk the PC, but I'm not sure how exactly I did it.

 

Edit: Here is the ini I was using... I THINK this is the one from my previous playthrough, but honestly, it's been YEARS. So I'm not sure...

 

;Joburg settings tweaks ini
set xLoversJoburgCorruptLV          to 15        
set xLoversJoburg.GreetingHFactor   to 1.00    

set xLoversJoburg.MMFactor          to 0.00        
set xLoversJoburg.MFFactor          to 0.10        
set xLoversJoburg.FMFactor          to 0.00        
set xLoversJoburg.FFFactor          to 0.00        
set xLoversJoburg.CMFactor          to 0.00        
set xLoversJoburg.CFFactor          to 0.00        
set xLoversJoburg.CompanionFactor   to 5.00    
set xLoversJoburg.FollowerFactor    to 1.00        
set xLoversJoburg.SpecialNPCFactor  to 0.00    ;NPC(Essential)

;Companions
set xLoversJoburg.PCFactor          to 1.00        
set xLoversJoburg.TCompanionFactor  to 5.00    
set xLoversJoburg.TFollowerFactor   to 1.00    
set xLoversJoburg.TSpecialNPCFactor to 0.00    ;NPC(Essential)

Link to post

Joburg NPC-NPC stalking/rape

 

In game the spell "Joburg Settings"

 

Click "Advanced"

 

There is the "ActiveMode"   set it to off

 

----------------

LoversRapers:  yes only during combat rape can happen.  But NPC can rape NPC.

There is no setting to block NPC-NPC sex.

There is a NPC rape Success chance

set xLoversRaperSQuest.OtherSuccessRate to 50

But if you set it to 0  no NPC can rape other NPC AND the player.

There are Gender settings , so you can block female rape male  or creature rape male  or female rape female  . . .  but they affect player  and NPC .

Use in game the setting spell  'Rape Settings - Master'

 

There is also a target spell you can use e.g.  on your  companion if he/she should never rape you can block rape,  or set the preferred target ( male  or female )

 

-------------------

 

True Crime: no NPC-NPC rape. Only after talking to Bandits (new Mod NPCs) you can offer sex  or pay gold or fight.    And in prisions you can be raped by other Prisoners ( new added NPCs)

Link to post
22 hours ago, fejeena said:

Joburg NPC-NPC stalking/rape

 

In game the spell "Joburg Settings"

 

Click "Advanced"

 

There is the "ActiveMode"   set it to off

 

----------------

LoversRapers:  yes only during combat rape can happen.  But NPC can rape NPC.

There is no setting to block NPC-NPC sex.

There is a NPC rape Success chance

set xLoversRaperSQuest.OtherSuccessRate to 50

But if you set it to 0  no NPC can rape other NPC AND the player.

There are Gender settings , so you can block female rape male  or creature rape male  or female rape female  . . .  but they affect player  and NPC .

Use in game the setting spell  'Rape Settings - Master'

 

There is also a target spell you can use e.g.  on your  companion if he/she should never rape you can block rape,  or set the preferred target ( male  or female )

 

-------------------

 

True Crime: no NPC-NPC rape. Only after talking to Bandits (new Mod NPCs) you can offer sex  or pay gold or fight.    And in prisions you can be raped by other Prisoners ( new added NPCs)

Thank you, I think I got it figured; for some reason, the game stopped using my preset. I mostly want JUST my followers to attack my PC, and the settings I had made it MOSTLY work that way, lol.

 

Out of curiosity, what does turning off "ActiveMode" do? It sounds like it would disable stalking, which could also be useful now and then. :P 

 

Also, thank you for the clarification on RaperS and True Crime, I completely forgot about setting NPCs to 'Never Rape' in the former, which, now that you mention it, was a very important setting for me in my last playthrough. :D Its been so long since I played Oblivion that I forgot how many of my mods worked... And I forgot how instantaneous the sex is! Shame Skyrim can't do that. LOL

 

EDIT: New question; what makes an NPC 'prohibited from sex'? I didn't forbid NPCs from any plugins, but every time I try to 'set stalker' with the Joburg NPC Settings spell, it says they're prohibited... Yet DESPITE being prohibited, they're still raping each other left and right in the Imperial City. No combat rape, just me walking by wearing pheromones items, and getting messages that one prohibited NPC is tearing off the clothes of another prohibited NPC. I are confused. I tried setting the MF and special NPCs to 0.10, which should make them at least allowed, I would think. If I use the "rape me" spell from RaperS, they aren't claimed as prohibited, and the animation begins.

Link to post

"ActiveMode"  is the NPC-NPC  stalk mode ( and creatures-NPC)

NPC and creatures still stalk the player. 

 

The "set stalker "  button I never found out what it's good for. I never used it.

 

Why do your NPCs have pheromones items ? Or  only you have it?

 

I never saw "prohibited"  message in my game. If you set "ActiveMode" to off  NPCs  should not start stalking other NPCs.  ( Must try it. I always play with Active mode on )

 

And if it is a Joburg "prohibited"  then of course other Mods/sex  still works ( Rapers, Adult play plus, Hookers,.. )

With the LAPF setting spell you can block whole mods . NO Sex .

And with the Lovers with PK.esm   clothes item xLoversPkrDisableH "Lover Banned" [CLOT:   xx000818]   you can ban a NPC . One of the items in the NPC inventory and no Sex possible.

 

------------------------

Test:

Joburg has a bug .

With "ActiveMode" off  I do not see stalking NPCs...   but the joburg dialogs still works.

Yes there are NPC-NPC dialogs and with higher Libido and lewdness the NPCs use the dialogues in almost every conversation...  and a city turns into an orgy.

There should be a "ActiveMode" check in the dialogs. Or a  new setting for the dialogs.

Link to post
1 hour ago, fejeena said:

"ActiveMode"  is the NPC-NPC  stalk mode ( and creatures-NPC)

NPC and creatures still stalk the player. 

 

The "set stalker "  button I never found out what it's good for. I never used it.

 

Why do your NPCs have pheromones items ? Or  only you have it?

 

I never saw "prohibited"  message in my game. If you set "ActiveMode" to off  NPCs  should not start stalking other NPCs.  ( Must try it. I always play with Active mode on )

 

And if it is a Joburg "prohibited"  then of course other Mods/sex  still works ( Rapers, Adult play plus, Hookers,.. )

With the LAPF setting spell you can block whole mods . NO Sex .

And with the Lovers with PK.esm   clothes item xLoversPkrDisableH "Lover Banned" [CLOT:   xx000818]   you can ban a NPC . One of the items in the NPC inventory and no Sex possible.

 

------------------------

Test:

Joburg has a bug .

With "ActiveMode" off  I do not see stalking NPCs...   but the joburg dialogs still works.

Yes there are NPC-NPC dialogs and with higher Libido and lewdness the NPCs use the dialogues in almost every conversation...  and a city turns into an orgy.

There should be a "ActiveMode" check in the dialogs. Or a  new setting for the dialogs.

Hmm, okay, I checked my settings an ActiveMode is already off. Also, NPCs don't have pheromones items, only the PC. Yet NPCs are still stalking other NPCs and ignoring my PC, even after I loaded my profile again, and made absolutely sure ActiveMode was still off afterwards...

 

Sounds like the bug you mentioned is what's happening. I'll walk by two NPCs talking, then get the message that I hear lewd noises or something. Turn around and the NPCs who were talking are now having sex with rape dialogue... I'll look into the clothing item, lol.

Link to post

Stalking NPC are in sneak mode. They sneak and "rape"  other NPC and player.

If I set ActiveMode off I see any stalking NPCs. But NPC talk about Mud crabs and sex.  And if they use the Joburg dialogs they have sex. Can be rape sex if the target NPC does not like the other NPC.

 

And they still stalk my player (sneaking)

 

I just working on a esp with blocked NPC dialogs ( with ini setting )

Link to post
55 minutes ago, fejeena said:

Stalking NPC are in sneak mode. They sneak and "rape"  other NPC and player.

If I set ActiveMode off I see any stalking NPCs. But NPC talk about Mud crabs and sex.  And if they use the Joburg dialogs they have sex. Can be rape sex if the target NPC does not like the other NPC.

 

And they still stalk my player (sneaking)

 

I just working on a esp with blocked NPC dialogs ( with ini setting )

Yeah, that sounds like exactly what's going on. Unless I set all lewdness and libido (except companions) to 0, NPCs will have conversation sex (and possibly even WITH everyone set to 0?). You're right about the sneak thing, as they don't seem to do that to me OR other NPCs. I'll be looking forward to a blocked NPC dialogue esp from you! Appreciate the help. :)

Link to post

But the NPC sneak the player  with "Active Mode" off.   Only NPC-NPC sneak is off.

 

Here the new version. fixed

 

LoversJoburg 1.17 without pink haze 8 2020.7z

! in the ini the dialogs are enabled ! You have to turm it off

Open the LoversJoburg.ini ( in Data\ini  folder )

;Disable the NPC-NPC dialogs: 1 = disabled  , 0 = enabled
set xLoversJoburg.xLJDisableNPCDialogs to 0

 

And change it to

set xLoversJoburg.xLJDisableNPCDialogs to 1

 

With "active Mode" off   and xLJDisableNPCDialogs  1   the NPCs should only stalk and talk the player.

------------------------

This is my "no pink haze" version  from post 214

Sneaking NPCs does not have the stupid pink haze.

 

-------------

EDIT:

Joburg version with NPC dialogs on-of with ActiveMode

only the esp

Joburg NPC dialogs on-of with ActiveMode.7z

 

Link to post
32 minutes ago, fejeena said:

But the NPC sneak the player  with "Active Mode" off.   Only NPC-NPC sneak is off.

 

Here the new version.

 

LoversJoburg 1.17 without pink haze 2020.7z 644.1 kB · 0 downloads

! in the ini the dialogs are enabled ! You have to turm it off

Open the LoversJoburg.ini ( in Data\ini  folder )

;Disable the NPC-NPC dialogs: 1 = disabled  , 0 = enabled
set xLoversJoburg.xLJDisableNPCDialogs to 0

 

And change it to

set xLoversJoburg.xLJDisableNPCDialogs to 1

 

With "active Mode" off   and xLJDisableNPCDialogs  1   the NPCs should only stalk and talk the player.

------------------------

This is my "no pink haze" version  from post 214

Sneaking NPCs does not have the stupid pink haze.

Awesome, thank you! I'll give it a try as soon as I get back to my computer. :D Probably gonna try LAPF and Joburg from scratch with thorough testing before any more LAPF mods.

Link to post
1 hour ago, ShenGo said:

Awesome, thank you! I'll give it a try as soon as I get back to my computer. :D Probably gonna try LAPF and Joburg from scratch with thorough testing before any more LAPF mods.

FUCK  The Mod does not read the ini.  ( I don't know why ) The NPCs are still stalking because xLJDisableNPCDialogs  is 0

 

You have to use the console

set xLoversJoburg.xLJDisableNPCDialogs to 1

 

Then no NPC stalk other NPCs but still the player.

 

Or you use this esp. I use the "Active Mode" do enable the NPC dialogs.  If "Active Mode" is off the dialogs are off ( no ini  settings needed )

 

! download removed. Bug in the quest script !

 

! Version in post 267 updated.  with ini setting.

Link to post

Version in post 267 updated.

Now the Mod reads the ini.  ( my stupid mistake )  You can enable and disable the NPC dialogs in the ini (xLJDisableNPCDialogs )  and the stalking  on/off with Active Mode in the in-game-settings.

Link to post
5 minutes ago, fejeena said:

Version in post 267 updated.

Now the Mod reads the ini.  ( my stupid mistake )  You can enable and disable the NPC dialogs in the ini (xLJDisableNPCDialogs )  and the stalking  on/off with Active Mode in the in-game-settings.

It says it can't find the file when I try to download the one from post 267, but I'll just try the one that turns off dialogue with active mode. :)

 

Edit: Nevermind, third time's the charm. LOL

Link to post

I just tried it and I can download it. 

 

Oh shit I have to delete the "Active Mode" version. The esp has the Do-not-read-ini bug !

 

EDIT:

And another update. The esp was not renamed to LoversJoburg.esp.  Download is fixed now

 

EDIT 2

And  a "Active Mode" version in post 267  ,  NPC dialogs on-of with ActiveMode .

Link to post
3 hours ago, fejeena said:

I just tried it and I can download it. 

 

Oh shit I have to delete the "Active Mode" version. The esp has the Do-not-read-ini bug !

 

EDIT:

And another update. The esp was not renamed to LoversJoburg.esp.  Download is fixed now

 

EDIT 2

And  a "Active Mode" version in post 267  ,  NPC dialogs on-of with ActiveMode .

Cool, thank you very much! I still haven't been able to test yet, but I'll look forward to giving it a shot tomorrow. :)

Link to post

Well Joburg is clearly simply not working unless I allow NPCs to rape each other. I'm wearing both the ring and tail of pheromones, have lewdness set to 155, and have all males, including special NPCs, set to at LEAST 1.00 (except male vs male). They don't react to my female PC at all, and when I try to FORCE them to using the 'set stalker' command, every NPC that ever existed is claimed as being 'prohibited from sex''. The ONLY way Joburg works is if I turn on active mode and/or enable NPC dialogue, in which case they ignore my PC's MASSIVE pheromones and go for everyone BUT her. I don't understand why Joburg would claim an NPC as prohibited, then have them rape each other left and right. 

 

I then tried using the 'end of the century (look out!)' and 'popular (people can't keep their hands off you!)' presets. Nothing ever happens, no matter how much I stand naked around tons of should-be potential attackers. I don't understand it, as it worked a little TOO well in my previous playthrough, she couldn't enter the waterfront without getting perpetually gang-raped.

 

Edit: I also have 'surprise attack on wait/sleep' activated, and that too never happens.

 

Edit 2: Started fresh with absolute minimal mods (unofficial patches (also tried it without), required OBSE plugins, Robert's male/HGEC female, LAPF, supplemental pack, Joburg). Turned virtually everything involving females being stalked to 5.00/500 (also tried the frenzy preset), standing around naked surrounded by NPCs for 20 realtime minutes with all pheromones items equipped. Still all NPCs are 'prohibited from sex', and everything runs as if it were simply vanilla. The only indication that I'm not running a vanilla game is the fact that she has no undergarments. I am confused and frustrated beyond description. Other Lovers mods work fine, but this one refuses to work unless I enable NPC vs NPC. It worked fine in the past with 100 mods, but now, with about 10 mods, it's completely non functional.

Link to post

Okay, it gets even weirder: I went and found a backup of my install folder from about 5 years ago, and scrounged up Joburg's install files, then plopped them in my current installation, overwriting the files I downloaded from this thread. The stalking began immediately, and, as before, it was a Waterfront perpetual gang-rape.

 

Weird thing is, that file was downloaded in 2015, two years since this one was updated, so I assumed it had to be the same version. It shouldn't be the ini files either, because when I was trying to use this version, in my attempt to figure out why it wasn't working, I compared both the loversjoburg.ini and loversjoburgdef1.ini files for this version and my old backup installation. The settings were the same.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...