Jump to content

Recommended Posts

Most of these interactions are going to be outside, so the only beds available will be existing beggars beds, if present. Otherwise you need to add beggars beds to populated cells that haven't got them or haven't got enough. Take IC Market District, for example. Heavy populated area, one beggar, one bed. If the beggar is sleeping or a couple is already engaged in sex in it, then a subsequent couple have nowhere to go.

 

It would be an awful lot of work to add more beds everywhere, and would probably conflict with various mods such as Better Cities and the like. Both LoversHooker and AdultPlayPlus scan for number of eyes. I'm open to suggestions, but it would take some pretty good scripting to get a couple to run around somewhere, find a place where eyes are not on them and then have sex, although in saying that, thats exactly what Sims 2 did.

Link to post

Raped by deer? Really?

 

Is there anything similar to Joburg where you manage to walk more than two feet without something jumping you, unless you disable everything? And without anime voices.

Link to post

The voice is Lovers/LAPF. You can change the voice sets or replace them with silent voice files.

And I am only rarely "jumped" by humans and animals. Lewdness 5 and  Libido Level male-female 0.2 creature-female 0.5

I can walk through the whole Imperial City and will only raped once and see two NPCs rape NPCs.

Link to post

IN BOTH JOBURG SPELL MENUS ARE NO VOICE SETTINGS ! NO " SET MY VOICE"  !!!!

In Spell "Joburg Settings"  is this Setting spell menu: [ Presets ] | [ Lewdness ] | [ Libido ] | [ Attacker Levels ] | [ Advanced ]|[ Close ]

In Attacker Levels Setting you have "Perverted Greetings" but  NO "set my voice"

 

In the "Joburg NPC Settings" spell are absolutely no voice Setting.

And there are no Joburg Sound Folder and files.

 

Joburg has only these two spell !

 

"set my voice" is NOT in Joburg ! :exclamation:

 

 

 

The answer to the riddle "set my voice"

It is LAPF the base Mod, the Lovers with PK.esp

Spell: Sexual Exploits (Lovers Settings). There is a "set my voice" Setting.

The first 6 or 7 Sound can be selected, the other options are "blank" , you can create own Sound Folders and files.

 

The LAPF Sound files are in data\Sound\fx\Lovers\

There must be 10 subfolders (fera, fse, fsex, ns0f, ns1, ns2, ns3, ns4, ns5, ns6 ) All moaning and screaming sounds that are played during sex. No Dialog Sound files !

Check your game Folder if you have the Folders,  and whether there are sound files inside (wav files)

--------------------------------------------------------------------------------------------------------------------

Next time post the spell you are using if you are not sure to which Mod it belongs.

 

 

 

Link to post

No, what fejeena is saying is that there is no such option to set a character's voice in the Joburg settings.

However, there is such an option in the base LAPF settings. You probably opened the wrong menu and got confused.

 

Of course, you do need the base framework for any kind of Lovers related mod to work.

 

If you do somehow have a settings menu for Joburg that contains a voice option, I highly recommend you remove your version of Joburg and download the one available on this site.

Link to post

What is confusing?

Joburg adds only two spell in your spell book/menu : "Joburg Settings"  spell and  "Joburg NPC Settings" spell

Have you used one of these spells and there was a "set my voice" Setting inside ? If yes it is not the Joburg Mod you can download on this side.

 

All other spells in your game are no Joburg spells.

 

The "Sexual Exploits (Lovers Settings)" spell is from LAPF. And if you use that spell there is a "set my voise" Setting inside. And the Sound Folders and files are in the LAPF download file.

 

And if you use Lovers Mods you need of course the Lovers base Mod (the Framework, the master file ) All Lovers Mods needs LAPF or old Lovers with PK Mod. (LAPF is the updated Lovers with PK)

You need Lovers with PK.esm, Lovers with PK.esp , LoversIdleAnimsPriority.esp and LoversAnimObjectsPriority.esp

And if you use a Lovers Mod with creatures you also need LoversCreatures2. ( LoversCreatures.esm and LoversCreatures.esp )

Link to post

You have installed LAPF?

Have you check your game Folder ?

The LAPF Sound files are in data\Sound\fx\Lovers\

There must be 10 subfolders (fera, fse, fsex, ns0f, ns1, ns2, ns3, ns4, ns5, ns6 ) All moaning and screaming sounds that are played during sex. No Dialog Sound files !

Check your game Folder if you have the Folders,  and whether there are sound files inside (wav files)

 

If you don't have the Folders and/or the wav files you must install LAPF again.

And remember if you use LoversCreatures you must install LoversCreatures2 again AFTER LAPF (LoversCreatures must overwrite 2 LAPF esp files ! or your creatures animations will not work )

 

Read the big blue lines at the end of the post  http://www.loverslab.com/files/file/354-lapf/

Link to post

As the page fejeena provided a link to states, LAPF stands for "Lovers Animated Penis Framework"... One would imagine that it already comes with the files required, or would have them listed in the requirements...

One would be correct in that assumption; all required files are included.

Link to post

Removed "push" action in case when "pickuper" comes to player's face (hook-up with conversation).

Changes in xLoversJoburgStalkingTokenScript: "face" angles slightly enhanced (was +/-60)
and added "return" to the branch in which "hook-up" conversation arranged. Tested ok.

2lnbzme.png

There're many other tweaks in this** Joburg version, most of them are quite old for me, so i can't describe all of them. For example, "same faction ranking" factor should decrease rape chances, while observing an "act" increases (significantly if lewdness higher than 20). "Magic" shaders are minimized, pursuer's timer does not tick when target is "busy" with someone else; disabled "combat-joburgs"  and NPC with "ghost" flag, guards behave as followers with 100=responsibility (ie, very low chances).
** picture is "png-rar" (same as rar-jpeg), open it with winrar to get .esp
 

Link to post

For some reason the sexiness value is stuck at 0. I tried to reset the mod, but I haven't had any luck.

 

SEXINESS - raise as more as you get NAKED...

Actually for that thing the Joburg is meant for... - because it is the MAIN multiplier AFTER all calculations are done... IMHO.

Link to post

last time i used Joburg, i had sexiness at 100 with full armor.

i have no clue how joburg calculates "exposure", but that was a full body set of heavy armor added by the mod, covering every inch of the body, leaving no bodypart uncovered.

i since deactivated joburg and played a game without rapeorgies (that always ended in bloodshed by the townguards) throughout every place i visited.

 

so, yes this needs finetuning and some (or most) armors aren't accurately calculated.

Link to post

The issue was either with the weight or with the fact that it was full body.  Not sure.  Someday if I have a bit of time I'll crack open the scripts and see how it calculates nakedness.  It "may" be an easy fix, but then again, it may not.

Link to post

The script is- xLoversJoburgCalcSV

Basically based on bodyslots covered/uncovered and health of clothing/weight of armor
Mod added armours/clothing can really screw the results based on value and/or weight it was given by author.
The whole thing gave rise to several discussions/debates on dealing with it.
Ideas ranged from registering all mod added cloth/armor and assigning values -to- Just base it on Upper/lower body covered or not.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...