Jump to content

Recommended Posts

7 hours ago, ActualBakedBean said:

Small issue in the new version - the length slider is making the schlong stretch a bit to the left:

 

I will fix this tonight. 

 

6 minutes ago, Nimarus said:

Anyone have any ideas on how to prevent Strapons from automatically equipping during a sex animation? I've checked several mods on my Mod Configuration Menu to ensure that none are enabling strapons (like Flower Girls). 

 

You can disable strapon in the SexLab MCM. 

 

 

I will also add a equipable version today. 

Link to post
1 hour ago, Foxyzu said:

Is it my problem that it's not aligning during SL scenes? And also are there any tricks to correctly align the schlong?

 

You mean the "erection"? You can change it with page up/down or with shift + page up/down for the player. 

 

 

Uploaded a new version with the fixed length slider and a craftable equip version. 

Link to post
7 hours ago, Foxyzu said:

Is it my problem that it's not aligning during SL scenes? And also are there any tricks to correctly align the schlong?

No, the schlong naturally won't align because it's got a curve built-in by default. It's shaped like this ) but SexLab likes em like this | if that makes sense.

The trick I used was to go into RaceMenu and fiddle around with the "SOS Genital Roll" sliders. Setting Genital Roll 2, 3, 4, and 5 to 2.0 made it align so much better in SL scenes.

 

Also @EvilReFlex thanks for the quick update; Great mod

Link to post
On 1/15/2020 at 5:18 AM, EvilReFlex said:

 

I will fix this tonight. 

 

 

You can disable strapon in the SexLab MCM. 

 

 

I will also add a equipable version today. 

Thanks. I opened the SexLab MCM and only see the option to install Sexlab Lite 0.1.0. I have downloaded and installed 0.1.1, but MCM shows only 0.1.0. Even though Sexlab is installed (did so after character creation), I only see the option to Install/Update. When installing, notification mentions version 0.1.0 and not 0.1.1. I'm not sure if there is a different Sexlab somewhere here that I should install instead or not.

 

Edit: Wait, I used the MCM menu via spell and saw the option. I tried to use the Mod Configuration Menu built into the Pause menu before.

Link to post
15 hours ago, Foxyzu said:

Is it my problem that it's not aligning during SL scenes? And also are there any tricks to correctly align the schlong?

Edit the 2 nifs: ninode > bsbehavior > change SOSFemale.hkx to SOSMale.hkx in the string. If you do this the schlong will position in the same spot as the male one and will look a bit weird but it will aling with most animations.

 

Here I prefer to do the tedious work to align the animations in the sexlab MCM. When the player is involved in a scene it will show the animation on the sexlab MCM and you can edit the positions for every step.

Link to post
14 hours ago, ActualBakedBean said:

No, the schlong naturally won't align because it's got a curve built-in by default. It's shaped like this ) but SexLab likes em like this | if that makes sense.

The trick I used was to go into RaceMenu and fiddle around with the "SOS Genital Roll" sliders. Setting Genital Roll 2, 3, 4, and 5 to 2.0 made it align so much better in SL scenes.

 

Also @EvilReFlex thanks for the quick update; Great mod

 

I uploaded a new version and added a "classic" Slider to Bodyslide. 

 

classicshape.thumb.jpg.2a35d612511ea977c6e8781edf5ed581.jpg

 

Link to post

Thanks for the great work, any way to get demoniac textures set up for this(I am aware fair skin was used and is fine) so as to avoid strange seams and while I am at it is it possible to set up a specular map(ie fomod installer options)? I typically use the sweaty specular maps for the skins and this accentuates the seam in some lighting. I know your a busy man but that's something you can add if your bored. If you can explain any way to edit this on my end I would not mind a little work.

Link to post
9 hours ago, blur410 said:

Thanks for the great work, any way to get demoniac textures set up for this(I am aware fair skin was used and is fine) so as to avoid strange seams and while I am at it is it possible to set up a specular map(ie fomod installer options)? I typically use the sweaty specular maps for the skins and this accentuates the seam in some lighting. I know your a busy man but that's something you can add if your bored. If you can explain any way to edit this on my end I would not mind a little work.

I'd recommend deleting the spec maps for Demoniac and using the Wet Function Redux Mod. With an ENB, the seams aren't too noticeable, and it even applies a spec map to the SOS Addon that matches the one for the body. 

 

But, since ERF's schlong addon uses FairSkin textures (and specifically the goosebumps spec map option with no subsurface scattering fix) and Demoniac is a texture mix (even with the FairSkin based option, the colors are a bit different) it's a bit difficult to just "add if you're bored". Demoniac has several diffuse maps with several more normals and subsurface scattering. There's gonna be seams.

 

At some point or another though, EvilReFlex posted the source textures so people could make their own Futanari CBBE compatible textures, but I believe he deleted them, not sure why. You could try asking him for those and mixing some of your own that fit best with whatever body texture you're using. 

Link to post
3 hours ago, ActualBakedBean said:

I'd recommend deleting the spec maps for Demoniac and using the Wet Function Redux Mod. With an ENB, the seams aren't too noticeable, and it even applies a spec map to the SOS Addon that matches the one for the body. 

 

But, since ERF's schlong addon uses FairSkin textures (and specifically the goosebumps spec map option with no subsurface scattering fix) and Demoniac is a texture mix (even with the FairSkin based option, the colors are a bit different) it's a bit difficult to just "add if you're bored". Demoniac has several diffuse maps with several more normals and subsurface scattering. There's gonna be seams.

 

At some point or another though, EvilReFlex posted the source textures so people could make their own Futanari CBBE compatible textures, but I believe he deleted them, not sure why. You could try asking him for those and mixing some of your own that fit best with whatever body texture you're using. 

You are one hundred percent correct for a standard race char. I am using TeraElin2 along with Acro's textures where within he included no goosebumps option(unless silky means goosebumps). So if these modifiable files exist again I do not mind doing work myself.

Link to post
7 hours ago, ActualBakedBean said:

At some point or another though, EvilReFlex posted the source textures so people could make their own Futanari CBBE compatible textures, but I believe he deleted them, not sure why. You could try asking him for those and mixing some of your own that fit best with whatever body texture you're using. 

 

I removed them because the files had 300+ downloads and I saw not a single person making a patch. 

 

 

4 hours ago, blur410 said:

You are one hundred percent correct for a standard race char. I am using TeraElin2 along with Acro's textures where within he included no goosebumps option(unless silky means goosebumps). So if these modifiable files exist again I do not mind doing work myself.

 

The Textures in the mod are uncompressed, you can use them. 

Link to post
On 1/15/2020 at 4:18 AM, EvilReFlex said:

 

I will fix this tonight. 

 

 

You can disable strapon in the SexLab MCM. 

 

 

I will also add a equipable version today. 

Just a suggestion. There is Gender Bender, which tells Sexlab your character is male when a schlong is equipped.

Link to post
1 hour ago, blur410 said:

So does that work with just any schlong and what are the requirements?

any sos will work if its not attached to any xml, verify it in nifscope and your defaultBBPs.xml. you have to install 3ba or 3bbb body mod from acro(dont install strip patch) and replace that with this attachment, 3bbb smp spell is on hdtsmp will control sos(floppy) and when 3bbb smp spell is of cbpc will add collision. sexlab shoud remove 3bbb collision armor so cbpc can take over in sex scene.

Link to post
19 hours ago, Shoneleven said:

any sos will work if its not attached to any xml, verify it in nifscope and your defaultBBPs.xml. you have to install 3ba or 3bbb body mod from acro(dont install strip patch) and replace that with this attachment, 3bbb smp spell is on hdtsmp will control sos(floppy) and when 3bbb smp spell is of cbpc will add collision. sexlab shoud remove 3bbb collision armor so cbpc can take over in sex scene.

you think I could yolo it if I don't know how to check the BBPs.xml or nifscope? I'm fully willing to fuck any save.

Link to post
18 hours ago, blur410 said:

Alright so I yoloed it. It seems to work but I get an instant CTD after I disable the strip patch. I was using it with the horse cock. With the strip patch installed(against your wishes) it appeared to work.

strip patch should not couse ctd but with patch enabled floppy sos will be always on even in sex scene, btw you can remove malegenetials.xml from hdtsmpconfig folder,

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...