Jump to content
Kenjoka

Slaverun Reloaded SE Beta

Recommended Posts

On 9/18/2019 at 3:07 AM, hana120 said:

Hello.
I would like to know how to uninstall Slaverun?

Telling the mod manager to uninstall it seems to work fine.  Other than that, cannot help you with it.

 

Interesting mod, and very frustratingly broken...in many ways.  Needs updating badly.

Link to post
34 minutes ago, RadioactiveStud said:

I installed the crawling optional file and my PC and NPCs are crawling by default. Is this what is supposed to happen?

Crawling is not part of this mod. Not the SE version, not the LE version.

Where did you get it - and did you ask there?

 

Link to post

This is badly in need of an update to allow DDI 4.2, 4.3, etc. The capped ceiling version is not even available any longer, unless you want to beg for a zip deep in obscure forum posts. DDI page only offers 4.37, and they are transitioning to a fomod for a bundled install. There's a lot of merit to this mod, it would be a shame to see it die because  the hard dependencies can't be assembled.

You can still find 4.1 here for the time being, if you don't currently have it:


It's kinda bad practice to forcibly apply a ceiling to dependencies. A nag that it's untested above a certain level and play at your own risk warning is good, but a newer devious ecosystem would probably work pretty alright if it were not hard-coded to only accept 4.0 or 4.1 specifically. It's perfectly reasonable to enforce the lower bound, but the upper bound should only be a warning on game start that instability may occur. Players will very quickly let you know either way, which also takes some of the onus off of the maintainer to do all of the testing themselves manually. Doing general software engineering myself, I can tell you that you do not want to lock yourself into a mandatory patch schedule to fix things that likely aren't broken, or it will hurt your sanity very quickly.

 

Link to post

Good morning, i am new to this mod and im playing it on skyrim se.  I think i have ran into a glitch.   When i get enslaved, i get moved in the middle of the palace and master pike shows uo but nothing else happens.  I can do the random tasks with no issues . when im not enslaved i have a the lady in purple suit follow me with her slave master. Throughout the whole game.  Am i missing something ?

Link to post

I get a warning about "Slaverun reloaded requires zap framework v8.0" and also the same for Devious Devices 4.0 or 4.1.

Afaik there's only ZAP 7.0 available for SE, and I have the "all in one" devious device installer.

 

Is there a way to fix this?

Link to post
On 11/15/2019 at 11:44 AM, Michael Moisters said:

I get a warning about "Slaverun reloaded requires zap framework v8.0" and also the same for Devious Devices 4.0 or 4.1.

Afaik there's only ZAP 7.0 available for SE, and I have the "all in one" devious device installer.

 

Is there a way to fix this?

A simple google and here it is.

I don't know what you mean by all in one? On the page there's 3 downloads for devious devices

there's also a DDhotfix around on loverslab that will fix a ctd when entering dragonsreach.

I will link it below.

 

 

 

I don't know if using this mod on SE however is a very bright idea atm there's so many things wrong everytime you try

to do a quest there's bound to be problems.

Link to post
On 11/19/2019 at 12:12 AM, kwando said:

A simple google and here it is.

I don't know what you mean by all in one? On the page there's 3 downloads for devious devices

there's also a DDhotfix around on loverslab that will fix a ctd when entering dragonsreach.

I will link it below.

 

 

 

I don't know if using this mod on SE however is a very bright idea atm there's so many things wrong everytime you try

to do a quest there's bound to be problems.

"A simple google and here it is."

 

Spoiler

It clearly is for Skyrim Legendary. I asked if there was a 8.0 version available for SE.

Résultat de recherche d'images pour "face kid meme"

The all in one version is the most updated, as far as I know the 3 individual downloads are outdated versions.

You can find it here.

I already have the DDhotfix, however that does not answer my question.

 

Thank you for the time you've taken to answer, even though it didn't help, I can only encourage you to keep that attitude towards other members in need.

Link to post

Hello, first post/reply! =D

 

So I'm thinking about using this mod and role playing a runaway slave that becomes an assassin. (dark brotherhood)

What affects do you think this will have on the dark brotherhood quest line? Is this worth pursuing?

 

I'm aware that it could make things complicated, but would it make anything "impossible"?

 

Cheers.

Link to post

I know someone made a patch for the LE version of Slaverun Reloaded which removed the hard maximum check. I was wondering whether someone could do or has done the same for the SE version?

 

The Hydra Slave Girls modification toggle based on enslavement location check show hide likely doesn't work because what it is looking for in order toggle, isn't the same as what it actually is in the SE version of Hydra Slave Girls mod.

Link to post

I seem to have managed to recompile the version check script and actually fix the version checks. It will prompt you that it's finished the version check, just to make you feel better. It's not a big fix but at least this may help more people advance the mod a bit and find more bugs and report them.

 

The .pex goes into data/scripts (this is the one that matters)

 

slaverun-reloaded-sse-versioncheck.rar

 

Link to post

Sorry guys, I didnt see the comment before. But now even i have ddhotfix and ddruntime, I cannot enter dragonsreash. I have tried to put slaverun at last to run and it doesnt work.

 

Edited: From the last few part of papyrus:


    [alias PlayerRef on quest _Dtick (46010617)]._dtickPlayerAlias.OnLocationChange() - "_dtickPlayerAlias.psc" Line 35
[12/20/2019 - 09:03:30PM] [Zad]: No menus are open. Equipping silently.
[12/20/2019 - 09:03:30PM] [Zad]: No menus are open. Equipping silently.
[12/20/2019 - 09:03:30PM] [DFW] Update Event: 70.869003
[12/20/2019 - 09:03:31PM] error: Unable to call Delete - no native object bound to the script object, or object is of incorrect type
stack:
    [Item 3 in container  (00000014)].zadHiderScript.Delete() - "<native>" Line ?
    [Item 3 in container  (00000014)].zadHiderScript.OnContainerChanged() - "zadHiderScript.psc" Line 5
[12/20/2019 - 09:03:31PM] SlaveTatsExtra: Applying per-cell extra customization...
[12/20/2019 - 09:03:31PM] SlaveTatsExtra: No targets. Aborting.
[12/20/2019 - 09:03:31PM] [DFW] Cleaning Nearby: 70.971001
[12/20/2019 - 09:03:31PM] [DFW] Equip Event: 70.988007
[12/20/2019 - 09:03:31PM] [DFW] Unequip Event: 70.954002
[12/20/2019 - 09:03:31PM] error:  (3A0093AA): cannot fetch variable named FNISaa_1hmeqp of type int, returning 0.
stack:
    [ (3A0093AA)].Actor.GetAnimationVariableInt() - "<native>" Line ?
    [None].XPMSEWeaponStyleScaleEffect.GetAnimVar() - "XPMSEWeaponStyleScaleEffect.psc" Line 1622
    [None].XPMSEWeaponStyleScaleEffect.SaveFNISData() - "XPMSEWeaponStyleScaleEffect.psc" Line 1628
    [None].XPMSEWeaponStyleScaleEffect.SaveFNISaas() - "XPMSEWeaponStyleScaleEffect.psc" Line 519
    [None].XPMSEWeaponStyleScaleEffect.CleanupFNISaa() - "XPMSEWeaponStyleScaleEffect.psc" Line 498
    [None].XPMSEWeaponStyleScaleEffect.CleanupAll() - "XPMSEWeaponStyleScaleEffect.psc" Line 418
    [None].XPMSEWeaponStyleScaleEffect.OnCellDetach() - "XPMSEWeaponStyleScaleEffect.psc" Line ?
[12/20/2019 - 09:03:31PM] error:  (3A009E99): cannot fetch variable named FNISaa_1hmeqp of type int, returning 0.
stack:
    [ (3A009E99)].Actor.GetAnimationVariableInt() - "<native>" Line ?
    [None].XPMSEWeaponStyleScaleEffect.GetAnimVar() - "XPMSEWeaponStyleScaleEffect.psc" Line 1622
    [None].XPMSEWeaponStyleScaleEffect.SaveFNISData() - "XPMSEWeaponStyleScaleEffect.psc" Line 1628
    [None].XPMSEWeaponStyleScaleEffect.SaveFNISaas() - "XPMSEWeaponStyleScaleEffect.psc" Line 519
    [None].XPMSEWeaponStyleScaleEffect.CleanupFNISaa() - "XPMSEWeaponStyleScaleEffect.psc" Line 498
    [None].XPMSEWeaponStyleScaleEffect.CleanupAll() - "XPMSEWeaponStyleScaleEffect.psc" Line 418
    [None].XPMSEWeaponStyleScaleEffect.OnCellDetach() - "XPMSEWeaponStyleScaleEffect.psc" Line ?
[12/20/2019 - 09:03:31PM] [Zad]: Sending device event DeviceEquippedPrisoner Chains(Trained Sex Slave:0)
[12/20/2019 - 09:03:31PM] [Zad]: No menus are open. Equipping silently.
[12/20/2019 - 09:03:31PM] [Zad]: Avoiding FTM duplication bug (Harness).
[12/20/2019 - 09:03:31PM] [Zad]: Sending device event DeviceEquippedharness(Chained slave:0)
[12/20/2019 - 09:03:31PM] [DFW] Unequip Done (None): 71.515007
 

*Sorry for bad english

Link to post

So I have skipsex scenes turned on, and as many other things as I can turned low or off, no devices etc etc. But still getting near constant ctd after about 30 seconds to 5 minutes in game during the training out front of the city. Anything obvious that might be causing these issues? I'm attempting to tweak and change my load order, but this seems fairly specific atom. 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...