Jump to content
Kimy

Devious Devices SE 5.1 (2021-03-24)

Recommended Posts

8 minutes ago, Pfiffy said:

DDx is not showing up in the download section.

 

You might add another dependecy for the moment, because the MFGconsole is not integrated in Sexlab 1.63Bets for now. And that is:

 

https://www.nexusmods.com/skyrimspecialedition/mods/11669

 

Pleased to meet you...

 

Hm....there is a 3rd download button, that works perfectly, but the file doesn't have a name, and the page won't let me add one. :S

 

Will add this dependency! And thanks again for providing the files! \o/

 

Link to post

Don't thank me. I just putted together what other ppl did and had the courage to ask you about a release. It has been about 10 minutes of work. Nothing incomparison to creating this mod, recompiling the .dll or editing the scripts. I think it would be nice to mention javierhimura for recompiling the .DLL sfll for patching the texture, and i think it has bee tasairis, who edited the version checks in the scripts.

 

Hopefully MFG fix will solve the problem with the mouth not openingt when gags are worn. 

 

BTW: Have you looked at Coursed loot?`I just run the conversion process and replaced the scripts. I have not tested it.

Link to post
51 minutes ago, fedvic said:

Yay! I just decided to switch to SSE yesterday and was upset DD wasn't available. Now it's like a Christmas gift.

 

Are there any existing mods for SE that should work with DD?

Yes and No:

 

Nearly everything that was made for Oldrim can be converted to SE. As long as there is no .ddl involved, it is quite easy. The main problem are the tiny little tools, that are often forgotten somewhere in the deeps of your installation, but missed when not there. There is a thread here on loverslab, that just deals with conversions. 

 

https://www.loverslab.com/topic/94228-sse-conversion-tracking-may-13-1085/

 

But: You might have to do the conversions youself. There are not many official releases. And sometimes you have to edit scripts. Something that I can't do, or haven't done until now...

 

 

Link to post
1 hour ago, Kimy said:

Hm....there is a 3rd download button, that works perfectly, but the file doesn't have a name, and the page won't let me add one. :S

 

Will add this dependency! And thanks again for providing the files! \o/

 

And a little edit to the diskription: There is no seperate Niooveride download (at least for the moment) so it is only racemenu for SE. 

Link to post
21 minutes ago, Pfiffy said:

And a little edit to the diskription: There is no seperate Niooveride download (at least for the moment) so it is only racemenu for SE. 

You can download oldrim NiOverride and replace its .dll and .ini with skee64 alpha.

 

Steps are described in XPMSSE forum

Link to post
3 minutes ago, DoubleTrouble999 said:

You can download oldrim NiOverride and replace its .dll and .ini with skee64 alpha.

 

Steps are described in XPMSSE forum

The SKEE.dll includes all ported Racemenu features, not only NiOveride. I think, that it will stay this way for the near future.    

Link to post

hi Kimy and everyone!

from what i've tried the mod seems to be working very well almost fine! but the body slide files don't seem to want to conform to bodies...

 

i will be trying the quests in this mod at a later stage and reporting back on any problems!

 

EDIT: bodyslides that aren't working for me are: restrictive gloves, collar and corset, Chastity bra and chastity-belt

Link to post
3 hours ago, Pfiffy said:

The SKEE.dll includes all ported Racemenu features, not only NiOveride. I think, that it will stay this way for the near future.    

My point was, that you don't need to install RaceMenu to have NiOverride - you can install oldrim NiOverride and SKEE64

Link to post
3 hours ago, xGHoSTx said:

hi Kimy and everyone!

from what i've tried the mod seems to be working very well almost fine! but the body slide files don't seem to want to conform to bodies...

 

i will be trying the quests in this mod at a later stage and reporting back on any problems!

 

EDIT: bodyslides that aren't working for me are: restrictive gloves, collar and corset, Chastity bra and chastity-belt

Looks like they were made for old-cbbe and unp so they don't match new-cbbe.  The hobble dresses seem to work perfectly. Collars and cuffs are hit and miss. That's all I've tried. They don't work at all on followers/npc's, only the player, but I think that's how it's supposed to be. I don't have any mods that use DD so I'm consoling the items.

Link to post
1 hour ago, squirrellydood said:

@Kimy Both DDE and DDI still have the form 43 error, not a major issue but from what I've heard it can lead to future issues with save games and crashing. It's an easy fix, just re-saving the plugin in the SSE creation kit should fix it.

The header and the old discussion about it... 

 

First of all it is not an error. Mo complains about it, thats it, nothing more nothing less. I have read a lot of comments from different ppl about that and I'm still not convinced, that changing the header will make a mod more stable. No, not really. 

 

 

Link to post

489830_20180519083954_1.thumb.png.63f8665f33b54b4e92b0a08593742101.png

6 hours ago, xGHoSTx said:

hi Kimy and everyone!

from what i've tried the mod seems to be working very well almost fine! but the body slide files don't seem to want to conform to bodies...

 

i will be trying the quests in this mod at a later stage and reporting back on any problems!

 

EDIT: bodyslides that aren't working for me are: restrictive gloves, collar and corset, Chastity bra and chastity-belt

What isn't working? Do they not show up?

Which Body do you use?

Are you talking about this:

20180519082411_1.jpg

Link to post
54 minutes ago, Pfiffy said:

The header and the old discussion about it... 

 

First of all it is not an error. Mo complains about it, thats it, nothing more nothing less. I have read a lot of comments from different ppl about that and I'm still not convinced, that changing the header will make a mod more stable. No, not really. 

 

 

Um, I wasn't saying to change the header, just that you can open it in CK and then save it and it should no longer be in form 43. And MO doesn't complain about it, but warnings come up about in in Wrye Bash so I guess it could affect bashed patches.

Link to post
1 hour ago, mcnv said:

anyone else having trouble with the quest? Can't seem to trigger the forbidden tome quest.

Despite the "Background" section of the opening post, if this SE DD v4.0 is a port of the classic Skyrim v4.0, there will be no forbidden tome quest. The esp that includes it was removed completely, although some of the items it uses (like the bookcase, key and books) were still in the DDi esm.

 

I'm not currently playing SE (this is one of the mods I was waiting for before trying to switch to it again) so I can't confirm it myself.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...