Jump to content
IGNORED

Amox's ChocoElf Recretaion Research


Recommended Posts

Thanks for the quick reply cyb3r but for now it seems that i have managed to settle up with my mod installation.Everything is working as it should be exept one thing.There is THAT difference between head and body texture in colour and glossiness that i can't get rid off.The body shines like a bulb cause i have used a hirez texture pack (not only for the choco elf xeo but for most races) which were allready glossed out (i found the dll link somewere in here).The thing is that the head mesh XeoElf_Head001 is being skipped by the GlossMax tool.I also tried to follow pink's instructions as to how achieve the glossing via nifscope but with no success. (probably cause i am not familiar with the program at all and because the directions were not very elaborate).I am at a loss here.Can i have any spesific instructions for use of nifscope or proper use of glossmax?Thanks

 

Its Really bugging me but I've got my Elf looking the way I want' date=' its just the glossiness that i'm having problems with, the body looks the way shit should cus i used the Glossmax mod, but with the face, doing it manually i cant get it to match very well. looks like i just chromed her face or something. Any tips on how to get the gloss somewhat even or looking good? I see a few of the pictures of what people have got and their glossiness seems perfect... I've done good so far I will say, but its just that glossiness. :huh:

 

 

 

[img']http://i.imgur.com/7nnPy.jpg[/img]

 

 

 

Did you turn off facegen texturing in your ini?

 

I did that and it didn't seem to change much' date=' it might be possible that i did something wrong with glossing the face but regardless of what I do with the texture it still looks the same, a chromed face.

 

 

 

[img']http://i.imgur.com/ozswe.jpg[/img]

 

 

 

 

Hi guys, I have the exact same issue here.

 

GlossMax is skipping to gloss the Head meshes for XEOM.

 

(Sorry i had to create this reply again, I deleted the last one by mistake)

Some people kindly gave me some answers on how to resolve thisHERE.

Link to comment
  • 9 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...