Jump to content

Recommended Posts

7 minutes ago, plamya said:

Does it mean that this version has lost some functionality or just dublicates has been removed and all abilities of original version are still available?

Most likely it mean functionality was released with other methods (faster or more stable methods). Just some functions working with other code. In full defeatfixes archive where is not only SL Defeat mod for each mod folder added txt with description what was made for each mod.

Link to post
8 hours ago, Tkc said:

Most likely it mean functionality was released with other methods (faster or more stable methods). Just some functions working with other code. In full defeatfixes archive where is not only SL Defeat mod for each mod folder added txt with description what was made for each mod.

Thanks again for your patience and the detailed answers! I'm still looking for way to activate this mod. I made a test and install classic 535 version and it activated in 5 seconds but with new version i can't rich activation even i'm waiting more then hour. It's right for a clear save or starting a new game too. Maybe there are some kind of incompatibility?

Link to post
9 hours ago, plamya said:

i did clean save already but it didn't work for me. maybe there are console command to restart defeat activation?

On new game same problem? If Devious Devices not installed then need to install Scripts folder from NO DD folder(in defeatfixed archive).

Also try to restore save before savecleaning and clean with another variant: 

Spoiler

1. Restore previous version of Defeat which was working normal and load save before cleaning
2. Use Clean option in Defeat MCM(or from hotkey "0" menu), Deactivate Defeat from MCM and make savegame
3. Run 'Save game script cleaner' (SaveTool)
---Open last save
---Select 'Mod Editor' button
---In the 'Mod Editor' window check all older SexlabDefeat.esp

---In the 'Mod Editor' window select 'Delete selected mod forms'
---In the 'Mod Editor' window select 'Delete selected mod scripts'
---Close 'Mod Editor' window
---Select 'Delete broken active' button
---Select 'Save' button and close tool
4. Uninstall ALL files of older Defeat version
5. Run FNIS
---Select 'Update FNIS Behavior' button
---Close FNIS after updating
6. Run Skyrim and load last cleaned savegame
7. After loading wait 30-60sec and make new savegame
8. Exit from Skyrim
9. Run 'Save game script cleaner' again
---Open last save
---Select 'FixScriptInstances' and 'Delete All #' buttons
---Select 'Save' button and close tool
10. Run Skyrim and load last cleaned savegame
11. After loading wait 30-60sec and make new savegame, exit game

12. Install newer Defeat and make step 5 again

13. Load savegame and wait while Defeat MCM message will be appeared (maybe need to wait several minutes, in MCM Defeat menu options must be appeared, if it will be long time then try console command setstage ski_configmanagerinstance 1)

14. Then try to enable Defeat

 

Link to post
2 hours ago, Tkc said:

On new game same problem? If Devious Devices not installed then need to install Scripts folder from NO DD folder(in defeatfixed archive).

Also try to restore save before savecleaning and clean with another variant: 

Thanks for explaining about NoDD. I got it. But it's the same as for a clean save as for a new game. Still looking for troubleshooting.

 

UPD Defeat has been activated at last. I did a new game and then Defeat doesn't activate I just made save/load action. After this Defeat been started.

Link to post
21 hours ago, Tkc said:

It is strange. Im using Death Alternative and didnt encounter with this problem with last versions. Checked it again started new game then waited while all MCM loaded then activated Defeat then in DA mcm registered quests and activated DA. I see Defeat options in DA mcm menu in bleeding options and in death options. It is some problems in game? Also read here something about this but didnt noticed but also didnt used Defeat so many time to notice the problem in game.

It's a problem in game. DAYMOYL's MCM has all the options for Defeat, but Defeat just won't start when my PC is in bleedout. 

Link to post
15 hours ago, nerdy22 said:

It seems that all threesomes stopped working.

 

Also I cant seem to find the threesome change option for players. only for followers and npc vs npc.

in the main archive i saw Creature Framework and Aroused Creatures. they reworked too and got some fuctionality from original Defeat. in fact it's really bad that the functionality of the mods has been redistributed between these mods. if you ask me i told that it's awful. Defeat got functional of Devios Devices, and Aroused Creatures received a functional of Defeat. So it's unusful to take the Defeat only, you need to take it all. and new structure looks like more unstable and not so clear for development in future - it's ridiculus that you need to make a clear save and reinstall Defeat with other scripts if you find out that you want to install DD. really it's absurd.

 

by the way - Aroused Creatures has losted all proper strings from MCM so it need to be fixed before using. for me it was too hard to install new version of Defeat. for it i started new game. but after all of it i wanna say that i got more stable gaming. and this fact for me more important then all that i wrote before. i'll test it in few days and drop an nifo about stability and functionality of new version of Defeat and depending mods.

Link to post
On 9/23/2018 at 10:19 AM, Bane Master said:

As this appears to be the most up to date version (and at the risk of causing more confusion!) I have made a couple of QOL fixes if anyone wants them;

  • If struggle is enabled the struggle bar will appear at the start of each assault, if no struggle key is pressed within 2 seconds the assault will automatically succeed
  • Fixed corrupted defeat activation menu text

For simplicity I have packed the whole mod - if you want to give it a go just use this and nothing else. You can update from defeatfixed030918.zip with no issues, otherwise a clean save is required.

 

Defeat v535 Fixed 030918 Bane Version 2.7z

I have a problem I hope someone can help me out with.  I installed this fixed version by uninstalling the old version and install this one then started a new game.  I used ASLAL to start my game choosing the left for dead option.  Was thrown into Solsthiem and was attacked by ash hoppers.  Defeat worked like it was supposed to I tried to win the fight but eventually went down and got the you can no longer fight message and dropped to the ground like before.  But here is where the weirdness kicked in.

 

Instead of getting taken by the ash hopper I was teleported to a nearby reaver camp and used by the reavers instead of the ash hopper.  I do have creature animations installed and verified they were working by using aroused creatures on a friendly beast with an invite.  I went back to the save prior to the above fight and snuck up on the ash hopper and used matchmaker and the spells worked fine.  So I tried again to just fight the ash hopper at this point and once again lost the fight and teleported to the reaver camp.

 

Any ideas what is going on here?  Is it a setting in Defeat I don't have set properly?  Any help would be greatly appreciated.

 

Link to post
5 hours ago, ercramer69 said:

Instead of getting taken by the ash hopper I was teleported to a nearby reaver camp and used by the reavers instead of the ash hopper.  I do have creature animations installed and verified they were working by using aroused creatures on a friendly beast with an invite.  I went back to the save prior to the above fight and snuck up on the ash hopper and used matchmaker and the spells worked fine.  So I tried again to just fight the ash hopper at this point and once again lost the fight and teleported to the reaver camp.

 

Any ideas what is going on here?  Is it a setting in Defeat I don't have set properly?  Any help would be greatly appreciated.

 

i got the same when i had dance with installation. and yes it's some kind of Defeat problem but it's not a problem of the last version of Defeat. i didn't find the root of the bug for my shame but you can try to clear and rebuild SexLab and every mod that depends of it.

Link to post
13 hours ago, plamya said:

in the main archive i saw Creature Framework and Aroused Creatures. they reworked too and got some fuctionality from original Defeat.

Didnt see kind of changes. In the readme for CF and AC only changes for already exist functional.

CF from defeatfixed readme:

Spoiler

The mod rewritted to get rid of magic effects. This allowed us to get rid of the cumulation these effects into the save and to escape shameless bag "no native object bounds.."
Now the mod properly checks SexLab actors.
I removed the debug code. The version less loads up the game.
Here is complete mod. (4 scripts remain)
You must make clean save before update.

AC from defeatfixed readme:

Spoiler

Simple creatures filter added.
Creatures may assault creatures whith same races.
The mod iterprets NPC with the keyword MarriageWeddingKeyword in any piece of clothing as creatures.

In my heavy mod configuration game become only more stable. 

 

Link to post
15 hours ago, JuliusXX said:

It's a problem in game. DAYMOYL's MCM has all the options for Defeat, but Defeat just won't start when my PC is in bleedout. 

Just checked it again in game in this time. Checked it on npc bandits(in cave which on the path to Riverwood) with default Defeat mcm settings(didnt changed Defeat settings after activation from mcm). And I can say it is kind of working. Both checks Defeat was triggered by Death Alternative(message "Defeat DA Trigger selected" in papyrus.log). In second time I found Defeat mcm option "Player can resist" was deactivated by default. From strange things I saw after bandit unequipped armor and pushed player to surface for resisrance check("Player can resist" activated) he just continued to use sanbox and go to sleep and for animation player was teleported to second bandit. Also checked surrender key and it also working.

I think before playing with Defeat very important to set up Defeat settings for own tastes and use Export function to not waste time for it in next time. Im playing with Defeat which I set up for myself and just used Import each time and because think I didnt encounter with kind of problems. Many thigns like chance for assault or group rape or resist option can be just disabled\set to 0%-10% in mcm options and make illusion like defeat is not working. Maybe here also possible some conflicts with mods. If there is some errors from Defeat or DA then they can be logged in Papyrus.log.

Link to post
5 hours ago, Tkc said:

Didnt see kind of changes. In the readme for CF and AC only changes for already exist functional.

CF from defeatfixed readme:

AC from defeatfixed readme:

In my heavy mod configuration game become only more stable. 

if you take a look to Defeat MCM you find out new lines in submenu about DD. and you need to install Defeat with DD support scripts or without them. as you know many scripts was cutted from CF, AC, Defeat. if they was rejected because they was duplicated so some of this mods may work not so as they was. i tested it and see that they work a lil bit different. some actions of Defeat didn't fire in Being Female or in Fill Her Up for example. as i told my game becomes more stable but i confused with all that i wrote.

Link to post
On 9/26/2018 at 12:28 AM, plamya said:

i got the same when i had dance with installation. and yes it's some kind of Defeat problem but it's not a problem of the last version of Defeat. i didn't find the root of the bug for my shame but you can try to clear and rebuild SexLab and every mod that depends of it.

Thanks for your suggestion,I tried to do as you suggested but that didn't resolve the issue, only way to resolve it was to revert back to Goubo's 535 version.  So it has to be a setting in the version Bane put out that I'm missing.  Will just keep with what works unless someone else has a solution.

 

Link to post
5 hours ago, ercramer69 said:

Thanks for your suggestion,I tried to do as you suggested but that didn't resolve the issue, only way to resolve it was to revert back to Goubo's 535 version.  So it has to be a setting in the version Bane put out that I'm missing.  Will just keep with what works unless someone else has a solution.

 

Was kind of same problem when before animation start player was teleported to giant camp(animation triggered by any mod but it was not each time). As I remember it was old changed sslActorAlias.pex which was changed by old "More nasty creatures Sexlab patch"(I have MO and just forgot about this patch and after some version of MNC(or newer Defeat?) bug appeared). When I updated patch from MNC page bug disappeared. Try to check maybe you have some installed patch for Sexlab which changing sslActorAlias or other Sexlab script and restore original sexlab files or update patch to newest version.

Link to post
On ‎9‎/‎14‎/‎2018 at 8:43 AM, Tkc said:
  Reveal hidden contents

 

I dont know what happened but anyrandomnik removed LL profile, removed defeatfixed.zip links. I also donk know if it is same man but admin(his name is Armis) of russian amlmods site where defeatfixed theme was before it was posted on LL also removed amlmods site and database and even didnt get site base to other people and users made other site amlgames but it is has no amlmods database and just empty and also has no Defeatfixed theme. I dont know reason of this and didnt ask amlgames admin about this just read message on amlgames.

 

Dont know if was newer versions but I have defeatfixed 180903 (and several older) if it will need.  Attached archive. If someone has newer versionn please post the link.

defeatfixed030918.7z

Tkc, Do you have the last defeatfixed before the incorporation of Devious Captures? I believe it will be a Jan/Feb 2018 build maybe even Dec 2017. Could you post it if you do? Thanks.

Link to post
5 hours ago, npd732 said:

Tkc, Do you have the last defeatfixed before the incorporation of Devious Captures? I believe it will be a Jan/Feb 2018 build maybe even Dec 2017. Could you post it if you do? Thanks.

Latest version of Defeat where I see no Devious Captures mcm record. It is january 2018 defeat fixed version(only english mcm translation txt has 17.02.2018 modification time).

defeatfixed.zip

Link to post
6 hours ago, Tarinator said:

After the PC is assaulted, their chest armor is still removed and they cover themselves. Can this covering yourself animation be triggered on/off? If not, could that potentially be an option in the future? 

Option already present, look again because it's there.  (Cover Self Animation)

Link to post

I'm trying to use Defeat alone without DAYMOYL, setting player essential without the hp threshold event, but it seems to be not working correctly much, my char still died sometimes, and not sure how struggle work as it takes nearly 30s to press left n right to get up, does anyone know how to set it easier?

Link to post

Not sure if it my Defeat acting up, or a possibly a compatibility issue (doubtful because I have no other mods that tamper with getting knocked down or with taking damage) This issue only started happening recently but all my recent mods have been armor mods (all uninstalled and retried to see if there is any issues). When I get attacked in defeat I either don't get knocked down at all (even if the fight is drawn out, and even with a obviously compatible target, like a wolf or a person), this isn't my biggest issue. The main problem is that now, whenever I DO get knocked down, my camera tries to switch the camera view to look at my PC as she falls to the ground, but instead, that panning camera repeats over and over, about 10 times, TRYING to watch my PC crawl on the ground before the inevitable happens. Then my PC dies and to back to last save like when you die normally. My only questions are (besides how to fix it) where should Defeat be in my load order, any obvious mods that I am obviously unaware of that affect Defeat. I read some of the forum, but it's also 506 pages, so yeah, not going through all of that to find a answer :) Any and all help is appreciated!

Link to post
On 9/27/2018 at 1:07 PM, Tkc said:

Was kind of same problem when before animation start player was teleported to giant camp(animation triggered by any mod but it was not each time). As I remember it was old changed sslActorAlias.pex which was changed by old "More nasty creatures Sexlab patch"(I have MO and just forgot about this patch and after some version of MNC(or newer Defeat?) bug appeared). When I updated patch from MNC page bug disappeared. Try to check maybe you have some installed patch for Sexlab which changing sslActorAlias or other Sexlab script and restore original sexlab files or update patch to newest version.

Thank you, very much.  The sslActorAlias was the issue, resolved by reinstalling the patch that was posted.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   1 member

×
×
  • Create New...