Jump to content

Recommended Posts

18 minutes ago, thedarkling said:

i have an issue with npcs and my character vanishing when using the furniture or the bow

 

Logs? Any more info? Version you're using...? Please help us, help you.

Share this post


Link to post

sorry, still sorta new to this.

 

most recent version of the statue the furniture patch the api and the bow.

 

dont really know how to get logs. but i do know that when i hit an npc with an arrow they vanish and damage numbers show up(though when i reset they are still there) when they use the bed npcs and player models vanish, when i move i can see my character again but when i pick up the bed the npcs stay invisible. this is on characters i already have made,

 

ok got the log

starbound.log

Share this post


Link to post

Sounds like internal Sexbound errors indeed...

To provide the log, you first access the game's installation folder.
From there, you should see a folder called "storage".
Inside that folder, there should be a series of "starbound.log" files, one is likely just "starbound" and is a text file. That's the one we need.

You can just drag-and-drop that file into this when editing a message, and it should attach it. Or you can use Pastebin to share its contents.

For the love of quack, don't paste all its text into here.

Share this post


Link to post
1 hour ago, Slaptree said:

I seem to be getting the same issue as thedarkling. im not using the furniture patch but i am doing all the other things

 

starbound.log

Already found a issue straight away: Outdated Fuchsia. Otherwise it looks pretty normal, other than whatever "Thea" is that keeps causing quest errors.

Sorry about that, Fuchsia is a mod that requires to always be on the same version as the API, otherwise it causes issues.

I've already updated it to 2.7 though, and even did a little patch for the dialogues, so that should help.

Share this post


Link to post
3 hours ago, red3dred said:

Logs? Any more info? Version you're using...? Please help us, help you.

Hi,just wanted to inform you that some support race seem to have their neck vanishing when having sex (viera and half-draconis for exmple).Not sure if its the update or just me but it didnt do this before.Anyone know anything abouth this?

Share this post


Link to post
3 hours ago, potatomaster800 said:

Hi,just wanted to inform you that some support race seem to have their neck vanishing when having sex (viera and half-draconis for exmple).Not sure if its the update or just me but it didnt do this before.Anyone know anything abouth this?

there is a good chance it's because they haven't been updated to the latest version of sexbound

Share this post


Link to post
5 hours ago, Slaptree said:

there is a good chance it's because they haven't been updated to the latest version of sexbound

do they usualy update them all if the author dosent mind?

Share this post


Link to post

So I've shot an NPC with Aphrodite's Bow, and after initiating, the sexbound UI appears, but it's completely blank.

And nothing really happens further. The Example interaction works, but my UI is always blank. Any idea what's wrong? How can I help you to help me?

Share this post


Link to post
On 1/7/2019 at 7:42 PM, thedarkling said:

ok got the log

Oh i just noticed that, sorry. Your problem was the same as the snek, Fuchsia 2.6 on Sexbound 2.7...

55 minutes ago, dragon13 said:

is booty rockin nuru gone forever?

For now, yes. It brought up some dubious things that we'd rather avoid.

14 hours ago, CrazierCaptDice said:

So I've shot an NPC with Aphrodite's Bow, and after initiating, the sexbound UI appears, but it's completely blank.

And nothing really happens further. The Example interaction works, but my UI is always blank. Any idea what's wrong? How can I help you to help me?

Same previous instructions still apply, as below.

On 1/7/2019 at 8:06 PM, red3dred said:

Sounds like internal Sexbound errors indeed...

To provide the log, you first access the game's installation folder.
From there, you should see a folder called "storage".
Inside that folder, there should be a series of "starbound.log" files, one is likely just "starbound" and is a text file. That's the one we need.

You can just drag-and-drop that file into this when editing a message, and it should attach it. Or you can use Pastebin to share its contents.

For the love of quack, don't paste all its text into here.

 

Share this post


Link to post

seem to be getting the odd thing of them blinking in and out of existence with the receiver head floating or moving out of sync and most the positions you only see they head. Tho this happens with the sergals not sure if others getting it have API sergals. I placed the older versen and it works fine

Share this post


Link to post
54 minutes ago, DivineDragon said:

seem to be getting the odd thing of them blinking in and out of existence with the receiver head floating or moving out of sync and most the positions you only see they head. Tho this happens with the sergals not sure if others getting it have API sergals. I placed the older versen and it works fine

its likely because the sergal compatibility needs to be updated for the current version but thats just my guess, especially if it works fine on an older version.

Share this post


Link to post

now for some reason, the "Go fuck yourself" mod is no longer compatible with sexbound 2.7.5, or at least, it for some reason cant find sexbound and is crashing/failing to load. any ideas on how to fix it or should i take it out and just wait for an update? log is attached

 it seems that quite a few of the mods that worked with 2.7.4 don't like to work with 2.7.5

 

Share this post


Link to post
8 hours ago, sonatafox said:

its likely because the sergal compatibility needs to be updated for the current version but thats just my guess, especially if it works fine on an older version.

Yes, it is correct for the Sergal species mod. It needs to have the artwork updated.

Share this post


Link to post
1 hour ago, Slaptree said:

now for some reason, the "Go fuck yourself" mod is no longer compatible with sexbound 2.7.5, or at least, it for some reason cant find sexbound and is crashing/failing to load. any ideas on how to fix it or should i take it out and just wait for an update? log is attached

 it seems that quite a few of the mods that worked with 2.7.4 don't like to work with 2.7.5

 

Indeed, something changed in the scripts, and likely even Fuchsia and PMPB are breaking things.

 

I'll have to take some time and figure out what is going on with the new scripts, a few important bits were moved here and there.

Share this post


Link to post

I've been trying to get this mod to work for a decent chunk of yesterday and it wouldn't kick in, i have tge steam version of starbound i downloaded each file (i didn't run them all at once(one at a time))  and some bits of it worked like the woodenbed was spawnable but nothing else would work, either i am missing something or im just special.  are there any /commands i have to use or is it all by just pressing E?

Share this post


Link to post
2 minutes ago, SPECTER1887 said:

I've been trying to get this mod to work for a decent chunk of yesterday and it wouldn't kick in, i have tge steam version of starbound i downloaded each file (i didn't run them all at once(one at a time))  and some bits of it worked like the woodenbed was spawnable but nothing else would work, either i am missing something or im just special.  are there any /commands i have to use or is it all by just pressing E?

This mod aims to be a framework only, but it does come packaged with sex-enabled spawnable beds. Did you have trouble using other compatible mods such as Aphrodite's Bow and the Statue of Dibella? The NPCs are using an arousal system, and they need to have at least 50% arousal to enter a nearby bed or sex-enabled furniture object.

Share this post


Link to post
20 hours ago, Locuturus said:

This mod aims to be a framework only, but it does come packaged with sex-enabled spawnable beds. Did you have trouble using other compatible mods such as Aphrodite's Bow and the Statue of Dibella? The NPCs are using an arousal system, and they need to have at least 50% arousal to enter a nearby bed or sex-enabled furniture object.

im using the bow only and reinstall older version and it works fine it's the custom race that I am needs updating to work with it. because it is working and all tho that might mean that most the old races might not be able to us this until they're updated

Share this post


Link to post
35 minutes ago, DivineDragon said:

im using the bow only and reinstall older version and it works fine it's the custom race that I am needs updating to work with it. because it is working and all tho that might mean that most the old races might not be able to us this until they're updated

Currently, a series of races is already support for 2.6+, and i think you might be using one of the handful that aren't yet updated. Do say which though.

 

Share this post


Link to post

Male Moans aren't really active in the sexbound build, was this taken out from the updates or is there a way to toggle them on/off?

Share this post


Link to post
7 minutes ago, toxiczodiac said:

Male Moans aren't really active in the sexbound build, was this taken out from the updates or is there a way to toggle them on/off?

There is a way to turn them on, but they're place-holder pitch-shifted female ones.

 

By default the moan.config file found within scripts > plugins is set so MaleMoans are empty. (Only in the unpak version you'll be able to access the files.)

You can set it to a config akin to this file just to enable the place-holder moans.

unknown.png?width=698&height=422

Share this post


Link to post
1 hour ago, red3dred said:

There is a way to turn them on, but they're place-holder pitch-shifted female ones.

 

By default the moan.config file found within scripts > plugins is set so MaleMoans are empty. (Only in the unpak version you'll be able to access the files.)

You can set it to a config akin to this file just to enable the place-holder moans.

unknown.png?width=698&height=422

Doing that made the game crash when I start it back up.

NVM, it seemed to fix when I put all the mod files into a labeled folder

But the male moans still doesnt work

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...