Jump to content
  • 0
Awkward Nymph

Major Problems w/ animations, bugs, phantom scrolling, etc. :/ HELP

Question

I don't know how I effed up my game, but I did a good job of it.

 

It started when I was getting frustrated over an animation and I reinstalled fnis.  I use MO by the way.

 

Now Aroused creatures is telling me I need a higher version of Sexlab even though it is the highest, and animation for creatures wont trigger, and im not even sure for other people now.

 

Also, during a CLEAN NEW GAME, I disable SL kidnapping and wahla, I get kidnapped.  So I check again after returning to my area of origin and it's still disabled.

 

I have no idea whats going on.

 

I have nothing in overwrite, and I think fnis is installed fine.  It says 3000 something animations installed and 30 for female....etc.

 

When I use 'surrender' also, for SL Submit, it says surrendering but they keep attacking until I die or pass out, and repeat.

 

Finally, my HOTKEYS.  Those are screwing up.  I reinstalled and removed Campfire from the list (don't know how that affected it) and SD's surrender button started working...

 

but now I randomly can't press 'E' to mount a horse.  I also sometimes can't select text in dialogue trees.

 

The weird thing is when I press console, the information panel on the right is endlessly scrolling and my menus do the same thing..

 

Help?!

Link to post

6 answers to this question

Recommended Posts

  • 0

More Details, if it gets me some help on here...

 

FNIS is installed in my Steam folder if that is problematic because I use MO.    It gives no warnings and says stuff is installed. And I overwrite.

 

I also use Wyre Bash within MO, and TES5 edit as well.  Loot seems to find no problems either.

 

When I try and initiate sex, both mine and their character just stands there.  Nothing, no prompt, whatsoever. 

Link to post
  • 0

 

 

I don't know how I effed up my game, but I did a good job of it.

 

It started when I was getting frustrated over an animation and I reinstalled fnis.  I use MO by the way.

 

Now Aroused creatures is telling me I need a higher version of Sexlab even though it is the highest, and animation for creatures wont trigger, and im not even sure for other people now.

 

Also, during a CLEAN NEW GAME, I disable SL kidnapping and wahla, I get kidnapped.  So I check again after returning to my area of origin and it's still disabled.

 

I have no idea whats going on.

 

I have nothing in overwrite, and I think fnis is installed fine.  It says 3000 something animations installed and 30 for female....etc.

 

When I use 'surrender' also, for SL Submit, it says surrendering but they keep attacking until I die or pass out, and repeat.

 

Finally, my HOTKEYS.  Those are screwing up.  I reinstalled and removed Campfire from the list (don't know how that affected it) and SD's surrender button started working...

 

but now I randomly can't press 'E' to mount a horse.  I also sometimes can't select text in dialogue trees.

 

The weird thing is when I press console, the information panel on the right is endlessly scrolling and my menus do the same thing..

 

Help?!

 

 

 

Now Aroused creatures is telling me I need a higher version of Sexlab even though it is the highest, and animation for creatures wont trigger, and im not even sure for other people now.

I dont know anything about aroused creatures as I have never used it, but what I see its last update is from feb 2016 and loverslab actual version is from Oct 2016 so I could imagine that it simply dosent know the sexlab version you use and precesses that message for that reason.

 

Did you do the most obvious thing and looked in the Sexlab mcm animation page if you have animations available and enabled?

Since we speak about creature animations do you have them enabled in the sexlab mcm main page? its disabled by default.

 

Also, during a CLEAN NEW GAME, I disable SL kidnapping and wahla, I get kidnapped.  So I check again after returning to my area of origin and it's still disabled.

You disabled it in like in the mods mcm or the esp in the loadorder? either way disabling dosent stop a mod instantly some scripts may still need to run trough before the mod actually "stops".

 

I have nothing in overwrite, and I think fnis is installed fine.  It says 3000 something animations installed and 30 for female....etc.

A screenshot would be appreciated, so people can actually see it run trough fine (especially if it included your animation packs)

Do the screenshot like this the part in the green circle should be on it.

post-425879-0-87308300-1503019569_thumb.png

 

When I use 'surrender' also, for SL Submit, it says surrendering but they keep attacking until I die or pass out, and repeat.

Dont know I dont use that mod sorry

 

Finally, my HOTKEYS.  Those are screwing up.  I reinstalled and removed Campfire from the list (don't know how that affected it) and SD's surrender button started working...

Sounds illogical, maybe whatever that campfire mod does was set up on the same button and prevented SD's function before? just a tought

 

but now I randomly can't press 'E' to mount a horse.  I also sometimes can't select text in dialogue trees.

Dont know sounds illogical, you mean you cant target the horse or you can target the horse (see the "mount horse option) and if you press it nothing happens?

 

The weird thing is when I press console, the information panel on the right is endlessly scrolling and my menus do the same thing..

Dont know does it sound similar to this?:

Just like the title sais. I have been trying to find a fix for this for months. Not one person has fixed this issue in the entire world. When i try to zoom in or out and/or try to scroll through the menu in this game and Skyrim, it scrolls and never stops in either direction. Millions of people post this in threads on thousands of forums and just get off track and talk about stuff that helps nothing. If someone has a registry edit or some sort of way (NOT IN MOUSE SETTINGS) to fix this, only post that here. Do not talk about anything else on this thread. If you think you can figure this out, google search the results thouroghly before asking what i did because i tried everything every person on the internet posted.

Link to post
  • 0

 

 

 

I don't know how I effed up my game, but I did a good job of it.

 

It started when I was getting frustrated over an animation and I reinstalled fnis.  I use MO by the way.

 

Now Aroused creatures is telling me I need a higher version of Sexlab even though it is the highest, and animation for creatures wont trigger, and im not even sure for other people now.

 

Also, during a CLEAN NEW GAME, I disable SL kidnapping and wahla, I get kidnapped.  So I check again after returning to my area of origin and it's still disabled.

 

I have no idea whats going on.

 

I have nothing in overwrite, and I think fnis is installed fine.  It says 3000 something animations installed and 30 for female....etc.

 

When I use 'surrender' also, for SL Submit, it says surrendering but they keep attacking until I die or pass out, and repeat.

 

Finally, my HOTKEYS.  Those are screwing up.  I reinstalled and removed Campfire from the list (don't know how that affected it) and SD's surrender button started working...

 

but now I randomly can't press 'E' to mount a horse.  I also sometimes can't select text in dialogue trees.

 

The weird thing is when I press console, the information panel on the right is endlessly scrolling and my menus do the same thing..

 

Help?!

 

 

 

Now Aroused creatures is telling me I need a higher version of Sexlab even though it is the highest, and animation for creatures wont trigger, and im not even sure for other people now.

I dont know anything about aroused creatures as I have never used it, but what I see its last update is from feb 2016 and loverslab actual version is from Oct 2016 so I could imagine that it simply dosent know the sexlab version you use and precesses that message for that reason.

 

Did you do the most obvious thing and looked in the Sexlab mcm animation page if you have animations available and enabled?

Since we speak about creature animations do you have them enabled in the sexlab mcm main page? its disabled by default.

 

Also, during a CLEAN NEW GAME, I disable SL kidnapping and wahla, I get kidnapped.  So I check again after returning to my area of origin and it's still disabled.

You disabled it in like in the mods mcm or the esp in the loadorder? either way disabling dosent stop a mod instantly some scripts may still need to run trough before the mod actually "stops".

 

I have nothing in overwrite, and I think fnis is installed fine.  It says 3000 something animations installed and 30 for female....etc.

A screenshot would be appreciated, so people can actually see it run trough fine (especially if it included your animation packs)

Do the screenshot like this the part in the green circle should be on it.

attachicon.gifUnbenannt.png

 

When I use 'surrender' also, for SL Submit, it says surrendering but they keep attacking until I die or pass out, and repeat.

Dont know I dont use that mod sorry

 

Finally, my HOTKEYS.  Those are screwing up.  I reinstalled and removed Campfire from the list (don't know how that affected it) and SD's surrender button started working...

Sounds illogical, maybe whatever that campfire mod does was set up on the same button and prevented SD's function before? just a tought

 

but now I randomly can't press 'E' to mount a horse.  I also sometimes can't select text in dialogue trees.

Dont know sounds illogical, you mean you cant target the horse or you can target the horse (see the "mount horse option) and if you press it nothing happens?

 

The weird thing is when I press console, the information panel on the right is endlessly scrolling and my menus do the same thing..

Dont know does it sound similar to this?:

Just like the title sais. I have been trying to find a fix for this for months. Not one person has fixed this issue in the entire world. When i try to zoom in or out and/or try to scroll through the menu in this game and Skyrim, it scrolls and never stops in either direction. Millions of people post this in threads on thousands of forums and just get off track and talk about stuff that helps nothing. If someone has a registry edit or some sort of way (NOT IN MOUSE SETTINGS) to fix this, only post that here. Do not talk about anything else on this thread. If you think you can figure this out, google search the results thouroghly before asking what i did because i tried everything every person on the internet posted.

 

 

Hi, Thanks so much for your time!

 

I FIXED the one part.  The creature animations.  I just reinstalled Defeat and updated my framework. :)

 

However, the one part is still a huge problem.  That and my keys randomly go haywire.

 

Sometimes, like 15-20 minutes into the game, my menus will randomly scroll up or down, without me doing anything.  I usually have to force quit the game and restart, but it occurs without fail around that same time.

 

It's also in console, the scrolling of the two last items I highlight with the cursor, and I also can't zoom in and out of third person and am effectively stuck in the last camera mode I used. 

 

FNIS isn't the problem anymore, I'm not sure what is.  I'm afraid it may be a Windows error.  Windows 10 is kind of a jerk with other games too..

Link to post
  • 0

 

 

 

 

 

I don't know how I effed up my game, but I did a good job of it.

 

It started when I was getting frustrated over an animation and I reinstalled fnis.  I use MO by the way.

 

Now Aroused creatures is telling me I need a higher version of Sexlab even though it is the highest, and animation for creatures wont trigger, and im not even sure for other people now.

 

Also, during a CLEAN NEW GAME, I disable SL kidnapping and wahla, I get kidnapped.  So I check again after returning to my area of origin and it's still disabled.

 

I have no idea whats going on.

 

I have nothing in overwrite, and I think fnis is installed fine.  It says 3000 something animations installed and 30 for female....etc.

 

When I use 'surrender' also, for SL Submit, it says surrendering but they keep attacking until I die or pass out, and repeat.

 

Finally, my HOTKEYS.  Those are screwing up.  I reinstalled and removed Campfire from the list (don't know how that affected it) and SD's surrender button started working...

 

but now I randomly can't press 'E' to mount a horse.  I also sometimes can't select text in dialogue trees.

 

The weird thing is when I press console, the information panel on the right is endlessly scrolling and my menus do the same thing..

 

Help?!

 

 

 

Now Aroused creatures is telling me I need a higher version of Sexlab even though it is the highest, and animation for creatures wont trigger, and im not even sure for other people now.

I dont know anything about aroused creatures as I have never used it, but what I see its last update is from feb 2016 and loverslab actual version is from Oct 2016 so I could imagine that it simply dosent know the sexlab version you use and precesses that message for that reason.

 

Did you do the most obvious thing and looked in the Sexlab mcm animation page if you have animations available and enabled?

Since we speak about creature animations do you have them enabled in the sexlab mcm main page? its disabled by default.

 

Also, during a CLEAN NEW GAME, I disable SL kidnapping and wahla, I get kidnapped.  So I check again after returning to my area of origin and it's still disabled.

You disabled it in like in the mods mcm or the esp in the loadorder? either way disabling dosent stop a mod instantly some scripts may still need to run trough before the mod actually "stops".

 

I have nothing in overwrite, and I think fnis is installed fine.  It says 3000 something animations installed and 30 for female....etc.

A screenshot would be appreciated, so people can actually see it run trough fine (especially if it included your animation packs)

Do the screenshot like this the part in the green circle should be on it.

attachicon.gifUnbenannt.png

 

When I use 'surrender' also, for SL Submit, it says surrendering but they keep attacking until I die or pass out, and repeat.

Dont know I dont use that mod sorry

 

Finally, my HOTKEYS.  Those are screwing up.  I reinstalled and removed Campfire from the list (don't know how that affected it) and SD's surrender button started working...

Sounds illogical, maybe whatever that campfire mod does was set up on the same button and prevented SD's function before? just a tought

 

but now I randomly can't press 'E' to mount a horse.  I also sometimes can't select text in dialogue trees.

Dont know sounds illogical, you mean you cant target the horse or you can target the horse (see the "mount horse option) and if you press it nothing happens?

 

The weird thing is when I press console, the information panel on the right is endlessly scrolling and my menus do the same thing..

Dont know does it sound similar to this?:

Just like the title sais. I have been trying to find a fix for this for months. Not one person has fixed this issue in the entire world. When i try to zoom in or out and/or try to scroll through the menu in this game and Skyrim, it scrolls and never stops in either direction. Millions of people post this in threads on thousands of forums and just get off track and talk about stuff that helps nothing. If someone has a registry edit or some sort of way (NOT IN MOUSE SETTINGS) to fix this, only post that here. Do not talk about anything else on this thread. If you think you can figure this out, google search the results thouroghly before asking what i did because i tried everything every person on the internet posted.

 

 

 

Hi, Thanks so much for your time!

 

I FIXED the one part.  The creature animations.  I just reinstalled Defeat and updated my framework. :)

 

However, the one part is still a huge problem.  That and my keys randomly go haywire.

 

Sometimes, like 15-20 minutes into the game, my menus will randomly scroll up or down, without me doing anything.  I usually have to force quit the game and restart, but it occurs without fail around that same time.

 

It's also in console, the scrolling of the two last items I highlight with the cursor, and I also can't zoom in and out of third person and am effectively stuck in the last camera mode I used. 

 

FNIS isn't the problem anymore, I'm not sure what is.  I'm afraid it may be a Windows error.  Windows 10 is kind of a jerk with other games too..

 

 

Well good you fixed your fnis and the creatures features, but thats sadly the only thing I could have helped you with. I searched for similar issues because I never had something like that or read about it, but didnt find anything. I found a few things about people that cant scroll anymore etc., but nothing like you described it.

Do you play in fullscreen window? regardless if the awnser is yes or no you may try changing that and see if that changes something. Maybe due some weird bug your game dosent have the focus anymore.

I would start with the obvious things check your mouse drivers, check your videocard drivers windows updates like to fuck up registry and drivers, if you use a wireless mouse try one with a cable. Does it happen on windows too for example in the browser?

Do you play on a laptop? if yes and you use a mouse try to disable the touchpad.

 

Test your keyboard with http://www.keyboardtester.com/tester.html for example or you can search yourself for some program if you want. Test if all related to scrolling work properly.

You could also try to google for a program to deactivate certain keys that might cause scrolling page up/down and arrow keys and see if it still scrolls in your game.

 

Just some desperate ideas as I cant help you with that in any other way

 

 

I had the same problem. I thought it was a virus . After formating my laptop it still existed. So here's what i did.

 

Disconnect your mouse. If you have a touchpad laptop disable the touchpad and see if the problem persists. If yes then go to the site http://www.keyboardtester.com/tester.html . Here you can see what is going on with keyboard. In my case the pagedown key was getting pressed. So I disabled pagedown key using Keytweak http://keytweak.software.informer.com/2.3/. And the problem was solved.

 

It wasn't the touchpad, as the problem still persisted after disabling. I tried your keyboard tester and my down arrow didn't light up when I tested it, and the up arrow was inconsistent in the testing. I then went to the keytweak, deactivated both(I rarely if ever used them anyway). It SEEMS to be working. I have had false positives before, as it is a very inconsistent bug, but for the last few hours, it's been perfect. If it continues to work, I won't post again, and I thank you so, so, so much. If it comes back, I'll be back, and I'll try the next guy's suggestion.

Link to post
  • 0

 

 

 

 

 

 

I don't know how I effed up my game, but I did a good job of it.

 

It started when I was getting frustrated over an animation and I reinstalled fnis.  I use MO by the way.

 

Now Aroused creatures is telling me I need a higher version of Sexlab even though it is the highest, and animation for creatures wont trigger, and im not even sure for other people now.

 

Also, during a CLEAN NEW GAME, I disable SL kidnapping and wahla, I get kidnapped.  So I check again after returning to my area of origin and it's still disabled.

 

I have no idea whats going on.

 

I have nothing in overwrite, and I think fnis is installed fine.  It says 3000 something animations installed and 30 for female....etc.

 

When I use 'surrender' also, for SL Submit, it says surrendering but they keep attacking until I die or pass out, and repeat.

 

Finally, my HOTKEYS.  Those are screwing up.  I reinstalled and removed Campfire from the list (don't know how that affected it) and SD's surrender button started working...

 

but now I randomly can't press 'E' to mount a horse.  I also sometimes can't select text in dialogue trees.

 

The weird thing is when I press console, the information panel on the right is endlessly scrolling and my menus do the same thing..

 

Help?!

 

 

 

Now Aroused creatures is telling me I need a higher version of Sexlab even though it is the highest, and animation for creatures wont trigger, and im not even sure for other people now.

I dont know anything about aroused creatures as I have never used it, but what I see its last update is from feb 2016 and loverslab actual version is from Oct 2016 so I could imagine that it simply dosent know the sexlab version you use and precesses that message for that reason.

 

Did you do the most obvious thing and looked in the Sexlab mcm animation page if you have animations available and enabled?

Since we speak about creature animations do you have them enabled in the sexlab mcm main page? its disabled by default.

 

Also, during a CLEAN NEW GAME, I disable SL kidnapping and wahla, I get kidnapped.  So I check again after returning to my area of origin and it's still disabled.

You disabled it in like in the mods mcm or the esp in the loadorder? either way disabling dosent stop a mod instantly some scripts may still need to run trough before the mod actually "stops".

 

I have nothing in overwrite, and I think fnis is installed fine.  It says 3000 something animations installed and 30 for female....etc.

A screenshot would be appreciated, so people can actually see it run trough fine (especially if it included your animation packs)

Do the screenshot like this the part in the green circle should be on it.

attachicon.gifUnbenannt.png

 

When I use 'surrender' also, for SL Submit, it says surrendering but they keep attacking until I die or pass out, and repeat.

Dont know I dont use that mod sorry

 

Finally, my HOTKEYS.  Those are screwing up.  I reinstalled and removed Campfire from the list (don't know how that affected it) and SD's surrender button started working...

Sounds illogical, maybe whatever that campfire mod does was set up on the same button and prevented SD's function before? just a tought

 

but now I randomly can't press 'E' to mount a horse.  I also sometimes can't select text in dialogue trees.

Dont know sounds illogical, you mean you cant target the horse or you can target the horse (see the "mount horse option) and if you press it nothing happens?

 

The weird thing is when I press console, the information panel on the right is endlessly scrolling and my menus do the same thing..

Dont know does it sound similar to this?:

Just like the title sais. I have been trying to find a fix for this for months. Not one person has fixed this issue in the entire world. When i try to zoom in or out and/or try to scroll through the menu in this game and Skyrim, it scrolls and never stops in either direction. Millions of people post this in threads on thousands of forums and just get off track and talk about stuff that helps nothing. If someone has a registry edit or some sort of way (NOT IN MOUSE SETTINGS) to fix this, only post that here. Do not talk about anything else on this thread. If you think you can figure this out, google search the results thouroghly before asking what i did because i tried everything every person on the internet posted.

 

 

 

Hi, Thanks so much for your time!

 

I FIXED the one part.  The creature animations.  I just reinstalled Defeat and updated my framework. :)

 

However, the one part is still a huge problem.  That and my keys randomly go haywire.

 

Sometimes, like 15-20 minutes into the game, my menus will randomly scroll up or down, without me doing anything.  I usually have to force quit the game and restart, but it occurs without fail around that same time.

 

It's also in console, the scrolling of the two last items I highlight with the cursor, and I also can't zoom in and out of third person and am effectively stuck in the last camera mode I used. 

 

FNIS isn't the problem anymore, I'm not sure what is.  I'm afraid it may be a Windows error.  Windows 10 is kind of a jerk with other games too..

 

 

Well good you fixed your fnis and the creatures features, but thats sadly the only thing I could have helped you with. I searched for similar issues because I never had something like that or read about it, but didnt find anything. I found a few things about people that cant scroll anymore etc., but nothing like you described it.

Do you play in fullscreen window? regardless if the awnser is yes or no you may try changing that and see if that changes something. Maybe due some weird bug your game dosent have the focus anymore.

I would start with the obvious things check your mouse drivers, check your videocard drivers windows updates like to fuck up registry and drivers, if you use a wireless mouse try one with a cable. Does it happen on windows too for example in the browser?

Do you play on a laptop? if yes and you use a mouse try to disable the touchpad.

 

Test your keyboard with http://www.keyboardtester.com/tester.html for example or you can search yourself for some program if you want. Test if all related to scrolling work properly.

You could also try to google for a program to deactivate certain keys that might cause scrolling page up/down and arrow keys and see if it still scrolls in your game.

 

Just some desperate ideas as I cant help you with that in any other way

 

 

I had the same problem. I thought it was a virus . After formating my laptop it still existed. So here's what i did.

 

Disconnect your mouse. If you have a touchpad laptop disable the touchpad and see if the problem persists. If yes then go to the site http://www.keyboardtester.com/tester.html . Here you can see what is going on with keyboard. In my case the pagedown key was getting pressed. So I disabled pagedown key using Keytweak http://keytweak.software.informer.com/2.3/. And the problem was solved.

 

It wasn't the touchpad, as the problem still persisted after disabling. I tried your keyboard tester and my down arrow didn't light up when I tested it, and the up arrow was inconsistent in the testing. I then went to the keytweak, deactivated both(I rarely if ever used them anyway). It SEEMS to be working. I have had false positives before, as it is a very inconsistent bug, but for the last few hours, it's been perfect. If it continues to work, I won't post again, and I thank you so, so, so much. If it comes back, I'll be back, and I'll try the next guy's suggestion.

 

 

 

Hey thanks.  Actually google posts I searched for did mention drivers.  And no, the problem isn't with browsers or anything, just Skyrim. I DO use fullscreen, I could try a window version and see if that cuts it.

 

I use a touchpad that is click and motion sensitive without clicking, so that might be the issue...

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...