Jump to content

Recommended Posts

 I started a new character and i updated all the mods including sexlab ofc to 1.62.

 Now though i have a massive issue with it, every consensual animation be it triggered by any mod (solutions,eager,matchmaker...etc) teleports both actors to the famous giant camp up in the sky 100% of the time. For some reason though aggressive animations dont have this issue, so the only thing functioning now is defeat. I have no clue what causes it because i never experienced it in previous sexlab versions. Also nothing overwrites sexlab in mod organizer either.

 I hope someone can help me here.  Thanks in advance

 

 

here are the logs:

Papyrus.0.log

SexLabDebug.0.log

 

and here is my load order

loadorder.txt

Link to comment

Going to ask a strange question:  Prior to the teleport starting, did you have a Defeat event happen?  I had a strange defeat event happen:  my PC got defeated in a combat, but instead of my PC being undressed by the NPC (a function of defeat), my PC begins to undress the NPC.  Then the rape failed, combat re-initiated, and my PC killed the NPC.  From that point on, ANY sex animation did the telelport to camp, levitate, continue the sex animation, then crash like a mammoth to the ground.  I had a save just prior to the combat and retested it numerous times.  If the defeat event (NPC defeats PC and tries to rape) doesn't happen, everything works fine.  If the defeat event happens (with the reversal of the PC.NPC being stripped), then the teleport issue appeared.  Sound anything like what you saw?

Link to comment

Nope, this is a completly new character no defeat scenarios happened yet to her. I only tested defeat after the teleport bug already occured. Also after further testing it seems i only get this bug when i am outside.

Link to comment

I have the same bug here and the sex occur in the air - long way to fall, but I'm thinking that it happens because I have 230+ mods and it's a mess, so i didn't make a report of it as bug. Another observation is that this bug not happens only when a defeat scene occur, but in my case any mod that trigger sex outside have a probability to trigger this bug too. When it happen if my partner is my follower he stop to talk with me, and I have the "..." when I try to actvate him (pressing E) to talk.

 

 

Link to comment
  • 1 month later...

I sincerely doubt this thread is even beeing followed anymore, but I'm having this same problem recently when I try to trigger Amorous Adventures. I've managed to eliminate Defeat as the problem (outside, surrender/prostituted to Gerdur, and everything worked fine). I trigger the lover mechanic, Gerdur disappears, screen black loads, and then I'm in the center of the world Giant camp of DEATH. Flung Meridia knows how far into the air for a quick fling before the two of us do the romeo & Juliet swan dive. Any ideas what's happening here? Can I even fix this? Is sexlab trying to break up with me? All this and more on the next episode of FML Skyrim Edition.

Link to comment
  • 3 months later...

I've noticed that using Alternate Start mod and not ending Unbound quest does this, goes back to normal when Unbound is finished.

 

This is definitely not the case, I use LAL and I still picked the vanilla route, and this issue popped up for me later.

Link to comment
  • 5 weeks later...
  • 8 months later...

Hey, I dont know if anyone still cares, but i had a similar problem: After a while every animation involving a yoke or armbinder caused the teleport to the giant camp. I solved it, by following these steps for sexlab:

 

  1. Open up Skyrim and goto a safe and empty location.
  2. Load the SexLab mod configuration menu (which is labeled as simply "SexLab")
  3. Navigate to the "Rebuild & Clean" page
  4. Select the option "Clean System" by clicking the words "Click Here" beside it.
  5. Read the resulting messages before closing the menus to return to the game.
  6. With the menus closed, wait at least 60-90 seconds for it to finish the process, you should see a notification that SexLab has finished the process.
  7. Open up the wait or sleep menu in game and wait in game for at least 2-3 hours.
  8. Save your game
  9. Completely quit out of Skyrim back to desktop.
  10. Reload Skyrim and open your save made in step 8.
  11. Open up the SexLab mod configuration menu again, and check the "Toggle Animations" page, and ensure that there are animations listed there.
  12. Try triggering an animation through a SexLab mod to see if it is now functioning.

(Source: http://www.loverslab.com/topic/22241-sexlab-troubleshooting-support-guide/)

You're a fucking godsend

Link to comment
  • 3 months later...
On 08/09/2016 at 4:47 PM, Shagrath92 said:

Hey, I dont know if anyone still cares, but i had a similar problem: After a while every animation involving a yoke or armbinder caused the teleport to the giant camp. I solved it, by following these steps for sexlab:

 

  1. Open up Skyrim and goto a safe and empty location.
  2. Load the SexLab mod configuration menu (which is labeled as simply "SexLab")
  3. Navigate to the "Rebuild & Clean" page
  4. Select the option "Clean System" by clicking the words "Click Here" beside it.
  5. Read the resulting messages before closing the menus to return to the game.
  6. With the menus closed, wait at least 60-90 seconds for it to finish the process, you should see a notification that SexLab has finished the process.
  7. Open up the wait or sleep menu in game and wait in game for at least 2-3 hours.
  8. Save your game
  9. Completely quit out of Skyrim back to desktop.
  10. Reload Skyrim and open your save made in step 8.
  11. Open up the SexLab mod configuration menu again, and check the "Toggle Animations" page, and ensure that there are animations listed there.
  12. Try triggering an animation through a SexLab mod to see if it is now functioning.

(Source: http://www.loverslab.com/topic/22241-sexlab-troubleshooting-support-guide/)

 

 

I had the same bug with the teleport just before the animation, right after the RDO dialogue with the NPC ended. I too think it is somehow related to the Defeat mod when you are submitted to a NPC but I did not encounter enough occurences to be sure which scenario would bring about the teleport bug. Anyway Shagrath92 got the solution, so thanks a lot for the time you saved me!

Link to comment
  • 2 months later...
On 08/09/2016 at 3:47 PM, Shagrath92 said:

Hey, I dont know if anyone still cares, but i had a similar problem: After a while every animation involving a yoke or armbinder caused the teleport to the giant camp. I solved it, by following these steps for sexlab:

 

  1. Open up Skyrim and goto a safe and empty location.
  2. Load the SexLab mod configuration menu (which is labeled as simply "SexLab")
  3. Navigate to the "Rebuild & Clean" page
  4. Select the option "Clean System" by clicking the words "Click Here" beside it.
  5. Read the resulting messages before closing the menus to return to the game.
  6. With the menus closed, wait at least 60-90 seconds for it to finish the process, you should see a notification that SexLab has finished the process.
  7. Open up the wait or sleep menu in game and wait in game for at least 2-3 hours.
  8. Save your game
  9. Completely quit out of Skyrim back to desktop.
  10. Reload Skyrim and open your save made in step 8.
  11. Open up the SexLab mod configuration menu again, and check the "Toggle Animations" page, and ensure that there are animations listed there.
  12. Try triggering an animation through a SexLab mod to see if it is now functioning.

(Source: http://www.loverslab.com/topic/22241-sexlab-troubleshooting-support-guide/)

 

I know this is a dead old post but I wanted to add that this fixed things for me here in 2018, you HERO you!

Link to comment
On 4/17/2018 at 4:32 AM, Viskym said:

Someone stated that it could be caused by Sexlab Defeat. An option forbidding player moving when being gang raped. Toggle it off.

 

 

I'm going to try this later, but my personal experience is that when I first start a new character, everything is dandy nothing is wrong. But after awhile and my save gets a tad bit bigger/longer (Not even 5 hours in honestly, I think it has to do more with how many times I initiated sex scenes yet I'm quite bare boned) the giants camp teleport bug will naturally come along sooner or later with no visible pattern I can make out.

 

Does Rebuild and Clean / Clean System option reset all the SLAL and animation settings? Cause if it does it's way too much of a pain to do every time something goes wrong.

Link to comment
8 hours ago, Xatos said:

I'm going to try this later, but my personal experience is that when I first start a new character, everything is dandy nothing is wrong. But after awhile and my save gets a tad bit bigger/longer (Not even 5 hours in honestly, I think it has to do more with how many times I initiated sex scenes yet I'm quite bare boned) the giants camp teleport bug will naturally come along sooner or later with no visible pattern I can make out.

 

Does Rebuild and Clean / Clean System option reset all the SLAL and animation settings? Cause if it does it's way too much of a pain to do every time something goes wrong.

I've tried my method, didn't work. It seems Rebuild & Clean is the one true method of fixing it. As for your question, I'm not sure, but I guess it will reset all SLAL and animation settings.

Link to comment
1 hour ago, Viskym said:

I've tried my method, didn't work. It seems Rebuild & Clean is the one true method of fixing it. As for your question, I'm not sure, but I guess it will reset all SLAL and animation settings.

I guess I can only try once and see how it goes. Having to reregister and disable all the animations I don't want to use to save memory every time would be a real buzz kill though given how frequent it pops up.

Link to comment
  • 1 month later...

The Rebuild and Clean method did not work for me.

Turning off “Can’t move between turns” in Defeat and Cleaning the mod also didn’t fix it.

Im running outta options here guys.

Also SL doesn’t register my climax, this doesn’t show I’ve had sex in any of my other mods. 

What is happening? It’s gotta be a conflict but I don’t see any.

Link to comment
  • 2 weeks later...
On 9/8/2016 at 7:47 AM, Shagrath92 said:

Hey, I dont know if anyone still cares, but i had a similar problem: After a while every animation involving a yoke or armbinder caused the teleport to the giant camp. I solved it, by following these steps for sexlab:

 

  1. Open up Skyrim and goto a safe and empty location.
  2. Load the SexLab mod configuration menu (which is labeled as simply "SexLab")
  3. Navigate to the "Rebuild & Clean" page
  4. Select the option "Clean System" by clicking the words "Click Here" beside it.
  5. Read the resulting messages before closing the menus to return to the game.
  6. With the menus closed, wait at least 60-90 seconds for it to finish the process, you should see a notification that SexLab has finished the process.
  7. Open up the wait or sleep menu in game and wait in game for at least 2-3 hours.
  8. Save your game
  9. Completely quit out of Skyrim back to desktop.
  10. Reload Skyrim and open your save made in step 8.
  11. Open up the SexLab mod configuration menu again, and check the "Toggle Animations" page, and ensure that there are animations listed there.
  12. Try triggering an animation through a SexLab mod to see if it is now functioning.

(Source: http://www.loverslab.com/topic/22241-sexlab-troubleshooting-support-guide/)

 

Worked for me on May 30, 2018! Thank you SO much!

Link to comment
  • 3 months later...
On 9/8/2016 at 4:47 PM, Shagrath92 said:

Hey, I dont know if anyone still cares, but i had a similar problem: After a while every animation involving a yoke or armbinder caused the teleport to the giant camp. I solved it, by following these steps for sexlab:

And worked for me, thanks for posting this.

Link to comment
  • 2 weeks later...
  • 2 weeks later...
  • 2 months later...

This is the most annoying bug ever. Why isn't there a permanent solution yet? I can go about 2 in-game days max before I teleport and fall to my death. It only seems to happen with consensual and masturbation animations. It is absolute hell for long-term playthroughs. If I make custom animations with SexlabTools they are gone forever if I rebuild and clean, even if I import my settings.

Link to comment
  • 3 weeks later...

Doing the full clean up to reinitialize sexlab seems to work for me. For some who still experiencing the issue, you may want to do the clean up while in an empty cell, if it helps.

 

And much as I'm aware how the problem reappear every after few executed animations, sounds like broken registry got generated, I may be wrong since I'm no programming expert, I haven't test out individual registry clean up to find the culprit but if it's true, then I wish sexlab has some kind of script update that auto clean up for every after an animation executions or, at an interval where you can set the timings how often it should clean up to avoid overloading papyrus, so we don't have to manually keep on cleaning up sexlab just to fix the teleportation issue.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...