Jump to content
Beelzebabe

Getting "member_profile_disabled" when trying to upload a profile picture? :/

Recommended Posts

You must have two posts to unlock this.  It is an anti-spam feature of the forum.

Share this post


Link to post

@Washington22

 

It only has to be 2 posts it doesn't matter when you post as long as you have 2 posts.

Share this post


Link to post

Get more than two posts.  Until you do, most everything is disabled as an anti-spam measure, as is stated above.

Share this post


Link to post

@Tifa Lockheart

 

Not for new users it's not they must post a few times before certain things become unlocked for them. It's a spam prevention thing. Not sure how many post will be needed for the option to unlock. 2 posts to be able to post pictures and links and not sure on the rest of the stuff.

Share this post


Link to post

@Tifa Lockheart

 

Not for new users it's not they must post a few times before certain things become unlocked for them. It's a spam prevention thing. Not sure how many post will be needed for the option to unlock. 2 posts to be able to post pictures and links and not sure on the rest of the stuff.

Yes... seconded. You are likely in the correct locations as it is pretty easy to find but they will not unlock for some time. Go and post some hello and such in the threads and get your post count up a bit and then check back and you should start seeing more and more unlock. 

Share this post


Link to post

Get more than two posts.  Until you do, most everything is disabled as an anti-spam measure, as is stated above.

thank you

 

it helped me

Thank you, i had the same problem

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...