Jump to content

Recommended Posts

4 hours ago, DaGeDiaoDiao said:

Hi, all, I wanted to make a mod which gives a sex effect on the condition that it's the first time sex, how does one go about doing that?

There are tokens. Many many tokens, many more than the below.

 

  • xLoversPkrCountSex<000800>: Number of times the owner has had sex. Oral sex doesn't count.
  • xLoversPkrCountSperm<000801>: Number of total ejaculations, only males have this. Anal sex doesn't count.
  • xLoversPkrCountSpermV<000802>: Total number of getting ejaculated, only females have this. Anal sex doesn't count.

Share this post


Link to post

Thank you for the reply:

However, I noticed something rather quickly, the scripts were not written in Construction Set. If I attempt to save any script at all, the program spazzes out, saying, for instance, that "The Command Call is not valid".

 

What scripting tools were used? And how do I check if those scripts work correctly?

Share this post


Link to post

If you look at the obse readme file, you will find a description on how to launch CS with obse.

Share this post


Link to post

So I'm using slof's boner mod for the male animations and instead of using v5 ones, it uses a v4 one that stretches. Anyone know a fix? 

Share this post


Link to post
4 minutes ago, Huntterx said:

So I'm using slof's boner mod for the male animations and instead of using v5 ones, it uses a v4 one that stretches. Anyone know a fix? 

Yes.  Stop using slof's boner mod.  The reason for it is in the name LAPF (lovers animated penis framework).  If you want to use the new "animated" animations then you MUST use the boners that come with the LAPF.  If you don't, then you need to go back and install the outdated lovers resource pack and lovers with pk pack.

 

If it sounds like I am being a dick, it is because ALL of this information is right in the OP and is right in the tech support section (see all the pinned threads).

Share this post


Link to post
31 minutes ago, gregathit said:

Yes.  Stop using slof's boner mod.  The reason for it is in the name LAPF (lovers animated penis framework).  If you want to use the new "animated" animations then you MUST use the boners that come with the LAPF.  If you don't, then you need to go back and install the outdated lovers resource pack and lovers with pk pack.

 

If it sounds like I am being a dick, it is because ALL of this information is right in the OP and is right in the tech support section (see all the pinned threads).

ah alright, and you don't sound like a dick mate, I just missed some information

 

Share this post


Link to post

Ok so im a noob to LAPF and now trying to use Lovers penis yet it states I dont have the required plugins, I do not know which plugins it means and I probably missed the post talking about it.

 

Edit: I reinstalled oblivion from scratch and made sure LAPF over written everysingle thing, yet still says im missing the plugins for Lovers Penis

 

 

Capture.PNG

Share this post


Link to post

I'm confused.  Are you using the default lovers meshes or still trying to use slof's?  

Make sure that the settings in game and on the ini files are using the default meshes.

 

Try that and holler back. 

 

Also fix your load order.  Hint:  Move loversidle... and loversanim... down to the bottom of your load order and lovers MB2 is above them.

Share this post


Link to post

Load order !! Even your DLCs are in wrong order... and unofficial patches ,...

Read my yellow Link below.

 

 

And Lovers: Do not change the penis settings in the settings spell !!!! The default setting is what you need. ( Slofs Boners v3/v4 Automatic )

And start a new game to test if it works  !!!!! In your old saves are all the old bugs and the wrong settings !!!!

Share this post


Link to post

I usally let loot do the sorting, picture was before loot

 

Also I simply can't use the "Lovers Penis 1.2" because "Required plugins are missing" yet I do not know which

 

Edit: saw the part to use BOSS

Share this post


Link to post

It works now, used Boss and changed the INI file and it works

Thx for helping me alot!

 

Edit: Everything else is fixed but doesn't sperm options come with the framework? I'm seeing none

Share this post


Link to post

Yes.  There is a setting to turn it on and off.  There is a separate mod called sperm splash ex  that gives different settings.

 

Some helpful links:

1.  Discriptions of mods:  https://www.loverslab.com/topic/6799-lovers-plugin-index-with-direct-links/2.

 

2.  SpermSplashEX:  https://www.loverslab.com/topic/20-outdated-lovers-minor-mod-pack/

3.  LAPF supplemental pack:  https://www.loverslab.com/files/file/355-lovers-supplemental-plugin-pack/

 

 

The above should answer your question and also help with other questions that may arise.

Share this post


Link to post

Hello! It seems when i try to have sex of any kind other than rape i`m stuck in a loop and just changing positions without decreasing any SP. What am i supposed to do then?

Share this post


Link to post
14 hours ago, cytadel said:

Hello! It seems when i try to have sex of any kind other than rape i`m stuck in a loop and just changing positions without decreasing any SP. What am i supposed to do then?

You can post your load order.

 

Or read my yellow link below

 

During rape the sex is "automatic",  during normal sex you can set in the Lovers settings "automatic progress" or "manually" with key ( normally the grab key = Z ) then you must press the key during sex to get for stage 1  to stage 4 (orgasm)

Share this post


Link to post

cytadel: Sort your Mods!!! The esm and DLCs are in the right order...but between the esm and dlc there should be the armor-clothes mods and the malebody replacerV5,...  And below your DLCs yourload order is a mess.

Read my yellow Link below!!!

 

After sorting your mods you should start a new game ( at least for testing. If the sex works you can try a old save, but it is better to start a new game )

 

And if you still have sex problems deactivate Lovers with PK Extender !!!

----------------

But when did it start that the sex progress did not work anymore?  Delete/deactivate the Mods you have installed since then. Test if sex works again , and if it works you activate Mod by mod to find the "bad" mod.

Share this post


Link to post

so, i changed the orders and will try to deactivate some mods

mod.bmp

edit:the problem is with the extender

edit 2: managed to solve it, changed some ini values and now it works, also the game runs smooth now with the load order being taken care of

Share this post


Link to post

Reading the OP for mods is VERY important.  PK Extender requires that you have sex set to manual and hit keys in order to progress/end sex.  IE, stuck in your loop.

Share this post


Link to post

Hello, thanks for the great work, but I am sorry, there are issues with tutorial:

 

1) Installations of all omods oberwrites stuffs already existing, but its not explained at all, and we do not know if we do the stuffs correctly

2) In the recommendations, you ask to deleted files in data/ini files, but there is no ini folder at all in the data folder ...

3) 4b. (VERY MUCH Recommended? Delete all nif files numbered 1 to 200 from this folder:
Oblivion\data\meshes\idleobjects\Lovers\   There is no \idleobjects\Lovers\  folder im my oblivion/sata/meshes folder ...

Share this post


Link to post

Certain files do get overwritten from time to time.  The  "LoversIdleAnimsPriority.esp" and "LoversAnimObjectsPriority.esp" files that comes stock with LAPF covers basic NPC animations while updated versions come with the Lovers Creatures mod that requires newer versions for 'Creature' animations.  Just remember... these two files must be LAST in your LAPF mod order.  ( Knowing WHY things work helps.  And I'm still a moron on this system. )

 

You would be correct if you are installing LAPF in a *virgin* installation of Oblivion.  ;)    If you had not installed Lovers with PK, you clearly would not have the custom /lovers folder within /idleanims at all.  Likewise, the /ini folder you have been searching is also a custom folder.  It is created by mods that read/write their own versions of .ini files.

 

When asked to delete the data from the /ini folder, this would be in reference to files that handle custom motion data for the sex animations (01_Motion.ini  for example and subfolders within).  Likewise, the /lovers folder within /idleanims has animation .nif files, though very few with a fresh LAPF installation right now.  Obviously, you have no such data until LAPF is installed or are working with an earlier version of the Lovers series.

 

And the /ini folder within your data folder is only created by custom mods like Lovers that saves/reads data from it.  It's  NOT exclusive to just those that make Lovers mods.  Anyone can make an INI file that points to the folder.

Share this post


Link to post

Hi. I have read the OP. I installed OBSE and this mod, but when I start the game, it keeps telling me something like, "LAPF requires OBSE. You didn't read the instructions, did you" over and over. I have triple checked, and I have the most recent OBSE from the OBSE page (which is 2.something). Please advise

Share this post


Link to post

And where you have installed your game.  If Oblivion is in C : / program files (x86)  OBSE often does not work ! ( also archive invalidate  does not work )

 

Read my yellow Link below.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...