Jump to content
prideslayer

Fomm - Custom Build - 0.14.11.13

Recommended Posts

 

CCleaner should clean up most if not all your issues in the future. Use the clean function then use the registry cleaning function after uninstalling whatever and it should be good to go forward. No need to manually go through and delete and find the files for most of the time.

 

So stupid some technical people! why are not cc cleaner and fomm packaged together or something :)

 

 

Why doesn't windows clean itself when you remove a program? Why is there a need for another program to do this? ;)

 

Share this post


Link to post

 

 

CCleaner should clean up most if not all your issues in the future. Use the clean function then use the registry cleaning function after uninstalling whatever and it should be good to go forward. No need to manually go through and delete and find the files for most of the time.

 

So stupid some technical people! why are not cc cleaner and fomm packaged together or something :)

 

 

Why doesn't windows clean itself when you remove a program? Why is there a need for another program to do this? ;)

 

 

In case you want to reinstall, some programs leavve some config files or such, so you don't start from 0 when you reinstall. Of course, this is often more of a hindrance than help, soo...

 

Also people, TotalCommander for your file browsing needs. Pretty much almost never opened Explorer after I started using it from nearly 10 years ago. My manual mod installs would be too damn messy without Total Commander </sponsoredpost>nonotreally...

Share this post


Link to post

Coming back to Vegas after a vacation in Boston. Are the links on the OP the most current version, or do I need to sort through 40+ pages?

Share this post


Link to post

I don't think there was any changes recently. Pride hasn't done any that I am aware of. You should be fine with the one in the OP.

Share this post


Link to post

Coming back to Vegas after a vacation in Boston. Are the links on the OP the most current version, or do I need to sort through 40+ pages?

 

Right now OP is most recent version, I'm busy with TTW atm, and hope will make new release in some nearest time

Share this post


Link to post

No . It is the precursor to NMN and is way better for FNV

Share this post


Link to post

assuming this is supposed to work alongside nexus?

 

It's not a good idea to work with different mod managers for the same game.

 

Share this post


Link to post

 

assuming this is supposed to work alongside nexus?

 

It's not a good idea to work with different mod managers for the same game.

 

 

 

oh ok thanks for the heads up i dont know how to add mods through this one as i didnt see an add mod option

Share this post


Link to post

Click on the package manager button, then there's a dropdown thing in the new window where you can select different ways of adding a mod.

Share this post


Link to post

fomm on the nexus is newer than this. so do i still need this custom version for NX? this is way outdated and i have the newest nexus version with mods from there. I dont want to uninstall all of them just for this. Also either this mod isnt very popular being the DL count aint high, or are ppl installing NX with the nexus fomm?

Share this post


Link to post

As long as you have the Nexus version posted by NiveusEverto, you are good to go,

though the version hosted here in OP is newer, read his post @niveuseverto one page back

Share this post


Link to post

As long as you have the Nexus version posted by NiveusEverto, you are good to go,

though the version hosted here in OP is newer, read his post @niveuseverto one page back

ok i saw it. yea i have NE's latest version from nexus. ill test it soon and hopefully he will update his in the near future, being it looks like this one is not maintained anymore. ty for reply guys :)

 

Share this post


Link to post

It is the same one. They (NivesEverto and Pride) worked on it together. Now it is being maintained I believe exclusively by NiveusEverto. The version here works well with all the mods here and unless NiveusEverto makes some major changes (which I seriously doubt) it will 100% compatible.

 

Currently (last I used it and heard reports on it ) NMM did work with Sexout and its scripts as well as the extender. All worked well. Many use it instead. Also I used extensivly MO with the mods here both released and Alpha/Beta pre-release (which would have been released by now) and it worked just fine provided you understand what you are doing :) 

 

So TL;DR

You can use any of the modern mod managers you choose and should get reliable results with installation of the mods from Sexout and LL as well as other sites.

Share this post


Link to post

Is it normal when i open the settings it crashes?

 

If i activate archive invalidation with NMM, does it apply to this build of FOMM?

Because that's the only reason i tried to get into settings.

 

New to modding, but i heard toggling Archive Invalidation on and off, fixes some problems.

 

edit: Nevermind Archive invalidation is in tools. Setting still crashes, but i doubt i need to change anything.

I should pay more attention and not mod at 2 in the morning.

Share this post


Link to post
1 hour ago, candykanekiller said:

I get this error when i try to install NVSE Exender. Any suggestions?

Capture.PNG

Manually install NVSE extender. The instructions are in the OPfor NVSE Extender page.

Share this post


Link to post

I get that error to. and i dont see hnow top stop install it.

Share this post


Link to post
On 6/17/2018 at 8:43 PM, RitualClarity said:

Manually install NVSE extender. The instructions are in the OPfor NVSE Extender page.

 

2 hours ago, Shenshi said:

I get that error to. and i dont see hnow top stop install it.

UM.... just needed to look above.... ;)  If you manually install the extender you won't get an scripted installer error...

Share this post


Link to post

I try that. but item when downloading stays as a file for nexus. idk how to change it or what to do with it,

Share this post


Link to post
3 hours ago, Shenshi said:

I try that. but item when downloading stays as a file for nexus. idk how to change it or what to do with it,

You'll need to go into your browser settings, and remove the file-association for *.fomod 

Share this post


Link to post
3 hours ago, dborg2 said:

You'll need to go into your browser settings, and remove the file-association for *.fomod 

Idk how to do that. can you help me?

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×