Jump to content

Recommended Posts

Hello. I do not know if I write in a good department but I need help. 
I have Skyrim Special Edition installed and I would like to modify it for sex. 
I've downloaded and installed: 
XP32 Maximum Skeleton Special Extended - XPMSSE, Flower Girls SE, OSex, Follow me for Sex, 
Fores New Idles in Skyrim SE, SexLabFrameworkSE,  
and a few required for listed But unfortunately nothing works. 
I have an option to talk, but it ends there. Zero animation and sounds. 
Trials to install skse64 but the error pops up. I do not know what and how I should do it to work. 
That's why I am asking for help, what should I install to have said option fully functional. 

Share this post


Link to post

Hello, may be you are in the same situation of me.

Skyrim SE and SKSE64 was upgrade recently (SKSE64 v2.0.15).

 

Unfortunatly, there is no compatible version of sexlabframworkse yet!

So many mod can't working for the moment.

I'm waiting the new compatible upload of sexlabframworkse with impatience!

Share this post


Link to post

You do not need Flower Girls, OSex, and SexLab - unless you do want all three, of course.

 

But it sounds like the first problem is SKSE. That must be installed and running. Unfortunately for you, Skyrim just updated and while SKSE works, mods with DLLs like SexLab will not work. Yet.

 

What error does SKSE64 give?

 

What @luolon said.

Share this post


Link to post
10 hours ago, tasairis said:

You do not need Flower Girls, OSex, and SexLab - unless you do want all three, of course.

 

But it sounds like the first problem is SKSE. That must be installed and running. Unfortunately for you, Skyrim just updated and while SKSE works, mods with DLLs like SexLab will not work. Yet.

 

What error does SKSE64 give?

 

What @luolon said.

 

So what mods do I need it to work? I do not know exactly what mods give me the possibility of sex, so I tried a few. SKSE Current SE build 2.0.15 (runtime 1.5.73 is working. Ok. Is it necessary to wait for the mods operating under the current SKSE or is there any other solution. And if I have to wait for what mods?

Share this post


Link to post

Hey, yeah first time i tried modding i had the same issue, but it's easy and takes some times, here's some tips before you start: 

for modding there are three types of files in simple terms: 1) mod managers, 2) requirements 3) mods and actions. 

choose your mod manager (i use mod organizer), then for every mod you want to install there are requirements that are written on the mod's web page, remember you should have all those requirements installed and then install your mod, some requirements are like XMAS and SKSE64 and ... 

here is the link just follow the steps it says and with patient you'll be fine :)

https://www.loverslab.com/topic/83906-sexlab-light-se/

 

remember the order you install your mods is important, so first step install a mod manager then follow the structures in the link above and after that for extra mods you want to install just be sure you have the requirements or install them first 

Share this post


Link to post

Skyrim Special Edition was upgrade recently and some mods need an update... we can only wait =/ 😪

Share this post


Link to post
10 hours ago, tasairis said:

Just be careful: that thread is about SexLab Light, which is not the same thing as SexLab.

 

Ok, only what mods will be the best. SexLab or SL Light or another? Of course, once they are updated and will work. 
If someone can, I will ask for a small list of mods. I use the mod manager. And I always try to install all the required mods. However, I can make a mistake somewhere or better use the other mod. Thank you for your help. Every advice is appreciated.

Share this post


Link to post

Best thing is to go with sexlab  lite for now. It's not dependant on Skse64, so you won't end up like us  poor schlubs waiting for sexlab beta to be updated.

Share this post


Link to post
2 hours ago, abiebs48 said:

Best thing is to go with sexlab  lite for now. It's not dependant on Skse64, so you won't end up like us  poor schlubs waiting for sexlab beta to be updated.

I disagree. Swapping between SL and SL Light is not a good idea - it's not like they're slightly different versions of each other. Most regular SL mods aren't even compatible with it.

 

If you updated then the best thing is to downgrade back to 1.5.62 and stay there until SL and other DLL mods have updated.

Share this post


Link to post

I must have misunderstood him. He gave me the impression that he hadn't downloaded either yet.

Share this post


Link to post

The best option is to downgrade your SKSE and SkyrimSE until Sexlab is working:

 

Get:

skse64_2_00_12.7z       10-Dec-2018 20:07  734K 

From:

http://skse.silverlock.org/download/archive/

 

And:

 

Quote

*Go to your game library on Steam.

*Right click on Skyrim SE and select "properties."

*Go to updates and select "only update when I lauch aplication."

 

*Open the Steam console by hitting Win+R and copy/pasting steam://nav/console into it and hitting enter.

*When the console is open, copy/paste download_depot 489830 489833 7531846925655934196 into it and hit enter

*Go to (wherever your steam file is located)Steam\steamapps\content\app_489830\depot_489833 and copy/paste the SkyrimSE.exe file into your Skyrim directory, overwriting the one already in there.

From:

https://forums.nexusmods.com/index.php?/topic/7476076-new-update-and-skse/

 

I will add that you should back up the current one before over-writing it, so that when things are ready you can just move the backup back in place rather than have to get it off steam and force a 'file verification' that overwrites any cleaning you might have done to Bethesda's many dirty files...

 

 

...

 

Also don't update ANY mods updated after March 13th, until you're ready to update them all.

 

Share this post


Link to post
On 3/16/2019 at 8:38 PM, abiebs48 said:

Best thing is to go with sexlab  lite for now. It's not dependant on Skse64, so you won't end up like us  poor schlubs waiting for sexlab beta to be updated.

So SexLab Ligt installed on a pure version of the game should work? I have to test it first. Because nothing has been working so far. Later I will try the version with waiting for the mod update.

Share this post


Link to post
5 minutes ago, Risteben said:

So SexLab Ligt installed on a pure version of the game should work? I have to test it first. Because nothing has been working so far. Later I will try the version with waiting for the mod update.

If you install SexLab Light then uninstall SexLab (regular) and all your other SexLab mods.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...