Jump to content
IGNORED

Dangerous Nights 2 glitch?


pivinreaver

Recommended Posts

So, no matter how much tweaking or sleeping I do? Rape never happens.

I've tried in a few locations, sleeping for long lengths of time, and turning on aggressive animations in SexLab, and other things.

All that happens is a few bandits spawn, and kill me. I've had 47 counted failed attempts just to see if the mod was working.

I've uninstalled it, and started new games.

 

What's going wrong if anyone has any ideas?

Link to comment
4 hours ago, pivinreaver said:

All that happens is a few bandits spawn, and kill me.

then it work, problem is you fail somewhere

and i bet the fail is reading the readme

Requirements:

 

Sexlab Framework
Sexlab Aroused
Fus-Roh-Do(h) - Silent Voice

 

no fusrohdo, no blabla

180125030627668700.jpg

 

Link to comment
9 hours ago, yatol said:

then it work, problem is you fail somewhere

and i bet the fail is reading the readme

Requirements:

 

Sexlab Framework
Sexlab Aroused
Fus-Roh-Do(h) - Silent Voice

 

no fusrohdo, no blabla

180125030627668700.jpg

 

I have the mods required.

Edit: just looked. I have all three installed and running in my game. So that's not the issue.

Link to comment

> grab the patch from DeepBlueFrog: Obscure (NMM compatible)

> switch off the sleep rape from other mods like naked dungeons or DCL

> try dangerous night mcm option: "no attacker escape" -> off

> install fuz roh da manually (fuz roh da installation seems to be not compatible with NMM install, as the autor pointed out on the mod page)

> check your savegame if there are orphan scripts or broken scripts via Save game script cleaner

> switch off all "mastrubate after sleep" or anything that will trigger animations right after you wake up

gl o/

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...