Jump to content

Recommended Posts

soo i discover that xp32maximun skeleton extended sucks and is the reason my autosaves gradually take a longer and longer and the random crashs sadly he a prerequisite for many mods

soo there a way to fix that thing or other skeleton to use? i see somewhere if you desactivate the plugin the skeleton stay and problems gone one time is the mcm menu that cause problems

NetImmerse Override Cleaner fix the autosave problem but sometimes hdt stuff stop work,game crash,follower become invisible,game crash,npcs dont move,game crash,can,t open menus and game crash. xp32mse is old soo his problems too. someone willing to help me? 

Link to comment
12 minutes ago, fapman83 said:

if by 4.72 you mean the moust recent versio

 

I mean exactly what I said.

 

Which is not what you said or think.

 

This is why you post OMFG EVERYTHING ALL BRAKED every week.

 

Start over. Read again. Especially the word parts.

Link to comment
7 hours ago, 27X said:

 

I mean exactly what I said.

 

Which is not what you said or think.

 

This is why you post OMFG EVERYTHING ALL BRAKED every week.

 

Start over. Read again. Especially the word parts.

usseful like a 5th weel if you dont want to help just leave -.- byebye

Link to comment
4 hours ago, Andy14 said:

@fapman83 If you don't need special ragdoll or other weapon placements and additional bone scaling in Racemenu, then it is enough to install the skeletons and the hkx.

Scripts and esp are not necessary.

tyvm, do ragdolls are necessary for animations or hdt stuff? i start to had ramdom ctds soo is probally something on my character i believe?

Link to comment
12 hours ago, fapman83 said:

soo i discover that xp32maximun skeleton extended sucks and is the reason my autosaves gradually take a longer and longer and the random crashs sadly he a prerequisite for many mods

 

False, the skeleton is not the cause of the slow auto saves because is an ancient problem of the game, happens in Legenday and Special, with and without XPMSE, with and without SKSE, and as Groovtama say:

Quote

fyi the problem is when SKSE has to overwrite its own co-save. You can delete the skse co-save of the save you want to overwrite, and it will save instantly, you overwrite the same save again with the same data it wil take long if the co-save is present, if you delete the co-save again it will be instantly again. A newly created save always works, vanilla autosaves/quicksaves rotate save files as most save manager do if you don't set them up to use a new save file always.

 

Seems that happens when the game must create a BAK copy of the save game. The normal save games, of course, never have a BAK file, but the Auto Saves and Quick Saves create a BAK copy. When the BAK file not match with actual file, maybe in size or content, the game can need up to 30 seconds to create the BAK copy. 

 

The solution is very easy:

Using windows explorer, go to your save game folder and delete all files starting with auto*.* and quick*.*

Be sure you delete the BAK files because that is the origin of the problem.

Not use the game to delete the Auto Saves because that not delete the BAK files = Use Windows Explorer

Link to comment
1 hour ago, alex77r4 said:

 

False, the skeleton is not the cause of the slow auto saves because is an ancient problem of the game, happens in Legenday and Special, with and without XPMSE, with and without SKSE, and as Groovtama say:

 

Seems that happens when the game must create a BAK copy of the save game. The normal save games, of course, never have a BAK file, but the Auto Saves and Quick Saves create a BAK copy. When the BAK file not match with actual file, maybe in size or content, the game can need up to 30 seconds to create the BAK copy. 

 

The solution is very easy:

Using windows explorer, go to your save game folder and delete all files starting with auto*.* and quick*.*

Be sure you delete the BAK files because that is the origin of the problem.

Not use the game to delete the Auto Saves because that not delete the BAK files = Use Windows Explorer

tyvm for the attention. soo i have to go delete the saves mannualy everday?? in my 7 gameplays it only happens on 6 and now 7 other people say this poblem is caused by the MCM and scripts of xp32mse because a especie of cloack it put on the character that is the cause of all those problems and more. remove the plugin(right side list, i use mo2) and use NetImmerse Override Cleaner fix the problem for me but idk if is because of that now sometimes i leave a cell hdt phisics stop work enb become weird  wen this happen the only menu that istill open are the pause menu and look how strange load option become unnavaliable so i jump of a cliff or console kill myself and all work again and now game start to crash often and i have alot of script lag i think.. i think soo this save is beyond salvation. will start a new but idk what i done wrong soo probally will do again i use mo2 how i post my macable load order? sorry for the bad english and tyvm

Link to comment
47 minutes ago, fapman83 said:

remove the plugin(right side list, i use mo2) and use NetImmerse Override Cleaner fix the problem for me but idk if is because of that now sometimes i leave a cell hdt phisics stop work enb become weird

 

Seems that you have a mix of problems...

 

First, XPMSE come in two parts:

One is the Skeleton (you need it always... no excuse)

The other part is the Weapon Placement (and give a lot problems, script lag, save game bloat, ...)

 

The Skeleton must be installed always = the mod in the left side of MO must be enabled always.

The Weapon Placement is managed with the ESP and you can disable it in the right side of MO.

The other option to remove the Weapon Placement is disable it in the MCM, as Grotama say.

 

If you are disabling the entire mod in the left pane of MO, really, you are removing the skeleton and, of course, your game can made a lot of strange things, your HDT can go crazy, and the game can go unresponsive.

 

XPMSE is required by a lot of mods, specially by mods with HDT, and never can be disabled.

You can disable the ESP, but never, absolutely never, disable the mod in the left pane of MO.

 

 

1 hour ago, fapman83 said:

use NetImmerse Override Cleaner fix the problem for me

 

Have you examined yours save games with ReSaver?

Because, before use NIO Cleaner, you must be sure your save game is correct using ReSaver.

Open your save game with ReSaver and look the Active Scripts section.

Must have less than 50. Normally have from 20 to 30, sometimes less.

If you have from 100 to 200 Active Scripts make another test in another location, can be puntual.

If you have more than 200 Active Scripts you can have a problem in a mod.

If you have hundreds and hundreds of Active Scripts, sure,  you have a problem in a mod.

 

1 hour ago, fapman83 said:

load option become unnavaliable

 

The only way to disable load and save in the main menu is having a mod that disable it.

Normally, SexLab disable the Save while the player is inside one animation.

Others mods can disable the Load under specific circumstances.

 

If sometimes you not have the Load option revise yours mods list, verify the correct installation of the mods, disable suspect mods or recently installed mods and try again.

 

1 hour ago, fapman83 said:

i think soo this save is beyond salvation

 

That is strange but sometimes happens. The Save Game process is very secure in Skyrim but not have a 100% security. Sometimes, the save game can be bad made and the only solution is delete that exact damaged save game but, normally, not cause the problems that you explain. 

If you think you have a damaged Save Game examine it with ReSaver or load an older Save Game.

 

If today, and look very well the word today, you have problems in the game that you not have one or two weeks ago load a Save Game made 15 days ago and verify if you have the problem.

If the problem not happens can be a damaged save game.

If the problem happens not have any relation to the save game = Revise yours mods list.

Link to comment
1 hour ago, alex77r4 said:

 

Seems that you have a mix of problems...

 

First, XPMSE come in two parts:

One is the Skeleton (you need it always... no excuse)

The other part is the Weapon Placement (and give a lot problems, script lag, save game bloat, ...)

 

The Skeleton must be installed always = the mod in the left side of MO must be enabled always.

The Weapon Placement is managed with the ESP and you can disable it in the right side of MO.

The other option to remove the Weapon Placement is disable it in the MCM, as Grotama say.

 

If you are disabling the entire mod in the left pane of MO, really, you are removing the skeleton and, of course, your game can made a lot of strange things, your HDT can go crazy, and the game can go unresponsive.

 

XPMSE is required by a lot of mods, specially by mods with HDT, and never can be disabled.

You can disable the ESP, but never, absolutely never, disable the mod in the left pane of MO.

 

 

 

Have you examined yours save games with ReSaver?

Because, before use NIO Cleaner, you must be sure your save game is correct using ReSaver.

Open your save game with ReSaver and look the Active Scripts section.

Must have less than 50. Normally have from 20 to 30, sometimes less.

If you have from 100 to 200 Active Scripts make another test in another location, can be puntual.

If you have more than 200 Active Scripts you can have a problem in a mod.

If you have hundreds and hundreds of Active Scripts, sure,  you have a problem in a mod.

 

 

The only way to disable load and save in the main menu is having a mod that disable it.

Normally, SexLab disable the Save while the player is inside one animation.

Others mods can disable the Load under specific circumstances.

 

If sometimes you not have the Load option revise yours mods list, verify the correct installation of the mods, disable suspect mods or recently installed mods and try again.

 

 

That is strange but sometimes happens. The Save Game process is very secure in Skyrim but not have a 100% security. Sometimes, the save game can be bad made and the only solution is delete that exact damaged save game but, normally, not cause the problems that you explain. 

If you think you have a damaged Save Game examine it with ReSaver or load an older Save Game.

 

If today, and look very well the word today, you have problems in the game that you not have one or two weeks ago load a Save Game made 15 days ago and verify if you have the problem.

If the problem not happens can be a damaged save game.

If the problem happens not have any relation to the save game = Revise yours mods list.

wow you a blessed one i know life is a wonderweel and someday i find someone cool and patient to help me thank you very much for your time i will check the resaver and use only the left part for now on tyvm ^^

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use