Jump to content
TheMoon401

CTD after skyrim logo

Recommended Posts

I had researched this problem before but it is not because of my mods I am pretty confident it is my .ini files but I don't know why because I was following the guides on the mod page.

 

In the order of installation:

Skyrim Crash Fix

https://www.nexusmods.com/skyrim/mods/72725

 

I had to install the plugin preloader

https://www.nexusmods.com/skyrim/mods/75795/?

 

edit: it loads pass the logo if I click and hold I do not know what this  means

 

Share this post


Link to post
1 hour ago, TheMoon401 said:

but it is not because of my mods

Are you sure they have nothing to do with it?

The CTD could be caused by a simple lack, or by an ENB not correctly configured and / or missing some parts

 

The LOOT load order, FNIS reports would help for sure 

Share this post


Link to post
1 hour ago, TheMoon401 said:

I am pretty confident it is my .ini files

Why would it be your ini files unless you have changed them?

Use Bethini to reset them to correct values

https://www.nexusmods.com/skyrim/mods/69787

 

CTD on start up is usually either missing masters or too many animations.

 

Masters don't go missing unless you change something and you don't get too many animations unless you add more.

Share this post


Link to post

If Skyrim crashes before the main menu appears, there are usually two reasons:
- A master file is missing in the load order
- the path depth (under data folder) is too long. Mods with 1000 subdirectories etc. or too long folder names or folder names with invalid characters

 

Faulty / wrong skeleton or too many animations (actually) only lead to the CTD when starting or continuing from the main menu.

Share this post


Link to post
9 hours ago, Lestat1627 said:

Are you sure they have nothing to do with it?

The CTD could be caused by a simple lack, or by an ENB not correctly configured and / or missing some parts

 

The LOOT load order, FNIS reports would help for sure 

Yeah I was using a custom race with hdt hair and it kept ctd whenever I would switch hairs on racemenu but this has always been a problem though but I was just looking to see if I could find a way to stop this from happening so I looked up crash fixes and followed the guide then I started getting ctd's.

Share this post


Link to post
6 minutes ago, TheMoon401 said:

I looked up crash fixes and followed the guide then I started getting ctd's.

CF stops CTDs it does not cause them. If you are getting CTDs then it is something you have done or not done. CF has nothing to do with ini files, it has its own and that is it.

Share this post


Link to post
9 hours ago, Grey Cloud said:

Why would it be your ini files unless you have changed them?

Use Bethini to reset them to correct values

https://www.nexusmods.com/skyrim/mods/69787

 

CTD on start up is usually either missing masters or too many animations.

 

Masters don't go missing unless you change something and you don't get too many animations unless you add more.

I also used this and I can only get past the logo by holding left click but the stability is significantly worse.

Share this post


Link to post
2 hours ago, TheMoon401 said:

Yeah I was using a custom race with hdt hair

Apparently it seems to be the source of the problem. Do you use KSHairdo's HDT?
Have you tried with DINT999 HDT?

Share this post


Link to post
21 hours ago, Lestat1627 said:

Apparently it seems to be the source of the problem. Do you use KSHairdo's HDT?
Have you tried with DINT999 HDT?

I use KS Hairdo's HDT. I just looked up dint999 hdt and it looks great, I will give it shot once I fix my ini files

Share this post


Link to post
12 minutes ago, TheMoon401 said:

I will give it shot once I fix my ini files

You still haven't come up with an explanation as to why it is your ini files or which ini files you are referring to.

Share this post


Link to post
12 hours ago, Grey Cloud said:

You still haven't come up with an explanation as to why it is your ini files or which ini files you are referring to.

The skyrim and crashfix ini following the guide listed on the the crash fix nexus page https://www.nexusmods.com/skyrim/mods/72725
I also uninstalled all my hair mods, I checked my order with loot I had no errors or dirty plugins aside from master files.

 

 

Share this post


Link to post

I had went back and fixed all the ini files I was aware of. I am now going to deactivate my mods and try and figure out what went wrong.

Share this post


Link to post
On 10/19/2020 at 6:06 AM, TheMoon401 said:

The skyrim and crashfix ini following the guide listed on the the crash fix nexus page

 

9 hours ago, TheMoon401 said:

I had went back and fixed all the ini files I was aware of

There are four ini files mentioned on the CF page.

 

Crash Fixes.ini which requires two setting changes when it is installed.

 

SKSE.ini which should not require any changes once it is installed.

 

Skyrim.ini which Bethini would have given the correct settings.

 

ENBlocal.ini which should have been configured correctly when it was installed and thus would also not need any changes.

 

 

From your OP:

On 10/17/2020 at 8:00 AM, TheMoon401 said:

I had researched this problem before but it is not because of my mods I am pretty confident it is my .ini files

From your last post:

9 hours ago, TheMoon401 said:

it was the quest mod vigilant

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...