Jump to content
IGNORED

Deviously Cursed Loot MCM does not show in my list of MCM's.


Recommended Posts

I have posted about this before but it didnt help too much. I have shortened the load order down to only bug fixes and requirments for the mod and devious followers (Which i also had the problem with but it recently appeared, still not sure why). I have tried the SETSTAGE SKI_CONFIGMANAGERINSTANCE 1 command and that didn't cause it to appear. I have also tried jaxonz mcm kicker. I have also tried to re-download the mod and reinstall it several times but that does not seem to help. Any other peices of advice you guys can think of would be of help because I have scoured the internet looking for a solution which I have yet to find. 

 

Load order:



  0  0     Skyrim.esm
  1  1     Update.esm
  2  2     Dawnguard.esm
  3  3     HearthFires.esm
  4  4     Dragonborn.esm
  5  5     SexLab.esm
  6  6     Devious Devices - Assets.esm
  7  7     SexLabAroused.esm
  8  8     Devious Devices - Integration.esm
  9  9     ScocLB.esm
 10  a     Devious Devices - Expansion.esm
 11  b     ZaZAnimationPack.esm
 12  c     Heretical Resources.esm
 13  d     ZazExtensionPack.esm
 14  e     Skyrim - Utility Mod.esm
 15  f     sanguinesDebauchery.esp
 16 10     Deviously Cursed Loot.esp
 17 11     SD Patches.esp
 18 12     ContinueGameNoCrash.esp
 19 13     DeviousFollowers.esp
 20 14     Deviously Enslaved.esp
 21 15     FNIS.esp
 22 16     RaceMenu.esp
 23 17     RaceMenuMorphsCBBE.esp
 24 18     RaceMenuPlugin.esp
 25 19     ScoclbQuestSexlab.esp
 26 1a     SkyUI.esp
 27 1b     Alternate Start - Live Another Life.esp
 28 1c     Alternate Start - Live A Deviant Life.esp
 29 1d     Deviously Cursed Loot LAL AddOn.esp

 

Another thing about my papyrus log there are a lot of errors like "Cannot open store for class...." or it screaming error in the log. If those are the problem they dont seem to affect other mods and I have no idea how to fix them.

 

Papyrus.0.log

Link to comment
21 minutes ago, Grey Cloud said:

And have you tried asking in the DCL support thread?

The problem isn't JUST with DCL it's just the one I'm annoyed with the most. Devious followers also didn't show up for a while, then it did, then it stopped again. SLUTS is also not showing up and maybe more I'm still trying to go through and find them all. My normal load order is a lot longer but im hoping if a solution can be found for this one it will work on the others as well.

Link to comment
3 hours ago, indolu said:

Another thing about my papyrus log there are a lot of errors like "Cannot open store for class...." or it screaming error in the log. If those are the problem they dont seem to affect other mods and I have no idea how to fix them.

Exactly that is your problem. Your mods are bad installed and i not know why. The game can not find the scripts of the mods and can not link ZAZ or DCUR to the MCM. I thinking in a problem in UAC = User Access Control.

 

What manager are you ussing? Are you launching the Manager with Admin Rigths?

Do you have the game installed in Program Files?

Link to comment
22 minutes ago, GenioMaestro said:

Exactly that is your problem. Your mods are bad installed and i not know why. The game can not find the scripts of the mods and can not link ZAZ or DCUR to the MCM. I thinking in a problem in UAC = User Access Control.

 

What manager are you ussing? Are you launching the Manager with Admin Rigths?

Do you have the game installed in Program Files?

I'm using vortex, which some people don't like that much and I'm not super attached to it if that NEEDS to go but don't want to go through the trouble if it isn't needed. I am using admin rights.

Forgive me if this sounds like a stupid question but if it was a bad install shouldn't reinstalling it have fixed it. At least for that one mod.

Link to comment

Vortex works perfectly and whitout any problem, at least for me. I have now 275 active of 358 mods:

Spoiler

image.png.a75cc8a2ee06dc08ce22a965bf928164.png

 

If you have Admin Rigths i not know why the mod are not correctly installed in the first installation directly and whitout any problem. Or why reinstall the mod solve the problem. I never had a problem like that installing my mods with Vortex.

 

Can you have any problem in Hard Disk? Maybe you run low of free space in the hard disk?

Link to comment
33 minutes ago, GenioMaestro said:

Vortex works perfectly and whitout any problem, at least for me. I have now 275 active of 358 mods:

  Reveal hidden contents

image.png.a75cc8a2ee06dc08ce22a965bf928164.png

 

If you have Admin Rigths i not know why the mod are not correctly installed in the first installation directly and whitout any problem. Or why reinstall the mod solve the problem. I never had a problem like that installing my mods with Vortex.

 

Can you have any problem in Hard Disk? Maybe you run low of free space in the hard disk?

I have 320 GB left so I don't think that's the problem. I'm honestly really stumped on this. Also that's quite a large list.  I have only 258 on my normal list.

Something else. I still see all the NPCs and get their dialogue but no quests start and I can't force start them either.

Link to comment
16 minutes ago, indolu said:

I have 320 GB left so I don't think that's the problem. I'm honestly really stumped on this. Also that's quite a large list.  I have only 258 on my normal list.

Something else. I still see all the NPCs and get their dialogue but no quests start and I can't force start them either.

Nothing to do with the hard drive. Maybe a failure in the deploy, but who knows. I have used Vortex for a year and nothing similar has ever happened to me.

DCUR works, right? We can leave the problem in the mystery box.

But I think you have to be at least level 3 to start some DCUR quest.

Link to comment
10 minutes ago, GenioMaestro said:

Nothing to do with the hard drive. Maybe a failure in the deploy, but who knows. I have used Vortex for a year and nothing similar has ever happened to me.

DCUR works, right? We can leave the problem in the mystery box.

But I think you have to be at least level 3 to start some DCUR quest.

I get the dialogue for them to start but they don't. The Chloe quest shouldn't be delayed to level 3 considering it's in helgan but it doesn't start and I can't make it start. I'm starting to think it's a problem with the quests. Some mcms start by quests I think if dcl is one of them then the lacking mcm menu is more of a symptom and not the core problem.

Link to comment
37 minutes ago, indolu said:

I get the dialogue for them to start but they don't. The Chloe quest shouldn't be delayed to level 3 considering it's in helgan but it doesn't start and I can't make it start. I'm starting to think it's a problem with the quests. Some mcms start by quests I think if dcl is one of them then the lacking mcm menu is more of a symptom and not the core problem.

Then, the problem is not solved.

Of course, the missing MCM is the symptom because the problem is a bad installation of the mod. 

 

If you not have the MCM of DCUR the mod can not work. All the parameters of the mod are stored inside the script of the MCM. When the mod want equip a device look inside the MCM what devices are enabled. If the MCM not exist DCUR can not equip any devices and the quest not start or not advance.

 

Take another look to the log. If you continue having hundreds and hundres of errors that mean the installation is not correct. Remove the mod from Vortex = make left click over it, select "Remove" and make the deploy. Add again the mod and install it.

Launch the game and when you are in the Main Menu close the game. Not load the save, not start new game.

Look the log. The errors reported in that log are caused only and exclusively by problems in the instalation of the mods. Try solve all the errors that you can. Some are caused by fails in the mods and you can not solve it but can be 30 or 50 not 300 as your log show.

 

Verify that you have the correct version for your game. Not try install the Special Edition in a Legendary game.

Link to comment
1 hour ago, GenioMaestro said:

Then, the problem is not solved.

Of course, the missing MCM is the symptom because the problem is a bad installation of the mod. 

 

If you not have the MCM of DCUR the mod can not work. All the parameters of the mod are stored inside the script of the MCM. When the mod want equip a device look inside the MCM what devices are enabled. If the MCM not exist DCUR can not equip any devices and the quest not start or not advance.

 

Take another look to the log. If you continue having hundreds and hundres of errors that mean the installation is not correct. Remove the mod from Vortex = make left click over it, select "Remove" and make the deploy. Add again the mod and install it.

Launch the game and when you are in the Main Menu close the game. Not load the save, not start new game.

Look the log. The errors reported in that log are caused only and exclusively by problems in the instalation of the mods. Try solve all the errors that you can. Some are caused by fails in the mods and you can not solve it but can be 30 or 50 not 300 as your log show.

 

Verify that you have the correct version for your game. Not try install the Special Edition in a Legendary game.

I loaded up Skyrim but did not load a save or start a new game and looked at the log. Most of the errors mention dcur in them with the "unable to link type of" followed by "property" or "variable". How would I fix these. Obviously uninstalling and reinstalling doesn't help. 

Also I do have the LE for cursed loot. 

Link to comment
5 hours ago, indolu said:

I loaded up Skyrim but did not load a save or start a new game and looked at the log. Most of the errors mention dcur in them with the "unable to link type of" followed by "property" or "variable". How would I fix these. Obviously uninstalling and reinstalling doesn't help. 

Also I do have the LE for cursed loot. 

 

I examine your log with detail and seems the problems are not caused by DCUR: 

Quote

Cannot open store for class "dlc1scwispwallscript", missing file?
Cannot open store for class "DLC2BenthicLurkerFXSCRIPT", missing file?

------------------------------------------

I not know from where come that files.


Cannot open store for class "fnissmquestscript", missing file?
Cannot open store for class "fnissmconfigmenu", missing file?

-----------------------------------------------------

That two files come from Fnis SexyMove -->Reinstall it

 


Cannot open store for class "zadx_slowfixSCR", missing file?
Cannot open store for class "zadx_HR_ArmorMovingSoundsScript", missing file?
Cannot open store for class "zadx_BondageMittensEffectScript", missing file?
Cannot open store for class "zadx_HobbleSkirtEffectScript", missing file?
---
Cannot open store for class "zadxUpdaterAlias", missing file?
Cannot open store for class "zadxUpdater", missing file?
ERROR: Unable to bind script zadxUpdater to zadxUpdater (0A012740) because their base types do not match
Cannot open store for class "zadxlibs2", missing file?
ERROR: Unable to bind script zadxlibs2 to zadxQuest (0A00CA01) because their base types do not match
Cannot open store for class "zadxLibs", missing file?
ERROR: Unable to bind script zadxLibs to zadxQuest (0A00CA01) because their base types do not match
Cannot open store for class "ZazOnTriggerEnterBindingsTMG", missing file?

------------------------

The files starting with Zad come from Devious Device Integration -->Reinstall it

The files starting with ZaZ come from Zaz Animation Pack -->Reinstall it

 

Cannot open store for class "HR_LeashedMEScript", missing file?
Cannot open store for class "HR_LooseHavokChainScript", missing file?
Cannot open store for class "HR_DisableHeadTrack", missing file?
Cannot open store for class "HR_ChainConnector", missing file?

--------------------------------------------------

The files starting with HR come from Heretical resources and can not be solved -->Ignore it.


Cannot open store for class "uilistmenu", missing file?
Cannot open store for class "uimenubase", missing file?

---------------------------

That files come from UIExtensions  -->Reinstall it

 

Seems that your main problem is notin DCUR because you not miss any DCUR file.

You have hundreds of errors because you miss:

Quote

Cannot open store for class "zadxLibs", missing file?
ERROR: Unable to bind script zadxLibs to zadxQuest (0A00CA01) because their base types do not match

 

And Sanguine Debauchery can not connect with zadxLibs:

Quote

[12/06/2019 - 02:23:37PM] Error: Unable to link type of variable "::xlibs_var" on object "_sdqs_fcts_outfit"
[12/06/2019 - 02:23:37PM] Error: Unable to link type of property "xlibs" on object "_sdqs_fcts_outfit"

 

In the same way, DCUR can not connect with zadxLibs and can not start the dcur_sashaquestscript:

Quote

[12/06/2019 - 02:23:38PM] Error: Unable to link type of variable "::xlibs_var" on object "dcur_library"
[12/06/2019 - 02:23:38PM] Error: Unable to link type of property "xlibs" on object "dcur_library"
[12/06/2019 - 02:23:38PM] Error: Unable to link type of variable "::dclibs_var" on object "dcur_sashaquestscript"
[12/06/2019 - 02:23:38PM] Error: Unable to link type of property "dclibs" on object "dcur_sashaquestscript"
[12/06/2019 - 02:23:38PM] Error: Unable to link type of variable "::dclibs_var" on object "dcur_rubberdollquestscript"
[12/06/2019 - 02:23:38PM] Error: Unable to link type of property "dclibs" on object "dcur_rubberdollquestscript"
[12/06/2019 - 02:23:38PM] Error: Unable to link type of variable "::dclibs_var" on object "dcur_prisonquestscript"
[12/06/2019 - 02:23:38PM] Error: Unable to link type of property "dclibs" on object "dcur_prisonquestscript"

 

And that problems come from a bad instalation in Devious Devices Integration.

Reinstall it, upgrade it to the last version 4.3a and try again.

Link to comment
5 hours ago, Swe-DivX said:

SkyUI.esp needs to be loaded first. Its a old mod and many mods overwrites its scripts. Before sanguinesDebauchery.esp. Try to run Loot and sort your left side order after Loot.

So i put skyui before sanguines debauchery and that did not seem to solve any problems. 

 

6 hours ago, GenioMaestro said:

And that problems come from a bad instalation in Devious Devices Integration.

Reinstall it, upgrade it to the last version 4.3a and try again.

I installed ddi 4.3a and that did not solve DCL's lack of a mcm but Devious followers is now up and running again which is better. I should also have probably posted the new papyrus from when I didnt load or start a new game.

Papyrus.0.log

Link to comment
40 minutes ago, indolu said:

So i put skyui before sanguines debauchery and that did not seem to solve any problems. 

 

I installed ddi 4.3a and that did not solve DCL's lack of a mcm but Devious followers is now up and running again which is better. I should also have probably posted the new papyrus from when I didnt load or start a new game.

Papyrus.0.log 170.14 kB · 1 download

 

You continue having problems with DD and the game can not make work DCUR:

Quote

[12/07/2019 - 10:25:22AM] Cannot open store for class "zadxUpdater", missing file?
[12/07/2019 - 10:25:22AM] ERROR: Unable to bind script zadxUpdater to zadxUpdater (0A012740) because their base types do not match
[12/07/2019 - 10:25:22AM] Cannot open store for class "zadxlibs2", missing file?
[12/07/2019 - 10:25:22AM] ERROR: Unable to bind script zadxlibs2 to zadxQuest (0A00CA01) because their base types do not match
[12/07/2019 - 10:25:22AM] Cannot open store for class "zadxLibs", missing file?
[12/07/2019 - 10:25:22AM] ERROR: Unable to bind script zadxLibs to zadxQuest (0A00CA01) because their base types do not match

 

That files com from DD EXPANSION. Reinstall it

 

Take a look of the REQUIRED mods in the DCUR web page:

SkyUI: http://www.nexusmods.com/skyrim/mods/3863/?
SexLab: http://www.loverslab.com/files/file/150-skyrim-sexlab-sex-animation-framework-v159c-updated-oct-3rd/
SexLab Aroused Redux: http://www.loverslab.com/files/file/1421-sexlab-aroused-redux/
HDT Physics Extensions: http://www.nexusmods.com/skyrim/mods/53996/?
Devious Devices Assets version 3.0 or higher: http://www.loverslab.com/files/file/269-devious-devices-assets/
Devious Devices Integration version 4.2 or higher: http://www.loverslab.com/files/file/371-devious-devices-integration-12092014/
Devious Devices Expansion version 4.2 or higher: http://www.loverslab.com/files/file/1305-devious-devices-expansion-v116/

 

Verify that you have all the required mods in the required version and reinstall it.

Link to comment
32 minutes ago, GenioMaestro said:

 

You continue having problem with DD and the game not found the required files to make work DCUR:

 

The files "zadxLibs" and "zadxlibs2" are inside Devious Devices - EXPANSION. Reinstall it.

 

 

Aditionally, the web page of Deviously Cursed Loot V8.3 say:

REQUIRED MODS

 

SkyUI: http://www.nexusmods.com/skyrim/mods/3863/?
SexLab: http://www.loverslab.com/files/file/150-skyrim-sexlab-sex-animation-framework-v159c-updated-oct-3rd/
SexLab Aroused Redux: http://www.loverslab.com/files/file/1421-sexlab-aroused-redux/
HDT Physics Extensions: http://www.nexusmods.com/skyrim/mods/53996/?
Devious Devices Assets version 3.0 or higher: http://www.loverslab.com/files/file/269-devious-devices-assets/
Devious Devices Integration version 4.2 or higher: http://www.loverslab.com/files/file/371-devious-devices-integration-12092014/
Devious Devices Expansion version 4.2 or higher: http://www.loverslab.com/files/file/1305-devious-devices-expansion-v116/

 

Be sure you have all the requiered mods in the required version. Reinstall it and try again.

Ok so I did have all the required mods, one of the first things I looked into. the only one that wasnt up to the latest version was Expansion but was still after the 4.2 requirement. while downloading the new version (which because of slow internet would take 5-6 hours) I reinstalled the 4.3.7 version and now its works. I'm still going to do some things to make sure everything is good but so far it works fine. Thank you so much for helping me on this. I thought I had done this but considering it works now I suppose I was wrong. 

Link to comment

Reading through all of this, it seems that your mod did not unpack to the correct location.

 

If it is "missing" that many files. Also given the fact that you are havign issues with more than just that one mod, I would tear everything out and start from scratch.

Link to comment
24 minutes ago, Ankahet said:

Reading through all of this, it seems that your mod did not unpack to the correct location.

 

If it is "missing" that many files. Also given the fact that you are havign issues with more than just that one mod, I would tear everything out and start from scratch.

Well cursed loot is working now. In order to start from scratch I would need to redownload Skyrim and the amount of time to do that would be a literal week. My internet is crap. If I can avoid it I absolutely will. If a mod is missing and I don't notice it on startup or playthrough it's probably a good idea to just delete that mod anyway considering I wasn't using it and didn't notice. Thing is I DID notice cursed loot and couldn't find out how to fix it.

Link to comment
5 minutes ago, indolu said:

Well cursed loot is working now. In order to start from scratch I would need to redownload Skyrim and the amount of time to do that would be a literal week. My internet is crap. If I can avoid it I absolutely will. If a mod is missing and I don't notice it on startup or playthrough it's probably a good idea to just delete that mod anyway considering I wasn't using it and didn't notice. Thing is I DID notice cursed loot and couldn't find out how to fix it.

A helpful thing I have learned when redownloading skyrim is a needed thing, is to copy my install, remove the data folder and mod staging area folder, then copy it back over later to keep settings I had. Doesnt take any less time, but saves a bit of time later in having to reset all that stuff.

 

But yeh, where files are placed, mod-wise is rediculously important X.x

Link to comment
4 minutes ago, Ankahet said:

A helpful thing I have learned when redownloading skyrim is a needed thing, is to copy my install, remove the data folder and mod staging area folder, then copy it back over later to keep settings I had. Doesnt take any less time, but saves a bit of time later in having to reset all that stuff.

 

But yeh, where files are placed, mod-wise is rediculously important X.x

Yeah I've taken to doing that for mods but I got Skyrim long before I had started doing that. If I ever have to redownload Skyrim again I am definitely making a clean backup. 

 

Yeah I usually let vortex handle everything so if there's a problem it doesn't catch but I notice I am completely lost. I am probably the furthest thing from a mod expert which is why I usually try to look up my problem first. Only thing is this time I couldn't find my answer.

Link to comment
3 minutes ago, indolu said:

Yeah I've taken to doing that for mods but I got Skyrim long before I had started doing that. If I ever have to redownload Skyrim again I am definitely making a clean backup. 

 

Yeah I usually let vortex handle everything so if there's a problem it doesn't catch but I notice I am completely lost. I am probably the furthest thing from a mod expert which is why I usually try to look up my problem first. Only thing is this time I couldn't find my answer.

Dont be fooled by vortex xP Most of the time it does allright, but there are some things it wont sort properly. Keep an eye out for a little red lightning bolt in your mods list, if you see those, it means it requires a rule to load either before, or after something, and it wont always tell you which xP Usually happens with skin replacers and such. I know MME you also have to do a little fiddling with like that seeing as Vortex will NOT place the plugins in the right order, so ya kinda gotta fiddle fuck around with them.

Link to comment
44 minutes ago, Ankahet said:

Dont be fooled by vortex xP Most of the time it does allright, but there are some things it wont sort properly. Keep an eye out for a little red lightning bolt in your mods list, if you see those, it means it requires a rule to load either before, or after something, and it wont always tell you which xP Usually happens with skin replacers and such. I know MME you also have to do a little fiddling with like that seeing as Vortex will NOT place the plugins in the right order, so ya kinda gotta fiddle fuck around with them.

Yeah I always resolve those and sometimes I have found since they are done manually that they are the source or my problems. I just have to fiddle with them a a little to fix it and though. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...