Jump to content

Sexlab with werewolf.


Isshio

Recommended Posts

Hi guys, I wanted to make my character have sex with female werewolf. Can anyone tell me what are the mods I needed and how do I activate them? I already downloaded creature framework, animations, sexlab aroused and all needed components for normal sexlab framework animations. But I still unable to trigger the animations. Help please.

Link to comment

Hey guys, I downloaded all the requirement mods at HCOS page. But when I press the activate button it says that the werewolf is not interested in mating you. So do I need to increase her arousal level? I wanted to do her as a human, not a werewolf.

Link to comment
2 hours ago, Isshio said:

So I already decreased the needed arousal level but now female werewolves animations from MNC is not playing. *Sigh* Even though all needed mods were installed and all.

Do you mean that it says that sex is going to take place but the actors just stand around or do you mean that the actors are not trying to have sex?

 

Do other, non-werewolf, creatures have sex?

Link to comment

Gosh, 

14 hours ago, Grey Cloud said:

Do you mean that it says that sex is going to take place but the actors just stand around or do you mean that the actors are not trying to have sex?

 

Do other, non-werewolf, creatures have sex?

Okay, I tried matching the female werewolf to a male and the animation works, but when I tried to match make her with my character nothing happens. Gosh, I downloaded so many mods for this, but nothing seems to work. I also looked into google and sexlab forums but nothing helps me man.

Link to comment
46 minutes ago, KKSlider said:

try this mod

why are you linking the outdated version? that mod is updated with MNC.

https://www.loverslab.com/files/file/4130-more-nasty-critters-slal-edition/

 

1 hour ago, Isshio said:

Okay, I tried matching the female werewolf to a male and the animation works, but when I tried to match make her with my character nothing happens. Gosh, I downloaded so many mods for this, but nothing seems to work. I also looked into google and sexlab forums but nothing helps me man.

Quote

 

5. make sure you have "Allow Creature Animation" checked in SexLab's MCM settings.

 

6. turn off "Match Creature Gender" in sexlab's MCM settings, if this setting is enabled some animations won't play.

 

7. did you forget to install the FNIS Creature Pack? install it and rerun the GenerateFNISforUsers.exe, then do steps 5 & 8

 

8. you may need to reload the animations, go to the Animation Loader's MCM and then:
8.1. click on the "Disable All" button.
8.2. click on "Rebuild Animation Registry", then Wait for the message to pop up*.
8.3. click on "Reload JSON".
8.4. click on "Enable All".
8.5. click on "Register Animations", then Wait for the message to pop up*.
*if you like you can press "~" on your keyboard to open the console so you can watch it Register everything, just make sure you close it before you try to click on anything.

 

 

Link to comment
  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use