Jump to content

Why T-pose?


Gerlond

Recommended Posts

How many animations do you have?

Try uninstalling one of the other packs but keep Komoter's installed. Try to do it with a pack that has a similar number of anims as Komoter's.

If it still doesn't work then it is probably Komoter's. If it does work then it is probably too many animations.

 

Link to comment
On 12/23/2018 at 3:42 PM, donttouchmethere said:

and in addition to corsayr's request, can you post your FNIS output pls (just copy paste everything incl warnings if any)

 

with more technical information chances are higher that someone can help you

 

(its also possible that you overwrote your XPMSE or have choosen wrong FNIS patches)

for some reason i can't upload imagies, but warning says, that this animation pack is not skyrim compatible. I chose no patches in FNIS so that is not a case.

Link to comment

well for starters, you do have to check the first two patches Arm fix and gender-specific. So that is a problem.

 

But

 

Not as big a problem as "this animation pack is not skyrim compatible"

 

That right there is going to have something to do with your problem I guarantee it.

 

Do you have the link to the animation pack you downloaded? is it possible you DL'd the special edition version? 

Link to comment
7 minutes ago, Grey Cloud said:

You do NOT need the gender specific patch unless you have a mod which specifically asks for it. People keep repeating this shit ad naseum.


This is true but it doesn't break anything to check it if you don't need it, and it can break stuff if you don't check it and do need it so I tend to just say it is needed. People who know enough about animations to know better don't need my advice on such things. ?

Link to comment
3 hours ago, Grey Cloud said:

Images have to be jpg or png.

What warning? In FNIS? It is probably telling you that you are trying to use an SE pack in LE or the other way round. You need the keleton arm patch ticked in FNIS.

well, here you go, i checked patch a yet same problem (tell me if there reason to check ingame result despite warning, it take some time to get to these animations in mods)

Screenshot_14.jpg

Screenshot_1.jpg

Link to comment

The patches were unlikely to cause the problem you are seeing, not checking them just causes some things to look funny in-game (the arm one anyway)

 

 

It is almost certainly a result of the warning you are getting. I would completely uninstall Komotor and rerun FNIS to see if the warning goes away (this will ensure you uninstalled completely). Then redownload the mod Komotor Animation Pack and try it again.

 

 

Link to comment
Spoiler
On 12/23/2018 at 5:00 AM, Gerlond said:

For some reason, when i use Komotor's animations mod, every character in the game starts to T-pose. I have checked requirments  and generated FNIS and still nothing. can anybody help me solve this problem?

 

 

If I've read your FNIS out put correctly then your Komotor's animations are for SE. I believe if you replace it with the LE version your problem will be solved.

 

 

Link to comment

Yes, Komotor has both versions (I looked before I wrote).

 

Two, his own animation problem (as far as he said was with Komotor).

 

Third, if you look at his FNIS output there is a warning for Komotor, specifically, Behavior.hkx not compatible with Skyrim. In other words, since it is in hkx file it should only be used with Skyrim SE.

 

(Since, like me, you enjoy the properly used English language, did you like how I intentionally fould up my numbering in my points? it's like the classic: I, B, 3, etc...or, at least it's supposed to be.)

Link to comment
46 minutes ago, Psalam said:

Yes, Komotor has both versions (I looked before I wrote).

So did I but I couldn't see anything.

I saw the .hkx thing but it has the version number for LE next to it.

 

I've never used Komotor's as they are too violent for my tastes.

 

Plato was criticised for doing a similar thing in Timaeus. Socrates opens his door and says "I see one, two, three guests but where is the fourth?". Proclus in his commentary, quite rightly, said the critics were wrong and that Plato had done it deliberately.

Link to comment
11 hours ago, Psalam said:
  Reveal hidden contents

 

 

If I've read your FNIS out put correctly then your Komotor's animations are for SE. I believe if you replace it with the LE version your problem will be solved.

 

 

and you was right! ty much, it's working now

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use