Jump to content
NexusCron

HDT breasts bounce 24/7

Recommended Posts

I have uninstalled, changed up, activated stuff, I have the latest version, ..and a compatible HDT, 

 

The boobs of my character bounce as if she was walking, but this is when she is just standing still. I have done "EVERYTHING." Emphasis on Everything. To get it to stop, this all started, cause I tried a different HDT. ..Which started that, I go back to the one I was using before, and now the jiggle won't stop, at all. Changing rooms does nothing, changing cells does nothing, reloading earlier saves, does nothing.

 

And I bet 20 grand, no one can help me because they've never heard of this. I apologize if this sounds..rude.

 

I am so unbelievably frustrated right now and I have tried everything I know, to get this to work, I have no idea whats even causing it, and there is no reason for it to happen. 

 

Realistic Ragdolls and Force is installed, ..XPMSE is installed. BLarg.

 

It also means that the actual breasts physics aren't working properly, only the butt physics, which is even more f*****ing stupid!

Share this post


Link to post

If you talk about HDT PE:

 

Open the htPhysicsExtensions.log (SKSE/Plugins) and see how much XML's are attached at your character.

Then open the xml(s) with JustForFun tool and check in Rigid the Mass and in Constraint the motor for linear axis.

 

It's mostly hkpSpringDamperConstraint motor:

A high value is more energy (like a spring is biased). 

Value for damping is energy loss. Must not be 0

 

If you have several xml for example - additionally for hair or earrings:

In this xmls must not be constraints for breast or butt.
Only as a correct group  in Rigid and here only as keyframe - for collison with hair e.g.

Share this post


Link to post

But doesn't that only affect if you've actually moved? I start a new game and make a new character, ...and the boobs start jiggling immediately When I am not moving.

 

thats the point. I don't have to move an inch, their just a constant bouncing as if I was walking around, ..but i'm not.

 

I'm sorry if that doesn't make sense, but thats whats happening.

 

Quote

hdtPhysicsExtensions
[09/23/18 03:58:14]INFO: Queue OK
[09/23/18 03:58:14]INFO: System run with 8 threads
[09/23/18 03:58:14]INFO: Havok simulated world created.
[09/23/18 03:58:14]INFO: SKSEPlugin_Load
[09/23/18 04:00:58]INFO: Cell changed...
[09/23/18 04:00:58]INFO: Add character 00000014
[09/23/18 04:01:22]INFO: Cell changed...
[09/23/18 04:01:22]INFO: Add character 00000014
 

Thats from the log.

Share this post


Link to post

If you have no damping, but a high constraint (or too little mass) then it is already sufficient to breathe or turn your head.

Check your xml AND the log.

Share this post


Link to post

I just posted the log. Thats from the log, Unless there's a magic log i'm missing somewhere, THats all it had.

 

And ..I've used this XML before, this has never happened, It only started after I tried a new XML, one from here, then switched back to the one i've been using before.

 

So no, the XML just doesn't magically alter itself when there hasn't been a recent update.

 

This is what I tried

 

 

This is What I normally use

Cherrys CHHDTP Breast and Bounce Physics with Collision

From skyrim Nexus. I have had zero problems with it UNTIL I used macion1's HDT.

 

every since then, No matter "What" HDT I switch to, the bounce is constant, its as if my HDT Havok shattered completely with no possibility of fixing. Thats what I'm trying to explain, and yes, I use HDT PE, ..I'm trying to explain that it doesn't MATTER what XML I use.

 

Hench why I imagine that "No one else" has this issue and no one's ever heard of it.

Share this post


Link to post

Your log does not load any XML.
Is the question of whether it is from the Skyrim\Data\SKSE\Plugins or any profile folder of MO etc.

 

Share this post


Link to post

I do not use mod organizer.

I'll just keep fiddling with things and hoping I don't shatter the stability of the rest of my mods in the process.

 

Lemme repeat: Its doing this no matter what XML, this includes the basic, standard version that comes with the physics extension. As in I can install the whole thing from scratch after nuking it, and it still does it with the "Base" version. There's no reason it should be doing this even with the base version!

Share this post


Link to post

I just tested it with no mods, its still doing that constant, deliberate jiggle. There is nothing in my log, I do not use mod organizer, and I guarantee switching to it will only cause more problems then it solves.

 

I have reinstalled Realistic Ragdolls and Force, XPMSE, Reused FNIS, Done this a total of three times

 

deleted XMLS, changed them out completely, still does it. Even with the BASE XML that comes with physics extension. This did not happen most of yesterday, UNTIL i tried that new XML.

 

I'm at a loss, I don't know how to fix this, I just want to go back to playing with my jiggly dragonborn, I don't want to keep fighting with HDT with it freaking out abruptly for seemingly no reason. Someone, please help.

Share this post


Link to post

Have UN-installed and RE-installed HDT Physics Extensions 14.28???

 

That mod that you have installed have his OWN dll for HDT Physics Extensions.

Maybe is not the same version and for that you have the problem.

And have his OWN body and textures. Have you reinstalled your normal body???

 

The problem is not related to ragdoll, xpmse or fnis... That mod have none to make whit this.

That mod ONLY have body, texture, dll and xml.

Reinstall your body and textures, the original HDT 14.28 and any xml for the body.

Share this post


Link to post

Well, Done the uninstall and reinstall of HDT Physics Extension, that never helped, Did it about 3 times, and yes, its the 14.28 version.

 

Going to attempt the body reinstall, CBBE reinstall.

Share this post


Link to post

Sorry for the double post Genio, but that didn't work either, and ..None of the XML's I installed had their own DLL, and I never installed their body or textures. ..Basically. I've done everything, this is why I insist my HDT Physics Extension is broke beyond repair, because I have googled constant things, I have done everything I've seen google mention over and over, I've even tried without any mods, ..my skyrim is fucked isn't it?

Share this post


Link to post

Is too strange... First, for be sure... are you making the test in a NEW GAME???

Maybe you are loading a bad savegame and you get that bad effect from the corrupted savegame.

 

If the problem persist in a NEW GAME, take a look to the dll's that you have inside SKSE\plugins because you can have a bad dll.

You can try uninstall the related mod's to the dll's or simply make the brute ==> send all the dll's to trash bin, reinstall hdt pe 14.28, verify that the only dll inside SKSE\plugins is hdtPhysicsExtensions.dll, start a NEW GAME and look if the problem persist.

Share this post


Link to post

I've actually done all that, Genio. I've done all that. It persists even in a new game, even with Zero mods on.

 

The effect is a constant boob jiggle, thats it, Nothing else, no stretching, nothing, just a constant jiggle that continues even if i'm Idle. It doesn't stop no matter what I do, starts up from the get-go without any movements made, and even if I start a new game, they just jiggle just from standing there.

 

Its not a damping issues because it happens to any XML no matter what.

 

I'd even go as far as to give you my steam name, so that I can broadcast it to you to show you what its doing. Its not my saves, it does it even in new game. I can't stop it. THe only way to stop it is to wipe HDT completely off my computer and not reinstall, as in. I can't use HDT physics AT ALL. or it does this, It drives me insane, BECAUSE IT WORKED JUST FINE FOR A WHILE YESTERDAY!

I'm sorry for how snippy I am, but this is insane, there's no reason this should be happening, even my framerate is within acceptable limits!

Share this post


Link to post
12 minutes ago, NexusCron said:

I've actually done all that, Genio. I've done all that. It persists even in a new game, even with Zero mods on.

 

The effect is a constant boob jiggle, thats it, Nothing else, no stretching, nothing, just a constant jiggle that continues even if i'm Idle. It doesn't stop no matter what I do, starts up from the get-go without any movements made, and even if I start a new game, they just jiggle just from standing there.

 

Its not a damping issues because it happens to any XML no matter what.

Well... go to make an aberrant thing, if you want, but can give us orientation...

 

UN-install XPMSE.. yes... totally remove XPMSE... run Fnis for user and look what skeleton say...

If not say 99 bones, goto DATA\meshes\actors\character\character assets and DELETE skeleton.nif and skeletonbeast.nif and skeleton.hkx

Make the same in DATA\meshes\actors\character\character assets female and DELETE skeleton.nif and skeletonbeast.nif and skeleton.hkx

Run Fnis for user again and look is the skeleton used is the default of 99 bones... must be...

Launch the game, look and tell results.

 

Not worry, i make exactly that for locate my own problem with HDT.

Latter, we can reinstall and recover all the files.

Share this post


Link to post
16 minutes ago, NexusCron said:

I'm sorry for how snippy I am, but this is insane, there's no reason this should be happening, even my framerate is within acceptable limits!

What is ACEPTABLE LIMITS???

Must locked at 60 fps.. HDT have problems when the game run with more than 60 fps.

I see some patch's for solve it, but if you have it, you must remove it, at least until solve the problem.

Share this post


Link to post
7 minutes ago, NexusCron said:

NMM doesn't completely uninstall XPMSE, so what should I do?

What is the problem?? the error message???

Maybe you have the game runing in the background???

Open Task Manager and verify that you not have TESV.exe and/or enbhost.exe

And disable ENB for now. Rename the d3d9.dll to d3d9_ENB.dll for example.

Share this post


Link to post

Already did disable enb. Most of what you've suggested i've already done. my XPMSE has 119 bones, XPMSEHDT

 

As for failure to uninstall XPMSE, ...well, it just leaves the files in there, not actually removing them.

Share this post


Link to post
5 minutes ago, NexusCron said:

Already did disable enb. Most of what you've suggested i've already done. my XPMSE has 119 bones, XPMSEHDT

 

As for failure to uninstall XPMSE, ...well, it just leaves the files in there, not actually removing them.

How 119 bones??? XPMSE HDT skeleton have 115 bones.

And NMM make that things some times, for that is say go to the folder and DELETE the skeleton files.

If you not have a skeleton.nif in DATA\meshes\actors\character\character assets and character assets female fnis must use the default skeleton of 99 bones and your game and the problem must be gone.

Share this post


Link to post

whoops, right, misread, 115 bones.

 

So, I had to manually go into my folder and start nuking stuff, I'm doing what you said.

Share this post


Link to post
4 minutes ago, NexusCron said:

Now my skyrim is crashing.....

 

Gosh-darnit.

Crash when???

If crash before the main menu you have faulting master, Run Loot.

If crash when click NEW GAME from the main menu is for excesive animations.

 

HDT-PE work with the default skeleton of 99 bones. I have it running for make some test.

Change the skeleton to the default must not crash the game. 

If you get crash can be for a mod that require XPMSE.

Share this post


Link to post

I already Did what you suggested Genio, ...its not working, You know what this probably means?

 

This probably means I have to wipe Skyrim off the map and reinstall everything.

Share this post


Link to post
6 minutes ago, NexusCron said:

I already Did what you suggested Genio, ...its not working, You know what this probably means?

 

This probably means I have to wipe Skyrim off the map and reinstall everything.

You can try reinstall XPMSE. If the crash disappear is because you have a mod that require XPMSE.

Is the only thing that we change in the last minutes.

 

Of course, after deleting the skeleton files you MUST RUN FNIS.

The game need skeleton.hkx for the base animation and that file is GENERATED by fnis.

RUN Fnis after deleting the skeleton files.

 

For that i say:

UN-install XPMSE.. yes... totally remove XPMSE... run Fnis for user and look what skeleton say...

If not say 99 bones, goto DATA\meshes\actors\character\character assets and DELETE skeleton.nif and skeletonbeast.nif and skeleton.hkx

Make the same in DATA\meshes\actors\character\character assets female and DELETE skeleton.nif and skeletonbeast.nif and skeleton.hkx

Run Fnis for user again and look is the skeleton used is the default of 99 bones... must be...

Launch the game, look and tell results.

Share this post


Link to post

I've seen the problem that NexusCron is talking about. Both breasts keep bouncing for a well after they should have stopped, but while the right eventually stops, the left keeps moving, like some demented slinky, while the rest acts as it should. And it keeps doing that even after the game has reloaded. Nexus did all the stuff you suggested, but it's still acting like perpetual motion jell-o, so there must be something that was overlooked.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...