Jump to content

NOTICE: The new site is now moved to the original www.loverslab.com URL. The site may be up and down during this transition and there is still some tweaks and setup going on, so you may experience the occasional broken link, visual oddity, and other such errors. 

If you notice anything any particular that's broken or have any suggestions or comments, please post them in the following thread: http://www.loverslab.com/topic/87535-new-site-questions-comments-and-suggestions/

The old site will remain accessible for the next week via the URL http://old.loverslab.com

vinfamy

[Obsolete] Four-Lei PLUS (Patch for Leito's Animation Pack with Supermutants)

Recommended Posts

View File

This has now been incorporated into Four-Play Alignment Fixes and Animation Loader. Only use the old Four-Lei Plus in this download page if you absolutely only want to load Leito's animation pack, and not the alignment fixes and other improvements to Four-Play itself.

 

---------------------------------------

 

This is the compatibility patch for Four-Play to work with Leito's animations , which includes aggressive animations with sounds and supermutant animations! This in turn allows Leito's animations and sounds to work with all Four-Play plugins (Prostitution, Violate, Vanilla Fudge etc). 18 Jun - Support Leito's new supermutant animations and sounds.

 


Sorry for the horrible pun! I couldn't resist :) Screenshot credit: Leito86

 

Installation Instructions: Please follow carefully, doesn't matter whether you use MO, NMM or manual installation

  1. (Optional - only required for solo animations) keep/ install Crazy's latest gun version . Make sure you DELETE or at least disable Crazy's esp
  2. Install Four-Play 0.8.2 as normal (make sure you install F4SE and enable Papyrus logging as in my installation guide)
  3. Install Leito's animations
  4. Install this patch, overwriting if asked. Don't worry if you don't see any esp for this patch, it doesn't have any.
  5. Load a save, ideally where Four-Play has not been installed on, even better still: a clean save without the [M].
  6. You'll see "Vinfamy: Registered Leito's animations and intialized Four-Play with Supermutant support.".
  7. Enjoy!


For more detailed installation guide for a whole Four-Play setup, read this.


  • Submitter
  • Submitted
    04/10/2017
  • Category
  • Requires
    Four-Play 0.8.2, Leito's Animation Pack

 

Share this post


Link to post

Hah, first one to follow this. >_> You guys are just steadily giving me more reasons to play Fallout 4. >_> <_< You also clued me in to the fact that the reason I could never get the newest Four Play to work was the fact that the install instructions for the latest F4SE are just plain out of date despite being INCLUDED with it. *facedesk*

 

But yay! Can use Leito's sound-having anims. ^_^ Now if I can just get stripping to work properly. xD Experimentation, HO!

 

Thanks for more stuff. <3 Now I just need a way to surrender in Violate, cuz when I'm overleveled I feel like I need to take a nap to get raped, or go make coffee. xD

 

But with the big variety of content you are putting out, you're putting the fun back in Fo4 again. ^_^ Maybe I'll get the same number of hours I got out of Skyrim from it, some day...

 

Maybe.

Share this post


Link to post

 

                      5. Load a save where Four-Play has not been installed on

 

So.... if i do this, i can go back to my normal game play where i have Four-play instaled afterwards?

Share this post


Link to post

 

So.... if i do this, i can go back to my normal game play where i have Four-play instaled afterwards?

 

 

Not really, but you can try the below:

 

  1. Disable all four_play.esp, Crazy's esp, Leito's esp and all my plugins' esp
  2. Go in game, load your old save with Four-Play installed
  3. Save that to another save
  4. Go back to your mod manager, enable the esps (except Crazy's which should be deleted or at least disabled)
  5. Go in game and load the save you just made
  6. If "Loading Leito's animations" show up followed by "Sex Slots set" on your top-left screen, you have managed to make it work.
  7. If not, sorry, but you'll have to use a clean save without Four_Play installed on.

 

Let me know whether that works. I'm interested to know too. I know a lot of people want to continue their playthrough.

Share this post


Link to post

Thanks to this package, but I wonder why only 9 animations.

Share this post


Link to post

Thanks to this package, but I wonder why only 9 animations.

 

It's fairly hard-coded in Four-Play Framework while Doc works on a more sophisticated animation loading system.

 

I could change it but don't want to mess with it to avoid potential issues, seeing that this patch is only a stop-gap before a proper animation loading system is implemented

Share this post


Link to post

Great......... it worked.Here's what I did:

Using NMM

Disabled a Four-Platy esp's

In game created a save and exited

Enabled the Four-Play esp's

Installed both Four-Lei patches

In game I got the "Loading Leito's Animations" and "sex Slots Set"

Quicksave , to get the pistol, loaded that save

Shoot and Fuck

Crisp and Clean with no Caffine.

Share this post


Link to post

 

 

So.... if i do this, i can go back to my normal game play where i have Four-play instaled afterwards?

 

 

Not really, but you can try the below:

 

  1. Disable all four_play.esp, Crazy's esp, Leito's esp and all my plugins' esp
  2. Go in game, load your old save with Four-Play installed
  3. Save that to another save
  4. Go back to your mod manager, enable the esps (except Crazy's which should be deleted or at least disabled)
  5. Go in game and load the save you just made
  6. If "Loading Leito's animations" show up followed by "Sex Slots set" on your top-left screen, you have managed to make it work.
  7. If not, sorry, but you'll have to use a clean save without Four_Play installed on.

 

Let me know whether that works. I'm interested to know too. I know a lot of people want to continue their playthrough.

 

 

I tried somethign similar. I completely uninstalled all four play related mods I had and animations from NMM. Loaded the game (checked the warning message about missing mods), made a new save and quit. Installed according to instructions. Loaded the save I made without 4play mods, got the 4play messages, saved again a reloaded... Seems to be working fine.

Share this post


Link to post

Ican't seem to get the " Loading Leito's anims or Sex slots set" anymore, it worked until I installed the mod. I created a new character for a completly clean save, exited vault and installed all esp.s and uninstalled Crazy's gun and mat mod entirly.  still no loaging warning but the mod works, all except the animations..  both parties undress fine and it loads the scene ok but there are no animations anymore, f4se installed properly and followed a couple of the notes fome other members with same result, am I missing something thet you tell?  If I do need crazy's gun mod reinstalled please let me know. last time i tried it installed I got his animations with the gun, even though I over wrote it, and deleted esp.

Share this post


Link to post

Characters are not stripping anymore. Did the F4SE fix on as stated on main four-play page but its not working anymore. other than that. Its working great!

Share this post


Link to post

Ican't seem to get the " Loading Leito's anims or Sex slots set" anymore, it worked until I installed the mod. I created a new character for a completly clean save, exited vault and installed all esp.s and uninstalled Crazy's gun and mat mod entirly.  still no loaging warning but the mod works, all except the animations..  both parties undress fine and it loads the scene ok but there are no animations anymore, f4se installed properly and followed a couple of the notes fome other members with same result, am I missing something thet you tell?  If I do need crazy's gun mod reinstalled please let me know. last time i tried it installed I got his animations with the gun, even though I over wrote it, and deleted esp.

 

This is due to two possible causes:

  • My script to load Leito's animations were blocked by something so Four-Play still loads the (now empty) Crazy's animations
  • Leito's animation file are missing. You do have Leito Version 1 right? This is only a compatibility patch. It needs Leito' pack to work

 

Have a look above and try what  Claysson2 and Hekx did, see if it works for you.

 

@Gravemind218:

 

Go through the F4SE section of my installation guide (link in signature) again.

 

And the bit about enabling Papyrus logging too

Share this post


Link to post

I thought i might add my 2 cents aswell.

 

So the only Four-Play version that works for me is 0.3. Everything above gives me no message or animations. 

Leito's animations works flawless on themselves, but...

Both combined sadly don't work.

 

I install them like this:

- Fourplay, your plugin's and Crazy's animation mod (gun version)

- Leitos animations (i let it overwrite everything from crazy's mod)

- Your compatibility patch

 

nothing works. T.T

 

I have enabled papyrus logging like mentioned in the other comments and my F4SE is up to date. (i checked)

 

If you lot know anything i can try or something i missed or i should post my load order or something, i'd be glad to try stuff out.

Share this post


Link to post

I thought i might add my 2 cents aswell.

 

So the only Four-Play version that works for me is 0.3. Everything above gives me no message or animations. 

Leito's animations works flawless on themselves, but...

Both combined sadly don't work.

 

I install them like this:

- Fourplay, your plugin's and Crazy's animation mod (gun version)

- Leitos animations (i let it overwrite everything from crazy's mod)

- Your compatibility patch

 

nothing works. T.T

 

I have enabled papyrus logging like mentioned in the other comments and my F4SE is up to date. (i checked)

 

If you lot know anything i can try or something i missed or i should post my load order or something, i'd be glad to try stuff out.

 

You no longer needs Crazy's mod

 

A papyrus log would be nice.

 

Since Four-Play works pre 0.4, it sounds too much of a coincidence not to be a F4SE issue. Are there a bunch F4SE's pex files in your Date/Scripts folder?

Share this post


Link to post

 

I thought i might add my 2 cents aswell.

 

So the only Four-Play version that works for me is 0.3. Everything above gives me no message or animations. 

Leito's animations works flawless on themselves, but...

Both combined sadly don't work.

 

I install them like this:

- Fourplay, your plugin's and Crazy's animation mod (gun version)

- Leitos animations (i let it overwrite everything from crazy's mod)

- Your compatibility patch

 

nothing works. T.T

 

I have enabled papyrus logging like mentioned in the other comments and my F4SE is up to date. (i checked)

 

If you lot know anything i can try or something i missed or i should post my load order or something, i'd be glad to try stuff out.

 

You no longer needs Crazy's mod

 

A papyrus log would be nice.

 

Since Four-Play works pre 0.4, it sounds too much of a coincidence not to be a F4SE issue. Are there a bunch F4SE's pex files in your Date/Scripts folder?

 

Yes there are a lot of F4Se pex files in the scrips folder.

 

Should i just copy and paste it as a reply or upload a file?

Share this post


Link to post

 

Yes there are a lot of F4Se pex files in the scrips folder.

 

 

Should i just copy and paste it as a reply or upload a file?

 

 

Upload a file is probably easier to read.

Share this post


Link to post

 

 

Yes there are a lot of F4Se pex files in the scrips folder.

 

 

Should i just copy and paste it as a reply or upload a file?

 

 

Upload a file is probably easier to read.

 

Hope that's the right one

Papyrus.0.log

Share this post


Link to post

 

Hope that's the right one

 

 

Four-Play was initializing okay until [04/11/2017 - 12:06:26AM] Error: Unable to link types associated with function "strip_actor_f4se" in state "" on object "four_play:main".

 

Clear sign of F4SE-related issue. I know you've already installed F4SE but maybe have another go following Step 3 on the installation guide in my signature once again, overwriting everything when asked. Something might have happened to your F4SE installation.

Share this post


Link to post

Thanks, i'll give that a shot tomorrow. It's getting late.

Share this post


Link to post

I love your work man!I have a question tho, don't know if your too big into but will there ever be bestiality, and is it even possible at this point, either way keep up the good work.

I love your work man!I have a question tho, don't know if your too big into but will there ever be bestiality, and is it even possible at this point, either way keep up the good work.

 

Leito's on it I think, although he's already very busy. http://www.loverslab.com/topic/57587-commonwealth-creature-features-and-animations-by-leito/

 

As soon as animations are available and the framework allows bestiality, all my plugins will have optional bestiality content

Share this post


Link to post

I love this so much, your doing god's work, I got a question tho, will there ever be bestiality implemented into four play, is it even possible at the moment, again thanks for your hard work., keep it up

 

Share this post


Link to post

Characters are not stripping anymore. Did the F4SE fix on as stated on main four-play page but its not working anymore. other than that. Its working great!

 

You *must* have the Papyrus commands in your INI file.........It's *NOT* an option.

Share this post


Link to post

 

 

Hope that's the right one

 

 

Four-Play was initializing okay until [04/11/2017 - 12:06:26AM] Error: Unable to link types associated with function "strip_actor_f4se" in state "" on object "four_play:main".

 

Clear sign of F4SE-related issue. I know you've already installed F4SE but maybe have another go following Step 3 on the installation guide in my signature once again, overwriting everything when asked. Something might have happened to your F4SE installation.

 

Wow it worked absolutly flawless after doing that. Thank you very much. Hope other people see this here now, because it seems like an easy to overlook mistake to do.

 

Also can i disable crazy's animation esp or just uninstall his mod entirely?

Share this post


Link to post

 

Wow it worked absolutly flawless after doing that. Thank you very much. Hope other people see this here now, because it seems like an easy to overlook mistake to do.

 

 

Also can i disable crazy's animation esp or just uninstall his mod entirely?

 

Disabling the esp for Crazy's mod is enough. 

Share this post


Link to post

Ok... once Four-Play has it's Animation Loader function what exactly will that provide?A way for animators to have their work used in Four-Play? The option for "us" to select the animation instead of having a randomly selected scene played. If we can "load" new animations to the "Framework" , are there limits to how many? I would think "Violate" would lean towards the "aggressive", will there be a "Submit" side of that mod? Selecting a certain animation could be made part of the "Framework" but I would think mods like "Mindless Sex"  & "prostitution" could use that function where as "Automy"and 'Violate" would randomly select a scene.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×