Jump to content

CK App Load Error after latest Steam Update


Recommended Posts

Does anyone else have this problem?


Yesterday, Steam updated something about the Creation Kit, and ever since, I cannot start it anymore. (I use Mod Organizer 1.2.18.)


Whenever I try, it pops up the following error:

Steam Error

Application load error V:0000065432

The game itself (SKSE loader via MO) works fine.


Anybody got any tip on getting the CK to work again?

Link to comment

Dump Ck into the waste basket by unistalling it from steam and re install it. Whenever steam does a update they break it and it needs to be dumped and reinstalled. They should just uninstall it in the first place when doing a update then reinstall it back since we end up doing it anyways because they don't know how to update something without breaking it. 

Link to comment

Thank you for the reply, myuhinny.


I did as you said and re-installed the CK. (De-install, reboot the PC, install it again, reboot again just to be safe.)


Still get the same error when trying to start it via MO.


Starting it directly from Steam works, but that obviously is no good since it does not "see" all my installed mods then.

So it seems it must be something about MO or one of the mods that Steam does not like all of the sudden... :/

Link to comment

Have you tried opening your task manager finding the steam.exe right clicking it and selecting end process tree to kill it and then restarting it so that it reloads? I have had errors before at times and killing it and then reloading it so that it restarts fixes it. I have no clue on MO though as I have never used it. 

Link to comment

Original Post:


As mentioned above, I did a complete reboot, which naturally includes restarting Steam. ;)


By now, I suspect there is some kind of conflict between Mod Organizer and whatever Steam did in that update, because I made a new, clean MO installation and tried starting the CK without any mods installed at all... same result (error). So it is nothing to do with the mods themselves, but rather (seemingly) with MO.


CK via Steam -> works

CK via MO 1.2.18 (no mods) -> does not work

CK via MO 1.2.18 (with mods) -> does not work

CK via MO 1.3.2 (no mods) -> does not work

CK via MO 1.3.2 (with mods) -> does not work





I have now fixed the problem by completely de-installing MO, Skyrim and the Creation Kit, deleting any leftovers (files and registry) and re-installing all of them (plus copying back my MO Profile, Downloads and Mods).


Needless to say, I have now set Steam to NOT update automatically anymore. ^_^"


Thank you, myuhinny, for putting me on the right track.

Link to comment
  • 2 weeks later...
  • 2 weeks later...
  • 2 months later...

Oh Dweezer thank you thank you thank you! I have just spent 2 hours trawling the net for the answer to this prob - inputted your magical number and voila up it popped. You are wonderful (cant post a big smiley as this is my first post and apparently you have to make two to sent them ... !? - heres a non graphical one instead)

Link to comment
  • 7 months later...
  • 6 months later...
  • 4 months later...
  • 3 months later...


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...