Jump to content

Can't download anything from LL.


aabirin

Recommended Posts

So, hi.

 

The problem is pretty straightforward, no matter what I try to download off LL, it just never works out. The problem is mostly with downloads. Now, I have been downloading stuff from LL for a while, and never had any problems.

 

Recently, I reinstalled skyrim, and turns out I can't download ANYTHING. It just starts off at 5~kB/s, then sticks around that until it trickles down to 400~B/s until it just stops downloading. After this, IDM tells me the server timed out, and doesn't support resume capability (it apparently did from my past experience).

 

So far, I have tried - 

 

Different browsers (tried FF, Chrome, IE)

Different download managers (IDM, default downloaders on the browsers above)

Different internet connections (tried via tethering to my mobile's data pack)

Different PC (Tried it on both my laptop and my phone)

Different files - I first had the problem with Non-sexlab animations and PSVAC, but even files I already successfully downloaded in the past are unable to download now. I can still grab 400~kB files, but even those fail sometimes.

Firewall and defender are both turned off, I don't have an antivirus.

I don't use any proxies.

Everything else downloads perfectly, just seem to have trouble with LL.

 

Already searched the hell through the forums, and I'm at a dead end. Any help would be great.

 

I'm probably just overlooking something really stupid.

Link to comment

Try flushing your DNS cache. Just google it if you don't know how.

Tried this. Still not downloading successfully.

 

I can DL from any other site

I tried on 3 devices.

Tried proxies

Tried DL managers

 

The mirror sites work but only a couple mods here have used those.

It just wont download anything here. Strange.

Link to comment

its been happening alot now i guess because i have been downloading from LL from quiet some time but its been 4 days since i have been trying to download SOS and Zaz animation texture pack which is roughly 100mb or so !

 

btw my download speed on average is 100 kbps so it takes a while to download stuff 

 

i downloaded fine a month ago , took me a while but i downloaded it non the else it was fine and a complete download , it gets stuck at 2-50 % an cant resume as above mentioned my other people , i use firefox with and without IDM so

 

i am done with Oblivion for good this time and moved on to skyrim , but cant download even the basic to get started at this point !

Link to comment

Excellent! It's working again.

Thank you so much!

 

Describe your internet connection in as much detail as you can. Send me a private message with details if you feel any of it is sensitive information. 

 

  • What sort of internet connection is it? DSL? Satellite? Cable? Dialup? Other?
  • Who is your internet service provider?
  • What sort of download/upload speeds does your internet service provider claim to provide?
  • Do you use a proxy, VPN, Tor, or anything else as an additional layer to your internet connection?
  • What internet browsers and operating systems have you tried downloading with?
  • Do you ever experience similar problems on other sites? If so, can you provide a tracert to those sites?

Considering all I did to make it "work" was disable CloudFlare on the site, it seems odd to me that people continue to have this issue. CloudFlare is fairly prolific on the internet already, and I can't think of any reason why people who experience issues on LoversLab, but not any of the other many sites using it. I've contacted their customer service a couple times over this issue, and they've thus far provided no concrete answers.

Link to comment

Mine too !! works fine now !

 

answer to ashal Question if it helps

 

i use

 

1. a Wimax Connection (wireless Router)

2. Wateen Telecom

3. i have a Unlimited 1mb Connection (which provides 100-130 kbps Download speed and 25 kbps Upload)

4. i dont use Proxy or VPN or anything related .

5. i use FireFox mostly and downloaded on a windows 7 PC and a Windows 8.1 Laptop

6. i dont have any problem downloading from different Website ( non the i know of that cause this type of problem )

 

Hope this helps !

Link to comment

Answering

1. dsl mobile

2. Telemar Norte Leste S/A

3. 2 MB (35 kbps real download; 25 kbps real upload)

4. No proxy nor other mean related

5. Only Chrome (tested IE to download but the problem remains so the browser issue was discarded) OS Windows 7

6. I download all kind of stuff around with no issues. I just downloaded a 1.29 Gb video called Black Flag http://www.loverslab.com/topic/40164-skyrim-movie-black-flag/ from MEGA link. I watching it and looks fine.

Link to comment

That speed is.....well....pretty slow.  It is possible that you are simply timing out due to how slow the speed is.  Ashal may be able to tell you more.

 

That's for sure. I suspected it since I started to get the issue.

The problem here is my locatoin, I live at only 10 minutes from downtown but just this 250 meters of the damn avenue suffers a lack of infrastructure. So I'm isolated and is mandatory the use of a mobile device in my pc.

 

@hellzaid the 2MB is what the phone company claims they provide. That's why I posted the real speed I get.

Link to comment
  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...