Jump to content

[HELP] Can't mine, craft, sit...

Recommended Posts

I have a glitch going on that stops my PC from using furniture, mining ore, crafting at any station. My character starts to interact with said objects, then promptly 'backs out' of the animation. Effectively preventing me from honing weapons, tanning hides, sitting in a chair, and etc. Everything was fine before, then it suddenly wasn't. Unfortunately, it is too late to roll back to a previous save, as I didn't encounter the problem before renewing my daily back up save. I first noticed it while using a carriage. My character got in, sat down, got up, and got out. Strangely enough the trip still happened. I looked online and found some advice, but to no avail.


Things I tried;


Open console, type resurrect, press enter. Then type enableplayercontrols, press enter. That suggestion didn't work.


Open console, type player.tai, press enter. Had to do it twice, it didn't help either.


I figured maybe it was a setting in one of my many mods, but I was unable to find anything that helped.


Here's my ML/LO;



00  Skyrim.esm
01  Update.esm
02  Dawnguard.esm
03  Hearthfires.esm
04  Dragonborn.esm
05  Unofficial Skyrim Special Edition Patch.esp  [Version 4.2.5b]
06  Heels Sound.esm
07  Schlongs of Skyrim - Core.esm
08  SexLab.esm  [Version 1.63]
09  ImCh.esm
0A  Campfire.esm
0B  Fertility Mode.esm
0C  SexLabAroused.esm  [Version 2.9]
0D  ZaZAnimationPack.esm
0E  Ecotone Dual Sheath.esl
0F  SkyUI_SE.esp
10  Obsidian Weathers.esp
11  Immersive Wenches.esp
12  ICNs_ImmersiveCollegeNPCs.esp  [Version 1.1.0]
13  3BBB.esp
14  50 More Perk Points.esp
15  CBBE.esp
16  tpos_complete02_RTCWG.esp
17  castle volkihar redux sse 1.esp
18  Cutting Room Floor.esp  [Version 3.1.9]
19  DudestiaOutfitChanger.esp
1A  Guard Dialogue Overhaul.esp  [Version 2.17]
1B  FNIS.esp
1C  fox-DisableAutoAim.esp
1D  HIMBO.esp
1E  IcePenguinWorldMap.esp
1F  noCamColl_2_SE.esp
20  RaceMenu.esp
21  RaceMenuHH.esp
22  RaceMenuMorphsCBBE.esp
23  RaceMenuMorphsHIMBO.esp
24  Racial Body Morphs - Extreme Morphs.esp
25  Schlongs of Skyrim.esp
26  SOS - Smurf Average Addon.esp
27  SOSRaceMenu.esp
28  XPMSE.esp
29  OCW_Obscure's_CollegeofWinterhold.esp  [Version 1.6]
2A  BardsRebornStudentofSong.esp
2B  HearthfireMultiKid.esp
2C  The Blackest Reaches.esp
2D  Proper Crossbow Integration.esp
2E  Helgen Reborn.esp  [Version 106]
2F  Tel_Nalta.esp
30  OpulentThievesGuild.esp
31  SexLab-AmorousAdventures.esp
32  AmorAdvExtended.esp
33  OCW_ICNs_OE_FEPatch.esp
34  cooking in inns.esp
35  RealisticNeedsandDiseases.esp
36  MrissiTailOfTroubles.esp
37  storefront.esp  [Version 2.0.4]
38  Oakwood.esp  [Version 1.0.7]
39  SeranaDialogAddon.esp
3A  map - project hippie.esp
3B  ZIA_Complete Pack.esp
3C  EMCompViljaSkyrim.esp
3D  OpulentThievesGuildPatch.esp
3E  More idle markers.esp
3F  DwemerColosseum.esp
40  Inigo.esp
41  Clockwork.esp
42  sinderionlabhome.esp
43  LostValley.esp
44  TKAA.esp
45  OCW_tPoS2F_FEPatch.esp
46  TKAA Wild Child.esp
47  SofiaFollower.esp
48  OCW_CRF_FEPatch.esp
49  DiverseWerewolvesCollection.esp
4A  MiraakFollower.esp  [Version 1.7]
4B  Rev's Clockwork - Lost Valley Patch.esp
4C  TentaCave.esp
4D  OCW_MToT_FEPatch.esp
4E  Deus Mons.esp
4F  masterofdestruction.esp
50  LegendaryRings_Eng.esp
51  [SunJeong] Ninirim Collection.esp
52  Cannabis Skyrim SE.esp
53  The Paarthurnax Dilemma.esp  [Version 2.0.1]
54  The Amazing World of Bikini Armors REMASTERED.esp
55  ICNs_Lite.esp
56  SOS - Shop.esp
57  Kinky Inn.esp
58  KhajiitChildren.esp
59  (Pumpkin)-TEWOBA-TheExpandedWorldofBikiniArmor.esp
5A  BlackLeatherSheaths.esp
5B  FemaleOutfitReplacer.esp
5C  FemaleFeetReplacer.esp
5D  Seraphim - PrettyCourier.esp
5E  zzEstrus.esp
5F  Bijin AIO.esp
60  The Ordinary Women.esp
61  Ars Metallica.esp  [Version 2.0.6]
62  SexLab Eager NPCs.esp
63  Haem Projects Basalt.esp  [Version 1.0]
64  Anuketh Godessess Pack.esp
65  Unicorn.esp
66  VampireLordPerksExpanded.esp
67  StonehallOrphanage.esp
68  DrunkenDragon.esp
69  Levitate - Skyrim Edition.esp
6A  Tainted_Blood.esp
6B  RosaFollower.esp
6C  HatchlingChasesStarlight.esp
6D  My Armory.esp
6E  Moon and Star Ring.esp
6F  DiverseDragonsCollectionSE.esp
70  Dwemer Certified.esp  [Version 1.3]
71  Serana.esp
72  LupineWerewolfPerkExpansion.esp
73  P1FlyingRing.esp
74  Animated Wings Ultimate.esp
75  BRStudentofSong USSEP Patch.esp
76  FemaleWerewolfExtended.esp
77  Valerica.esp
78  Derrax_Male_Werewolf_AnimalPenis_SpecialEdition.esp
79  EMHearthfireMoveKidsfix.esp
7A  EMViljaInSolstheimAddOn.esp
7B  Realistic Nighteye - Vanilla.esp
7C  Night Vision Deactivation Sound Fix.esp
7D  Night Vision Flicker Fix.esp
7E  Proper Crossbow Integration - Ars Metallica.esp
7F  SDA-AA Patch.esp
80  Vision of the Tenth Eye Flicker Fix.esp
81  WerewolfCanLootAndRevertForm.esp
82  BikiniReplacerTEWOBA-Headgear.esp
83  CannabisSkyrim_PlantableKushInHearthfirePlots.esp
84  DanceForMe.esp
85  HearthfireMultiKid_LastName.esp
86  LadyMiraak.esp
87  nwsKinkyDanceForMe.esp
88  OCW_HoD_FPSfix_Patch.esp
89  OCW_LightingPatch_Brighter.esp
8A  SDA Campfire Patch.esp
8B  NewVampChainsArmor.esp
8C  NewVampChainsCuirass.esp
8D  mcgFemaleWalk for SkyrimSE.esp
8E  _player_protection.esp
8F  adenz_FairyFollowers.esp
90  aeslighterfirewood.esp
91  barenziahquestmarkers.esp
92  divinepunishmentforarrowstotheknee.esp
93  daedricpunishmentforsweetrolls.esp
94  erboscookingexp.esp
95  festuskrexspell.esp
96  PositiveUndressedReactions.esp
97  Realistic-Voice.esp
98  thieves can be choosers.esp
99  adoptAventusAretino.esp  [Version 1.2]
9A  adopthelgighost.esp  [Version 1.1]
9B  adoptAventusAretino_TKAA.esp
9C  adoptHelgiGhost_TKAA.esp
9D  AK_RM_PubicStyles_All_In_One.esp
9E  Character Creation Overhaul.esp
9F  CCO - Diverse Races And Genders.esp
A0  CCO - Dynamic Skill Progression.esp
A1  CCO - Oblivion Carry Weights.esp
A2  MisterBs Lootable Things.esp
A3  rings2hands.esp
A4  Change in Management.esp
A5  chfshVariousActions.esp
A6  Cumulative Blessings.esp
A7  Cutting Room Floor TKAA Patch.esp
A8  Dragon Horns and Tails.esp
A9  Elysia.esp
AA  Heart Breaker SE.esp  [Version 1.3]
AB  campersworkbench.esp
AC  JJUS.esp
AD  MfgFix.esp
AE  PC Head Tracking - MCM.esp
AF  PC Head Tracking - Patch.esp
B0  VioLens SE.esp  [Version 2.22]
B1  ImCh - TKAA.esp
B2  ImCh Less Papyrus Spam Patch.esp
B3  My_Little_kitty_non_replaced.esp
B4  ABMM.esp
B5  Blazerend and Chillrend Redone.esp
B6  ClockworkPlantableAddon.esp
B7  Dance for Septims.esp
B8  Fertility Mode 3 Fixes and Updates.esp
B9  Giants.esp
BA  Helgen Reborn TKAA Patch.esp
BB  Jebbalon's Package for Maiq.esp
BC  JS Barenziah SE - Johnskyrim.esp
BD  KarstaagReborn.esp
BE  Oakwood TKAA Patch.esp
BF  SDA_SLPatch.esp
C0  SexLab Inflation Framework.esp  [Version 1.1.9b]
C1  SexlabFN.esp
C2  SLALAnimObjBillyy.esp
C3  SLAnimLoader.esp
C4  Teleportation.esp
C5  ZaZAnimationPack_Voice.esp
C6  Ecotone Dual Sheath Patch.esp
C7  dD - Realistic Ragdoll Force - Realistic.esp
C8  raeza.esp
C9  ZZNoFallingLeavesSE.esp
CA  JLoadScreens.esp
CB  Ordinator - Perks of Skyrim.esp
CC  OrdinatorCustomDance.esp
CD  Dwemer Certifed - Ordinator Patch.esp
CE  Immersive Citizens - AI Overhaul.esp
CF  Convenient Horses.esp
D0  Immersive Wenches -Immersive Citizens AI Overhaul Patch-.esp
D1  Alternate Start - Live Another Life.esp  [Version 4.1.4]
D2  Mr. B's Lootable Things.esp
D3  nwsFollowerFramework.esp
D4  nwsFF_NoTeamMagicDamage.esp
D5  OCW_CellSettings.esp  [Version 1.5.07]
D6  MXPF - One ImCh Patcher.esp
D7  SSE Merged Patch.esp
D8  Bashed Patch, 0.esp


Link to comment
4 minutes ago, ReverendFelix said:

персонаж начинает взаимодействовать с указанными объектами, а затем сразу же «отступает» от анимации.

I had the same situation today. The only thing that helped me was a backslide to an earlier save. I think there was some animation or a script that hung.

Link to comment

Yeah, I get that feeling too. Like some animation or script is 'hanging on to' my PC. I tried running all the activatable (is this a word?) animations I have. Estrus Self, Dance For Septims, Perform (Ordinator), Slen Masturbation option, you name it. Nothing fixes it.


I'm afraid I may have to start a new game... again. But on that note, I really wish I knew what causes this in the first place. So I can avoid it in the future.

Link to comment

@T-lam Well, it didn't fix it. I am not sure if I'm doing it right, but after pressing A (I'm on an xb1 controller) I just basically spammed the buttons to bring out weapons, jump, shout, and etc. Once I got stuck with weapons in hand while at normal idle. A manual unequip/equip of them fix that though. But still no ability to even just sit down.


6 minutes ago, Fotogen said:

An NPC that wants to talk to you(forcegreet dialog), but is stuck somewhere.

@Fotogen This seems likely. I bet it's Sofia trying to ask me for sex again, but bugged. I guess I'll go punch a guard in the mouth and see what happens! I mean see if it helps my current troubles...


Thank you both for your effort to help, regardless of outcome?

Link to comment
2 hours ago, ReverendFelix said:

I always drop to desktop after death, and reload the game fresh.

Why? I had this delusional thought with Fallout 4. Untill i didnt care about any script breaking. Basically pointless and you should only avoid loading auto saves. 


Anyway, all you need to do is pull out your weapon and holster a couple times. Try diffrent weapons if it wont work. 


Since tai command does nothing, start the game, once on main menu, delete all auto saves and load up an older save like where you were 5-10 levels lower and try again. If it works, load up your recent save and try again (without closing the game). If it doesnt work then you probably have to play from your older save again. 

Edited by Back2friday
Link to comment

I hear ya. I NEVER use auto saves for modded games, I disable them. Sometimes mods like Alternative Start creates one anyway, but I always immediately delete them. I even go so far as to face the camera every time I save. A simple cue to pet me know it's mine, just in case. It's an old practice of mine.


I will be trying out your advise btw. Thanks for your perseverance in helping me!

Link to comment

If TAI and EnablePlayerControls won't do it, I usually punt back to an earlier save. Sometimes TAI get turned to OFF by an animation-sequence/interaction (presumably to prevent the user engaging in other things during it) and it fails to reset properly at the end of the animation-sequence/interaction (for instance if interrupted by an attack). Same/similar for EnablePlayerControls. Somehting doesn't reset correctly and you're left floundering. Those two console commands clear up most occurrences for me. 

Edited by anjenthedog
Link to comment
  • 7 months later...
  • 1 month later...

Reporting in, I'm having the same problem. Can't sit, can't mine, can't use alchemy etc. stations. The player starts the animation, opens the menu for like two seconds and then quits. Have no idea what could be causing this :(


Edit: fixed it by disabling the "Riding Styles" mod, probably installed it wrong in the first place.

Edited by mancuskaj
found fix
Link to comment
  • 2 weeks later...

Same issue here, Been through just about every fix I've found- no dice. thought I'd got it when I managed to get an ore vein to mine, but no such luck, and now I'm  losing all keyboard control on trying to use any crafting station. So far, in my testing, it seems to be tied to triggering SL scenes in general, though I'm not sure- long story short, I can reliably trigger the condition by activating part of Serana's Amorous adventures quest chain. 


That said, there is no fix I've tried so far that solves the issue- resurrect/setplayercontrols, tai/player.tai, paralysis, sleeping, the short-circuit of an animation... nothing. Will try another couple ideas and report back. 


Edit: It's not all crafting stations- I can use smelters and forges (and anvils) just fine. However, I cannot mine, use alchemy or enchanting stations, use tanning racks, grindstones, or workbenches at all. It *looks* like it's trying to be tied to defeat, since I can sometimes see my character stand with his  arms tied behind his back, but I still have full control and can draw weapons and the like without issue. 


Second (and last) Edit: Fixed it, the culprit was either SBC or AA's Serana quest chain. Not sure which, though I suspect  it was SBC, for a couple reasons. Running one of the SBC cutscenes seems to be what fixed it though, so my money's there. 

Edited by Wolfshrike
Link to comment

go to sawmill, this is one of the longest animations.

crosshair and "E".

Then right away start walking.

You will loose control of camera, so don't move too far.

Type "E" again and don't touch WASD, just wait for anim completes.


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...