Jump to content
IGNORED

Wicked Whims Error :c


Recommended Posts

Update your game and make sure that all of your mods are also up-to-date. The latest version of WW should still work with game version 1.77 (which you have), but I'm not sure about other mods like Nisa's WIcked Pervs and it's generally a good idea to use the most recent versions of everything (game and mods).

Link to comment
7 hours ago, Crashdown117 said:

Update your game and make sure that all of your mods are also up-to-date. The latest version of WW should still work with game version 1.77 (which you have), but I'm not sure about other mods like Nisa's WIcked Pervs and it's generally a good idea to use the most recent versions of everything (game and mods).

The problem is that I was doing the most good, except for the porn streamer mod that did not appear to me to create a channel, but I took it out to place other mods and try it without the +18 and when I wanted to put them back to continue my other game I This started to happen xD, it was from a few hours to another and before I was doing the best
It's all the latest version, yesterday I downloaded everything. also remove everything and leave only WW and animations and still does the same to me.

Edited by sbrasherock
Link to comment
1 hour ago, sbrasherock said:

The problem is that I was doing the most good, except for the porn streamer mod that did not appear to me to create a channel, but I took it out to place other mods and try it without the +18 and when I wanted to put them back to continue my other game I This started to happen xD, it was from a few hours to another and before I was doing the best
It's all the latest version, yesterday I downloaded everything. also remove everything and leave only WW and animations and still does the same to me.

Try deleting your localthumbcache.package in your main Sims 4 folder with just WW and animations. 

Sometimes, the cache just saves the old files and din't register with the new mods you've either remove or added so when you log in and boots the game, it confuses itself thus try to delete that cache package file, load the game again and see if it works. ALWAYS do that when you modify folders ie: add or remove mods. 

Link to comment
3 hours ago, Lalalandio said:

Try deleting your localthumbcache.package in your main Sims 4 folder with just WW and animations. 

Sometimes, the cache just saves the old files and din't register with the new mods you've either remove or added so when you log in and boots the game, it confuses itself thus try to delete that cache package file, load the game again and see if it works. ALWAYS do that when you modify folders ie: add or remove mods. 

friend you are my salvation xD, thanks
Link to comment
4 hours ago, Lalalandio said:

Try deleting your localthumbcache.package in your main Sims 4 folder with just WW and animations. 

Sometimes, the cache just saves the old files and din't register with the new mods you've either remove or added so when you log in and boots the game, it confuses itself thus try to delete that cache package file, load the game again and see if it works. ALWAYS do that when you modify folders ie: add or remove mods. 

Although when I put back all the mods that I had, the same thing continues to happen to me, there are mods that are rejecting each other, would you know what they are?

image.png.2069f9a3e42e7d86ad27ea5b9919c150.png

Link to comment
4 hours ago, sbrasherock said:

Although when I put back all the mods that I had, the same thing continues to happen to me, there are mods that are rejecting each other, would you know what they are?

image.png.2069f9a3e42e7d86ad27ea5b9919c150.png

Mate don't toss everything in at one go. Remove others and only leave in your animations and WW then run it first. If that doesn't reject you, follow up by tossing one folder into the main Mods folder and keep repeating the step.
Delete localthumbcache.package > Start game > Test > Quit without saving > Throw in new file > Delete localthumbcache.package > Repeat steps till error pops up again.

You're not doing yourself any favors if you keep tossing all the files in at one go as it just confuses yourself on which file is rejecting the codes.

Link to comment

On a side note: That whole folder structure seems a bit odd to me.

Why are there extra folders for the translation packs? Just put them into the related mod folder. Same for the animations, the .package fiiles can all be put together into one folder named "WW_animations" or something like that. On top of that, some of your file and folder names include periods (the " . " symbol), which is a great way to provoke issues when it comes to accessing their contents.

 

Additionally (and that may very well be the reason for your troubles), you are running the public version of WW, not the one from Patreon - so throw away the "InappropriateUnlock" file, as you don't need it and it isn't meant to be used with the public release versions of WW.

Link to comment
15 hours ago, sbrasherock said:

Although when I put back all the mods that I had, the same thing continues to happen to me, there are mods that are rejecting each other, would you know what they are?

Wild Guy's mod also needs to load before Wicked Whims.

 

I named my folder Body Wild Guy's but some just use FBD.

 

Instead of using the . (periods), use the _ (underscore) instead in your folder names.

 

 

Edited by Scorpio
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...