Jump to content

Stuck in Sexout Breeder Deathclaw Cave

Recommended Posts

I got as far as getting the radio and then I started to give birth to Deathclaw Eggs, A Deathclaw came over and took the eggs and now i'm stuck standing still and can only look up and down. Before I started the entire mission I had Bred with the Deathclaw at the NCR Outpost and was already pregnant when starting the Cave Mission and it reset my pregnancy.  Please help if you can and thanks in advance.

Link to comment
7 hours ago, dborg2 said:

probably want to go back to a previous save. I haven't seen this bug in a long time, so I guess you have an incompatible skeleton or something

I Redownloaded the skeleton and tried Switching to Type 3 bodies Instead of T6M Bodies, Nothing worked, I also decided to be a fool and overwrite my saves with attempts of fixing the problem, but they failed. So now I don't have any saves besides failed fixing attempts, saves that have me out of the cave but with nothing in my inventory, and some others of different playthroughs that aren't close to where I was.


Is there a mod that lets you go to much older auto saves that are right before I started the quest? Or are those just lost to time?

Link to comment

you can also try to use "EnablePlayerControls 1" in console, but i don't know if it will help

also i heard that if dialogs randomly breaks(dialogs that have always been working before) then this people are often using mods that changes dialog behavior, like smalltalk/smallertalk

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...