Jump to content

Help me figure out what the problem is T-T


Recommended Posts

I collected a bunch of mods that I want to put on my Skyrim, put "Wrye Bash" and installed all the mods and mods that were required, but after all the installations Skyrim "skse64_loader" does not want to start the game. In the task manager, it rises to 29% of the CPU and then drops to 0% and the task disappears.

1.PNG

2.PNG

Link to comment

1 Do you started with some mods before and it work?
2 All mods for special not le?
3 All files skse for special edition not le?
4 Check bashed patch/ remove/disable / reapply, check tags if you know about it.
Solutions
Disable all mods and check if sk work
enable some mods without bash and check
Also there must be some manuals about fixing ml order, i guess people after me send them
and check 90fps and ai overhaul, feels like 90 fps may crash the game (suspicious for me)??
Ohh i forget one thing, patience - lead to enlightenment. Just try this methods and you found the solution

Link to comment
33 minutes ago, sars said:

1 Do you started with some mods before and it work?
2 All mods for special not le?
3 All files skse for special edition not le?
4 Check bashed patch/ remove/disable / reapply, check tags if you know about it.
Solutions
Disable all mods and check if sk work
enable some mods without bash and check
Also there must be some manuals about fixing ml order, i guess people after me send them
and check 90fps and ai overhaul, feels like 90 fps may crash the game (suspicious for me)??
Ohh i forget one thing, patience - lead to enlightenment. Just try this methods and you found the solution

All mods on SSE. "Skse64_loader" he is also for SSE. Disabling the 90FPS mod did not give any result.
Is it possible to enable auto-update of mods somehow? It seems to me that the problem may be in the orange / yellow squares.
Previously, I did not install the mod, and honestly tried to figure it out.
Without mods, the game is launched through "Skse64_loader"

Link to comment

If your not even getting the skyrim black screen and then beth logo it sounds like an issue with SKSE to me, maybe mod that is expecting a different version of SKSE

 

If you go to \Users\Whatever your PC is called\Documents\my games\Skyrim Special Edition\SKSE what do the three text files starting with SKSE show?

Link to comment

Then, easiest (for me) solution - just disable 50% of mods, then start, work? - great, no -  just disable another 50% of mods... Ofc dont forget about dependencies.
I know its not best path, but it can give the mod/s, which crash game. About colours and squares - just check manuals, if i say simple about it - they give you info about - which mod override another etc. But it common practice, so just disable bash patch - check (so they can override self), disable half mods - check. No need to rush. Just check all steps.

Link to comment
3 hours ago, pinky6225 said:

If your not even getting the skyrim black screen and then beth logo it sounds like an issue with SKSE to me, maybe mod that is expecting a different version of SKSE

 

If you go to \Users\Whatever your PC is called\Documents\my games\Skyrim Special Edition\SKSE what do the three text files starting with SKSE show?

I don't have a black screen
In principle, the game does not start for me.

 

5 hours ago, Sanigovara said:

In the task manager, it rises to 29% of the CPU and then drops to 0% and the task disappears.

 

Link to comment
6 minutes ago, Sanigovara said:

I don't have a black screen
In principle, the game does not start for me.

 

 

 

yeah usually you click SKSE then a popup box appears and closes then few seconds later you get a black screen which is skyrim itself loading and it goes to the beth logo and then the skyrim main menu where you can make a new game, load a save etc so if all your getting in the SKSE pop up then nothing i'd check the files i mentioned as that sounds like SKSE doesnt like something so its not triggering skyrim

Link to comment
21 minutes ago, pinky6225 said:

 

yeah usually you click SKSE then a popup box appears and closes then few seconds later you get a black screen which is skyrim itself loading and it goes to the beth logo and then the skyrim main menu where you can make a new game, load a save etc so if all your getting in the SKSE pop up then nothing i'd check the files i mentioned as that sounds like SKSE doesnt like something so its not triggering skyrim

When opening "Skse64_loader"
My console starts, closes, skyrim appears in the task manager, reaches 29% of the CPU and then the process disappears. Nothing else is more expensive.

Link to comment
14 minutes ago, Sanigovara said:

When opening "Skse64_loader"
My console starts, closes, skyrim appears in the task manager, reaches 29% of the CPU and then the process disappears. Nothing else is more expensive.

 

What do the log files in \my games\Skyrim Special Edition\SKSE that start with SKSE say?

Link to comment
5 hours ago, Sanigovara said:

I don't have a black screen
In principle, the game does not start for me.

Sounds exactly like a skse plugin failing to load. You should totally check the skse logs as pinky mentions. Why are you so reluctant to do so? It takes a couple of minutes and is likely going to give you some clues about where to look for a definitive solution. Worst case scenario it doesn't say anything useful and you can discard it as a cause for your current issue.

 

4 hours ago, Sanigovara said:

I started the game, but the main mods are not there that I would like. And NPCs stand like statues, a cart can move them, etc.

Because you disabled mods and didn't run the proper tools again to account for that? If you ran FNIS after installing Sexlab and other mods adding animations and later you disable these mods, the files you generated with FNIS won't be valid anymore. You need to consider these things. Anyways, it's not like this will be the solution for your issue, you should totally check the skse logs to pinpoint the skse plugin failing to load and remove/change the corresponding mod.

Link to comment
12 hours ago, Just Don't said:

Sounds exactly like a skse plugin failing to load. You should totally check the skse logs as pinky mentions. Why are you so reluctant to do so? It takes a couple of minutes and is likely going to give you some clues about where to look for a definitive solution. Worst case scenario it doesn't say anything useful and you can discard it as a cause for your current issue.

 

Because you disabled mods and didn't run the proper tools again to account for that? If you ran FNIS after installing Sexlab and other mods adding animations and later you disable these mods, the files you generated with FNIS won't be valid anymore. You need to consider these things. Anyways, it's not like this will be the solution for your issue, you should totally check the skse logs to pinpoint the skse plugin failing to load and remove/change the corresponding mod.

"If you ran FNIS after installing Sexlab and other mods.." 
I do not have a shortcut / program or other things related to FNIS in the folder.
I installed it through "Wrye Bash" through the folder "Bash Installers"

1.PNG

Link to comment
56 minutes ago, Sanigovara said:

 

I have never put modifications before this day, and the path that you gave me led me only to the folder. I don’t understand what to open there.
Just attached files at random

skee64.log 99 B · 0 downloads skse64_loader.log 860 B · 0 downloads

 

Your install path doesn't mention steam, where did you purchase skyrim from?

 

Yours

 

config path = E:\The Elder Scrolls V Skyrim\Data\SKSE\skse.ini
procPath = E:\The Elder Scrolls V Skyrim\\SkyrimSE.exe
launching: SkyrimSE.exe (E:\The Elder Scrolls V Skyrim\\SkyrimSE.exe)

 

Which is why the logs are in a different place, what does the skse64.log show as the one you've attached is skee64.log which is the wrong one

 

The t-pose is usually due to not running FNIS which if you go to \Data\tools\GenerateFNIS_for_Users there will be a file called GenerateFNISforUsers, double click that and then click update behavior which will generate the behavior files

 

 

Link to comment
1 hour ago, pinky6225 said:

 

Your install path doesn't mention steam, where did you purchase skyrim from?

 

Yours

 

config path = E:\The Elder Scrolls V Skyrim\Data\SKSE\skse.ini
procPath = E:\The Elder Scrolls V Skyrim\\SkyrimSE.exe
launching: SkyrimSE.exe (E:\The Elder Scrolls V Skyrim\\SkyrimSE.exe)

 

Which is why the logs are in a different place, what does the skse64.log show as the one you've attached is skee64.log which is the wrong one

 

The t-pose is usually due to not running FNIS which if you go to \Data\tools\GenerateFNIS_for_Users there will be a file called GenerateFNISforUsers, double click that and then click update behavior which will generate the behavior files

 

 

I did not buy Skyrim, I have a pirated version (I live in Russia and therefore most of the games can be downloaded on the Internet without buying)
I launched FNIS along your path, and this is what happened
The file in which the error was written I cannot find
Also, initially, nothing was ticked from below, I put them next to it and pressed the update.

2.PNG

Link to comment
6 hours ago, Sanigovara said:

I did not buy Skyrim, I have a pirated version (I live in Russia and therefore most of the games can be downloaded on the Internet without buying)

And here we're wasting time.

 

It's against this website rules my man. Doesn't matter if you live in Russia or in the moon.

Link to comment
6 minutes ago, Just Don't said:

And here we're wasting time.

 

It's against the rules my man, doesn't matter if you live in Russia or in the Moon.

Sorry that not everyone has money to spend on the game. It costs $ 40, and with this money you can live in Russia for a week, or even a month. We have such a terrible state in our country that soon people will start receiving food stamps at work.
Thank you for at least starting to help me.

Link to comment
9 minutes ago, Sanigovara said:

Sorry that not everyone has money to spend on the game. It costs $ 40

I got SE for free, when it goes on sales it's around $12. I know money is not the same for everyone, but that's besides the point. This is not the place to discuss about pirated games, that's the point.

Link to comment
6 minutes ago, Just Don't said:

I got SE for free, when it goes on sales it's around $12. I know money is not the same for everyone, but that's besides the point. This is not the place to discuss about pirated games, that's the point.

image.png.8b3173e4ee13360582a03ac373dd412c.pngNow I am NOT a pirate. What should I do to initially install mods correctly? There is nothing specific on the Internet in the Russian segment of YouTube, everything looks simple, only there is no word about pitfalls.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use