Jump to content
IGNORED

i cant attack after SL animations!!


Recommended Posts

everytime after sex event happende, i cannot attack, i cannot equip any weapons or spells, and my camera locks, which means i cant zoom in and out in 3rd person, but it appears that other functions are still working. Also, animations never runs smoothly, when events are about to happen, animation takes time to be played, sometimes nothing happens unless i do something, like open menu and close, please assist if possible, thanks

Link to comment
41 minutes ago, OVERRISE said:

everytime after sex event happende, i cannot attack, i cannot equip any weapons or spells, and my camera locks, which means i cant zoom in and out in 3rd person, but it appears that other functions are still working. Also, animations never runs smoothly, when events are about to happen, animation takes time to be played, sometimes nothing happens unless i do something, like open menu and close, please assist if possible, thanks

This is a known issue. Look at this:

 

 

Link to comment

For the record, any crafting station is sufficient to clear the error. 

 

Or more accurately, the crafting station's exit routines, are what actually clear the error, since that's what re-enables player functions like the camera functions (but not limited to camera function)  that often break following an SL animation  (It seems SL's post animation cleanup-routine doesn't work all the time... in fact, it doesn't always initiate correctly either, as one can sometimes lose pan capability or their target become untargeted while in animation too)

 

Admittedly, being able to spawn a station temporarily seems like a pretty nice solution when out in the wild. 

 

Link to comment
7 hours ago, OVERRISE said:

it worked,i can attack again but im still stuck, you know how when you scroll the wheel on the mouse the camera will change, i cant, and i'm also having trouble getting rid of the cooking station

 

Go into the console and click on the cooking spit. The identification "cooking spit" should show up on the right side of the screen - that's how you know you've "got it." Then simply type

 

markfordelete

 

and hit Enter. The cooking spit should disappear.

Link to comment
3 hours ago, Psalam said:

Go into the console and click on the cooking spit. The identification "cooking spit" should show up on the right side of the screen - that's how you know you've "got it." Then simply type

 

markfordelete

 

and hit Enter. The cooking spit should disappear.

oh okay, i've tried that but nothing happens, but its okay now, i deleted the save 

Link to comment
On 9/21/2020 at 6:34 PM, Psalam said:

Go into the console and click on the cooking spit. The identification "cooking spit" should show up on the right side of the screen - that's how you know you've "got it." Then simply type

 

markfordelete

 

and hit Enter. The cooking spit should disappear.

well, i've tired, using a cooking station did not work this time, and i cant get rid of the pot either, does matter how i tried to clike the pot theres no cooking pit shown and type in markfordelete got rid of nothing, or maybe just something idk

Link to comment
On 9/21/2020 at 6:34 PM, Psalam said:

Go into the console and click on the cooking spit. The identification "cooking spit" should show up on the right side of the screen - that's how you know you've "got it." Then simply type

 

markfordelete

 

and hit Enter. The cooking spit should disappear.

im playing skyrim se btw

 

Link to comment
6 hours ago, OVERRISE said:

well, i've tired, using a cooking station did not work this time, and i cant get rid of the pot either, does matter how i tried to clike the pot theres no cooking pit shown and type in markfordelete got rid of nothing, or maybe just something idk

 

6 hours ago, OVERRISE said:

im playing skyrim se btw

 

It shouldn't matter what version you're playing. Frankly, I've never had the cooking spit fail but I suppose anything is possible. I'd simply try a different station (smithing, alchemy, etc.). If you can't get it to go away with markfordelete though, that would suggest that you have a more fundamental issue with your game.

Link to comment

That only happens in my game when the animation is interrupted (actors enter combat/die while the animation is happening) or because I skipped stages too quickly (spamming space). There might be other reasons, but it shouldn't happen that often. And the fact you mention animations not starting in a clean way tells me there is something else going on in your game. How is your overall performance? do you know your script latency? have you tried to start a new game with fewer mods to see if the animations trigger properly in there?

Link to comment
16 hours ago, Just Don't said:

That only happens in my game when the animation is interrupted (actors enter combat/die while the animation is happening) or because I skipped stages too quickly (spamming space). There might be other reasons, but it shouldn't happen that often. And the fact you mention animations not starting in a clean way tells me there is something else going on in your game. How is your overall performance? do you know your script latency? have you tried to start a new game with fewer mods to see if the animations trigger properly in there?

uh, it does not happen  frequently as it was now, which is good, but if it happens, i will have to exit the game and reopen it in order to solve it

Link to comment
On 9/20/2020 at 7:20 AM, OVERRISE said:

everytime after sex event happende, i cannot attack (...) 

Also, animations never runs smoothly (...).

Okay then.

 

If it wasn't so frequent but it is now then something changed. Stuff like installing a new mod, or updating another, etc. You could try to isolate the issue trying in a different game with fewer mods and taking a look at the different debug info some mods offer (I'd check this in a new game v/s your existing save to see if there is any difference in mod activity).

Link to comment
17 hours ago, OVERRISE said:

uh, it does not happen  frequently as it was now, which is good, but if it happens, i will have to exit the game and reopen it in order to solve it

No you don't. Just fast travel to a mine (smelter) or a place with smithing tools in the open. Or even a bench to sit on sometimes fixes it. If you have followers and are using flower girls you can establish the ability to kiss a follower, which can also reset that issue.

 

Further, after defeat, sometimes you need to go to first person, then jump before you regain control of your character. 

 

The most assured way though is to use some sort of crafting station, be it cooking, smithing, alchemy, etc.

 

Link to comment
  • 1 year later...

As of 10/13/21

There is NO fix for this issue and it happens every single time you select Osex from the girls menu.

You will enter the scene etc, but as soon as it is finished your stuck in 3rd person and can not attack, change your perspective (1st /3rd person) or zoom in and out.

Traveling does not work.
Reloading does not work.
Useing crafting stations do not work.

Essentially the game tries to snap you back into first person and reenable everything however the camera bounces back to 3rd and everything remains disabled. I have yet to find a fix for this.

The mod is broken and needs to be fixed. (Ostim).

Edited by Malpherian
Link to comment
11 hours ago, Malpherian said:

As of 10/13/21

There is NO fix for this issue and it happens every single time you select Osex from the girls menu.

You will enter the scene etc, but as soon as it is finished your stuck in 3rd person and can not attack, change your perspective (1st /3rd person) or zoom in and out.

Traveling does not work.
Reloading does not work.
Useing crafting stations do not work.

Essentially the game tries to snap you back into first person and reenable everything however the camera bounces back to 3rd and everything remains disabled. I have yet to find a fix for this.

The mod is broken and needs to be fixed. (Ostim).

try issuing a "tai" command (hmm... or maybe its player.tai, I can never remember) from console mode. Also fire a "enableplayercontrols"

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...