Jump to content

[Outdated] Lovers with PK Rev 96

Sign in to follow this  

1 Screenshot

About This File

NOTE: This plugin is now outdated. The latest version which includes many improvements both to animations and to meshes (as well as many script fixes by WappyOne) can be found here: http://www.loverslab.com/files/file/354-lapf/

 

 

 

 

-------------------------------------------------------------------

 

Lovers with PK 1.4

This is the base mod for all Lovers plugins, they will not work without it.

 

 

The latest version is rev96v2 and it is highly recommended that you update to it.

Lovers creatures 2.0 will require it.

 

 

 

 

 

 

 

Translated by: Ashal

Updated by: Gregathit and WappyOne

Requires: OBSE v0020, Lovers Resource Pack

 

 

Rev 91 is also kept here but is considered to be obsolete now and only kept for archive purposes.


What's New in Version Rev 96   See changelog

Released

  • LPK base rev96 - Initial Release
  • LPK base rev96v2 - Added support for creature animation changes.


×
×
  • Create New...