Jump to content
Sign in to follow this  
Kashked

Scroll-wheel on the mouse stops working sometimes when browsing LL

Recommended Posts

I haven't seen a pattern to when or why this happens, and LL is the only site I have had it happen, but sometimes scrolling with the mouse wheel just stops working on this site. If I close the window and return it always works again.

 

I use chrome for a browser.

 

I realise this is very little information to go on, and it's not a mayor issue, just thought I should mention it if other people have the problem as well. Happens fairly regularly, but like I said, not with any pattern I can see. Sometimes it is in the forums, sometimes in the download section, and it's not one particular sub-forum. Seems pretty random.

Share this post


Link to post

1) broken mouse

 

2) short periods of epileptic shocks which let you lose reality for a given amount of time

 

3) try other browser ?

Share this post


Link to post

I also use chome and this happens with me too since around 2/3weeks ago.

It's always random, it happens on more then one computer with chrome (at least on the 2 I tried both had it, different hardware/peripherals though) and when I close the browser and reopen it it works fine again.

 

I have no idea what causes this other then some fault in one of the recent updates from chrome.

Just wanted to let you know you're not the only one that has this problem.

Share this post


Link to post

Well, fairly obviously a problem with chrome then. Good to know.

Share this post


Link to post

Same here, didn't notice it on LL yet, but it happens on other webs for me. Everytime I try to scroll down while the page is still loadnig, hazzum!, the mouse wheel stops working for that page. Not even realoding the page fixes it, I need to open a new window on chrome.

Share this post


Link to post

I only use Chrome and have never had it happen...... :dodgy:  

When I am browsing it is nothing for me to have 50 plus tabs of pages open at once in Chrome.

 

Are you keeping your version of Chrome fully updated?  What OS are you using?  I'm using Win8.1 on the computer I use for browsing and Win10 on my gaming computer (both 64bit).

Share this post


Link to post

I can say I have this problem as well, however not just chrome. Ive even had my scroll wheel stop functioning while the creation kit and NifSkope were open. So it may not directly be a problem with chrome, but rather a windows 10 issue (Atleast for me)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×