Jump to content

Recommended Posts

I've been trying to get the sexlab basic framework to run for a while but I've run into a problem. when i start up the game it gives me an error that says that an outdated skyrim is detected. i have automatic updates turned on so im not super sure what im supposed to do... i do have all of the dlc installed, it seemed like all of the steps were successful (i followed the instructions exactly). not really sure what to do.  any help is appreciated.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...