Jump to content

Lost SexOut Animations


galgat

Recommended Posts

1. I deactivated "Sexout Soliciting-V5-0-july-29-2014" with FOMM to clear up some minor problems.

 

2. left de-activated, and re entered the game, (with the Error show about mod missing)  and made a new save.

 

3. quit, and then reloaded game.

 

4. all dialog for sex pops up right, I even get the cap's for the sex act's, but the sex acts do not happen now.

 

5. I am unsure what would be the best way to fix this, I am guessing something FOMM did not re-instate right about SexOut.

 

6. should I de-activated sexout, and then re-activate it to hopefully re-instate everything right.

 

7. or is it something else I should do ?

 

8. if so I have backed up my skin textues for the Type6 body, as I had modified them, I should be able to re install those, is there anything else I might need to be aware of getting over written That i should also back up ?

 

Here is load Order

 

 

 

FalloutNV.esm
DeadMoney.esm
HonestHearts.esm
OldWorldBlues.esm
LonesomeRoad.esm
GunRunnersArsenal.esm
CaravanPack.esm
ClassicPack.esm
MercenaryPack.esm
TribalPack.esm
TheSkeleton-CorpseFix.esm
Sexout.esm
SexoutCommonResources.esm
SexoutStore.esm
SexoutSlavery.esm
SexoutLegion.esm
MikotoBeauty.esm
T6M Equipment Replacer NV.esm
T6M Old World Blues Replace.esp
Type 6.esp
T6M Under Wear.esp
T6M CH Raider Armor.esp
T6M Jeans Outfit.esp
SexoutZAZ.esp
The Mod Configuration Menu.esp
SmallerTalk.esp
SexoutWorkingGirl.esp
SexoutSexAssault.esp
SexoutFiends.esp
SexoutPowderGangers.esp
SexoutKings.esp
SexoutKhans.esp
SexoutNCR.esp
TheSkeleton-CorpseFix (LR).esp
TheSkeleton-CorpseFix (OWB).esp
TheSkeleton-CorpseFix (HH).esp
TheSkeleton-CorpseFix (DM).esp
Further3rdPersonCamera.esp
MikotoBeauty.esp
T6M Combat Uniform NV.esp
MadCatT6MGeckoMetal.esp
PinkPrincessSuitEN.esp
SexyTacticalOutfitT6M.esp
populatedcasino-light.esp
SexoutPositioning.esp

Total active plugins: 45
Total plugins: 46

 

Link to comment

What happens if you press the masturbate hotkey ('Y' default)?

 

If no animation plays in one save but does in another then something has broken sexout for it. '85 had a common issue where the clean up would not complete if an actor left the cell too soon after an animation, which meant sexout was permanently broken for them. There is a fix in '86 for it (possibly not 100%). You could try 'CIOS XXXX' on your character via console, where XXXX is the form id of sexoutNGFinishNow, its printed to console on game load.

Link to comment

every save I had was stopped it was very sudden. I mean I got the money or cap's, but no Action.

 

the log would get to "fnsorandact: 2 actors anim 237" but nothing more.

 

I think I found it, I installed Wrye Flash, I think it did something, I did not allow it to use a bash patch, but the darn things makes one anyway. Not sure just what happens, but I wound up just copying my back up back into place. I had thank goodness, did a full back up of my Entire FONV folder, so I just wiped, and pasted.

 

I never use Bash patch or Boss or any of those "Let me fix your game load order thing" But I like some of the features you get with Wrye Mash, so I thought I would use the Wrye Flash here. I guess not.

 

Had to tinker with the FOMM to get it hapy with my re-Installed folder. That threw me, but is back now.

 

Only bad thing is I will have to uppack all the BSA files again :(. And that was not it, I played for hours after unpacking all the Bsa files, and removing them from my main folder after wards.

 

I backed it up just before I did that.

 

I may not unpack them again for awhile, I am not going to mod for awhile anyway until I understand the game better

Link to comment

Okay the problem has re surfaced, I do sort of know when it stopped.

 

 

1. I was about to do the Happy Trails DLC (I think is HonestHearts). I made a save right before entering the DLC in the cave right sfter I ran Ricky off. Just before I said okay I am ready to go. I had lowered my weight by dropping all extra junk in the Chest, but had not entered the dialogue with the Carravan leader yet, and said I am ready.

 

2. Then I did the DLC to completion, never having any sexual action during the whole mission.

 

3. When I re-turned to the Wastelands after finishing the DLC. I could get no animations to run. I tried the "Y" Key, nothing I tried to Prostitute "Nothing"

    Wandered around every NPC that had a 33% chance of propositioning me for sex "Nothing" I even loaded a mod I have started working on, that had a very simple Ask, the person, and have sex dialogue in it, and "Nothing".

 

3-1. I can reload that save just Before the DLC, and all is well.

 

4. I would notice that some of the NPC would start to bee line for me, but then stop, turn around, and go back to there Idle position. My Companians will still have sex just fine.

 

    To me it seemed like what ever keeps NPC from starting sex with an NPC/PC that is already having sex was stuck at that value, as if I were in a sexual act, but my character is not in any sexual act at all.

 

5. Anyone know what might be causing this to stick like that ? I am guessing, as I have not been playing long, that some variable is stuck at a value and not releasing the player for sex.

 

6. Anyone know what that Variable is, and what it should be set at. If is a quest Variable or Global I could probably Console it to the right Value, and fix this maybe. Or if it is a Token, the name, and I might remove it from the Player.

 

I hope is not "sexoutNG.preppedacts" as it is and array, and I am unsure if the normal set commands will work on it.

Link to comment

no sex ever happens.

 

I can go back to a save before the HonestHearts DLC and everything is fine. I had absolutely no sex of any kind while consentrating on finishing the HonestHearts dlc. but upon returning to the normal game area, No sex is possible.  I have a save right before agreeing to go with them in the Honest Hearts Carravan quest. and I can go to that save, hit the "Y" key, and flop on the ground, moaning LOL. But after the DLC no such thing happens.

 

  I have tried to completely uninstall all sexout mods, and extra's. made a new clean save. Played awhile with out any Sexout mods, and then re installed them, and still I can not get any sex acts to happen. 

 

  I am beginning to wonder if FONV has the same animation bug that Oblivion had, where after a certain amount of animations your character would bug, and do no more.  This was and easy fix in Oblivion with many different Modder made programs that addressed the problem. But I have found no Reference to the ABOMB problem in FONV.

 

   I will try the showinventory, and see if maybe I have a token on, but that should have left when I uninstalled all the sexout mods. It is puzzeling :dodgy:

Link to comment

A clean save will not remove NX variables associated with vanilla references. To do this you need to delete the save game file found in /data/nvse/plugins/Extender/Saves.

 

If you want, you can open it up in a text editor to see whats stored (FL = Float, FO = Form, ST = String. PlayerREF is "20").

 

You can also delete NX variables with a given prefix via console using: Ref.NX_ClrEVFL "prefix" 2  (or:  NX_ClrEVFO  or NX_ClrEVST)

Link to comment

Yeppers that seemed to do it, I was not surgical in my strike, I just removed everything that had to do with Sexout. as I had already deactivated all of those anyway as I pursued the main story line.

 

   And I am back in busyness, Might be a cheat though, I will get the exp again from the working girl, but I will also have to endure all the working Girl again to get the Perk :cool:

 

  If I do this again, I will try to study what i need to remove more.

 

Thx U Very Much. I fear it may hang again, this is the second time this has happened to me. I have not pinned down, just what is happening, if I were guessing, I think the sexoutNG.preppedActs is glitching on and ar_erase ( if this is so a fail safe, might be placed in the MCM to clear out all tokens, and arrays with the click of a button call it "Emergency Clean Up" ), But I have barely looked at the code on any of this, and string arrays, look troubles some to me to deal with in the MCM.

 

   I can see INT are easy there.

 

 

Thx U very, Very Much.

Link to comment

I have this same issue as of last week, not sure what broke it but the dialog works but no animation.  I can tell Veronica to sleep with someone and that animation works but it doesn't for my character.

 

Yes I found it hard to believe that i was the only one ever effected by this. I have not pinned down the exact Item, or value that is causing it. but Odessa's advice has at least allowed me to recover my game so far.

 

As was said in the folder " /data/nvse/plugins/Extender/Saves " you will find where Script extender keeps a running log of just about everything you have done, recently. And perhaps longer.

 

The save files have the same name as the save you made in the game. they can be opened with notepad, but have fun reading them in that..LOL

 

Would be better to have NotePad ++ It is something you should have anyway, and it is free, and just probably one of the best all around text editing pieces of software around. I use it for editing scripts in skyrim, and Oblivion, and Dragon Age, Neverwinter knights, Kotor, Mass effect, you name it..Very good to have.

 

Once you open your save .fos.csv file there in the first part will be you load order. Looking something like this.

 

 

 

IX, 0, "FalloutNV.esm",
IX, 1, "DeadMoney.esm",
IX, 2, "HonestHearts.esm",
IX, 3, "OldWorldBlues.esm",
IX, 4, "LonesomeRoad.esm",
IX, 5, "GunRunnersArsenal.esm",
IX, 6, "CaravanPack.esm",
IX, 7, "ClassicPack.esm",
IX, 8, "MercenaryPack.esm",
IX, 9, "TribalPack.esm",
IX, 10, "T6M Equipment Replacer NV.esm",
IX, 11, "MikotoBeauty.esm",
IX, 12, "Sexout.esm",
IX, 13, "SexoutSlavery.esm",
IX, 14, "SexoutLegion.esm",
IX, 15, "SexoutCommonResources.esm",
IX, 16, "SexoutStore.esm",
IX, 17, "TheSkeleton-CorpseFix.esm",
IX, 18, "The Mod Configuration Menu.esp",
IX, 19, "MikotoBeauty.esp",
IX, 20, "SmallerTalk.esp",
IX, 21, "Further3rdPersonCamera.esp",
IX, 22, "TheSkeleton-CorpseFix (LR).esp",
IX, 23, "TheSkeleton-CorpseFix (OWB).esp",
IX, 24, "TheSkeleton-CorpseFix (HH).esp",
IX, 25, "TheSkeleton-CorpseFix (DM).esp",
IX, 26, "Type 6.esp",
IX, 27, "T6M Old World Blues Replace.esp",
IX, 28, "T6M Under Wear.esp",
IX, 29, "T6M CH Raider Armor.esp",
IX, 30, "T6M Jeans Outfit.esp",
IX, 31, "T6M Combat Uniform NV.esp",
IX, 32, "MadCatT6MGeckoMetal.esp",
IX, 33, "PinkPrincessSuitEN.esp",
IX, 34, "SexyTacticalOutfitT6M.esp",
IX, 35, "populatedcasino-light.esp",
IX, 36, "SexoutZAZ.esp",
IX, 37, "SexoutKings.esp",
IX, 38, "SexoutNCR.esp",
IX, 39, "SexoutFiends.esp",
IX, 40, "SexoutPowderGangers.esp",
IX, 41, "SexoutKhans.esp",
IX, 42, "SexoutWorkingGirl.esp",
IX, 43, "SexoutSCRDebug.esp",
IX, 44, "SexoutSexAssault.esp",

 

 

 

Then after that is where your will start to see your Sexout and any other mods info, I am fortunate that I have little other than some clothing & Body mods, and sexout mods installed.

 

  Looking something like this

 

 

 

IX, 44, "SexoutSexAssault.esp",
FO, 587215039, "sexout:core:partners:a", 587215039
FO, 587215039, "sexout:core:partners:b", 20
FO, 20, "sexout:core:partners:b", 20
FO, 20, "scr:runderwear", 564050
FO, 20, "sexout:core:partners:a", 587215034
FO, 1104107, "scr:runderwear", 564050
FO, 930473, "scr:runderwear", 564050
FO, 617422, "scr:runderwear", 564050
FO, 587215019, "sexout:core:partners:a", 587215019
FO, 587215019, "sexout:core:partners:b", 20
FO, 1177945, "sexout:core:partners:a", 1177945
FO, 1177945, "sexout:core:partners:b", 20
FO, 1269529, "scr:runderwear", 564050
FO, 587215041, "sexout:core:partners:a", 587215041
FO, 587215041, "sexout:core:partners:b", 20
FO, 1300528, "scr:runderwear", 564050
FO, 1410585, "sexout:core:partners:a", 1410585
FO, 1410585, "sexout:core:partners:b", 20
FO, 1068677, "scr:runderwear", 564050
FO, 587215009, "sexout:core:partners:a", 587215009
FO, 587215009, "sexout:core:partners:b", 20
FO, 587215023, "sexout:core:partners:a", 587215023
FO, 587215023, "sexout:core:partners:b", 20
FO, 1104106, "sexout:core:partners:a", 1104106
FO, 1104106, "sexout:core:partners:b", 20
FO, 587215027, "sexout:core:partners:a", 587215027
FO, 587215027, "sexout:core:partners:b", 20
FO, 1044921, "sexout:core:partners:a", 1044921
FO, 1044921, "sexout:core:partners:b", 20
FO, 587215034, "sexout:core:partners:a", 587215034
FO, 587215034, "sexout:core:partners:b", 20
FO, 587215036, "sexout:core:partners:a", 587215036
FO, 587215036, "sexout:core:partners:b", 20

 

 

 

You can cherry pick what needs to be removed, I have not figured out the exact Item, Items, That are causing the problem. Where it has happened to me I have wound up having to shut down all sexout Mod's. Deactivate in FOMM. make a clean save with out them.

 

  Then I go into that folder, and open .fos.csv Clean save I made, and remove (Delete) all Sexout mods from the load order, and all ID numbered entry's from these mods. and save it.

 

Example

IX, 44, "SexoutSexAssault.esp",
FO, 587215039, "sexout:core:partners:a", 587215039

  Then I activate all the mods again in FOMM, and start up the game, and load that save game, then go to MCM menus, and reset all my Personal Options, and It is as I was starting all the Sexout mods again from scratch.

 

 I know this is not Ideal, next time it happens I will perhaps spend more time studying what I need to remove. But this is what has fixed it for me so far.

 

  Wish List:: Some one who has been modding FONV for some time, and is better with the MCM to set up a reset button, to basically remove all things that might show that the player  was in a sex act. These Item's and variable's are placed there to keep other NPC from trying to enact a sex act on a player or NPC that is already in one.

 

   I do believe a token, or string variable is getting stuck on the Player, and this is keeping the sex act from happening, sometimes.

 

There is something else though, that I do not understand, where I may get paid, for services never rendered. I have had it stick where I would get the Bottle caps, or bullet's or Drug's given to me, and then, the client, rapist what ever would walk away afterwards, with no sex act ever being implimented.

 

  That one is not logical to me, but then I have not fully studied the scripting here.

 

That is all I know about it, any one with more experience in FONV is encouraged to please help if they are willing.

 

EDIT >>  By the way I want to make this clear >> I do not believe this is a Sexout problem, I think it is in one of the Mods that use it as a dependancy, but I do not know which one.

Link to comment

I did use the showinventory command, and check for tokens, but never found any.

 

yes soliciting has nothing to do with it, I totally removed it last time for a test, and still got the Problem after awhile. 

 

The problem has not re-occured sense my last fix, and if it does I will try this instead of the full wipe first.

call fnSexoutSetFlag playerREF "InUse" 0 0

I am more suspect of one of the tryout mods, not clearing on cell change properly, but in that too, I am only guessing. I am not acusing anyone, I may have a graphic's card glitch, a ram leakage, a load order, or even and invalidation problem.

 

It could be a bad download of a mod to start with, although I have redownloaded them a couple of time to insure that I had a solid download, it could still be that..

 

I am just hoping to find the problem, and maybe with luck, sort out a fix.

 

And everyone has been very helpful, Thx U all

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...