Jump to content

website error?


Recommended Posts

I've been getting "503 service unavailable" from all LL pages since yesterday. It is still the same today. I've been trying to access it from my home computer. Strangely, I'm still able to post this now using my phone... can anyone help.



Edit: Fixed now. All I did was reset router..

Link to comment

Have the exact same problem and resetting the router works.


Late last night I visit the site and it showed a site maintenance message, after awhile it starts showing the error, that last for pretty much the entire day until I got suspicious and try to log on using another device and it worked! Lucky enough saw this thread and reset my router.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use