Jump to content
IGNORED

Can't craft anything!


gvman3670

Recommended Posts

I don't know what happened, but now I can't craft anything. If I try to use a forge, achemy lab or arcane enchanter I go into the animation then back out immediately, almost as if I exited it myself (but didn't).

 

I've searched the UESP Wiki and there's no known bug listed in any of the crafting sections. I've found two pertinent hits in a web search, but one was on Nexus and the poor sap never got a reply. And the other said something about shouting to fix it (and haven't tried that yet).

 

This is just weird. I've run quite a few play throughs to high levels, far too many hours :P, and have never seen this before. Has anyone else?

Link to comment

i had this problem once when using a mod to control an npc and be it, don't remember it's name, but after using it even if i returned to my character i still couldn't craft aything

try reverting to an old save game, and see if it happens in new games as well

Link to comment

Happened a lot with a mod about magic duels (cool mod tho).

 

You can try these :

 

Click on your character with the console opened and enter "resurrect" then enter

Enter "enableplayercommands" and enter.

 

Do a save and reload to see if it is fixed.

 

I tried these suggestions. But "enableplayercommands" is a script not found in the console. Still didn't work, though.

 

I tried older saves and the lates one where I can craft is about 5 1/2 hours back. That seems like a lot of lost play time. But if I can't find a fix I won't have much of a choice I guess.

Link to comment

Sorry the right command is enableplayercontrols my bad[/size]

Tried it and no dice. :( Thanks, though. It was worth a shot.

 

This is something I've never run across before. Seriously, between XBox and PC I am sure I've got over 2000 hours playing Skyrim since it came out (got it the day it was released) and this is the first I've even heard of this happening.

Link to comment

Nope. I've never even seen that mod before! :lol:

 

The only thing I can think of would be Defeat. That's the only mod I've added to this character/profile after actually starting it. But even then this didn't show up for a while after adding Defeat. I guess my next attempt should be following the uninstall directions for it, removing it, then seeing if it fixes it. And if it doesn't it must be just some random bug thing (which a game this size is more than capable of).

 

My other MO profile/game still plays normally. Older saves on this profile are fine. It's just after a certain point it started this. I only wish I noticed it sooner. I was too caught up in quests to do any crafting. :D

Link to comment
  • 2 months later...

I had this problem already.

Is already a bit ago.

Either I have time in SexLab or SL Defeat "stop all animations" option - or something like that clicked.

Then saved and finished Skyrim. It was gone.

A clearinvalidregistrations 1 in the console does not hurt when loading.

Link to comment
  • 2 months later...

i just had that on my save, i could forge and smelt, but if i tried sitting/enchanting/tanning... animations would end just after starting

 

it's coming from an animation that did not end properly

 

that fix it for me

 

 

20642695j3.jpg

 

 

Link to comment

Ok, her is how I fixed this, and what caused it.

 

I was on the companions quest, the one where you see the guy turn into a werewolf for the first time. I have mimic etrus and sexlab submit installed along with 170 other mods lol. Anyway, I open a chest and the mimic puts me in an etrus animation, then during the animation tons of draugr come into the room and knock out farkus and as I am about to die sexlab submit submits me pulling me out of the mimic animation. So after I finally escape and kill stuff, go to town and do stuff, screw up all my saves lol. I find everytime I use my alchemy lab or tanning rack or grinder, I break out of the animation and draw my weapon.

 

So, reading these posts someone said it sounds like an unfinished animation, and you raise you fists when sexlab submit starts and they beat you up.

 

So I uninstalled sexlab submit and mimic etrus, and loaded the latest save, waited a couple minutes to let stuff clear, and was able to use the tanning rack. I hit "t" and waited 7 hours, then saved a new save. Exited the game. Loaded back sexlab submit and mimic.

 

When I tried to load save I CTD. After several tries, I tried to load the auto save made when I waited, that loaded fine and everything is working.

 

So it definitely is a animation the did not finish problem. All you gotta do is find which mod was interrupted in mid animation. Mine was way back, I had leveled at least two levels without major game problems, til I tried to craft.

 

One last thing, my saves were hard to load, and I was crashing to desktop at cell borders after I fixed this. What I did was fast travel to several areas, one after another that I had not traveled to since the problem, and the seemed to stabilize the saves and game a lot.

Link to comment
  • 3 weeks later...
  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...