Jump to content

SSE CTD's out of nowhere

Recommended Posts

I have CTD's which reasons I am unable to find out. Game just began to crash occasionally. Finally, it now won't let me out of the Cistern, whether I try to walk out or tp via console (except for some small interiors). I tried a new game, I tried verifying files, then removed all and rebuilt it all over again - same picture, both new and old games. I can't see any obvious reason for crashes, tried disabling animations and script hungry mods - does nothing. Here are INI's, a bunch of NetFramework's crash logs, modlist and loadorder: Google Drive.

Link to comment

ack it sucks when that happens, I had a ctd at menu a couple of days ago. The way I resolved it was cloning my default profile activating all the standard mods I know work (unofficial skyrim patch, xpmse etc). Loading it up, if it worked I went back into vortex and checked "highlight" which places a tick against the mod. I continued doing a batch of 10 at a time until I found the culprit (the last one and it was CBPC). Maybe try that and see if it works.

Link to comment

Your hardware dies


Your game always crashes when it tries to load up a large amount of data to generate a cell, using too much memory n ressources n stuff, your os sees that and be like "nope", so it closes the game - or freezes it. idk. 

Get rid of some texture mods or compress them, weaken your enb setting if youre using one. Vivid Weathers is known to be one of the heavier mods, the same goes for ELFX, try RLO instead (looks better anyway imo :) )

Edited by Scrab
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...