Jump to content
IGNORED

[mod] Momiji simplified Fighter Force Suit from DOA5


fgh1t6

Recommended Posts

Momiji simplified Fighter Force Suit from DOA5


Meshes imported from DOA5 Fighter force suit (MOM_DLCU_026), but cut open thigh and all belts. 
I think I finally gunned down the ghost of gaps in between the softbody mesh and normal mesh!
--It is the last "unknown" factor in vertex block, the "SAMPLE" in VB layout. I guessed it is the weight of normal Bone used in calculating the vertex position. if it is 1, softbody grid with be disabled for that vertex so to avoid gaps.
 
***********************

This is a REDELBE layer 2 mod --- unzip inside folder "layer2".

Credits:

Vagonumero13: rdbtool, g1mtools, g1m_xml, g1t_tools and REDELBE

Ausgeek: 3dmigoto tools for blender

Team Ninja, SNK: characters and game assets


 

Link to comment
19 hours ago, fgh1t6 said:

--It is the last "unknown" factor in vertex block, the "SAMPLE" in VB layout. I guessed it is the weight of normal Bone used in calculating the vertex position. if it is 1, softbody grid with be disabled for that vertex so to avoid gaps

Can you explain this in detail on how to do it? So i could fix all my previous mods 

Link to comment
2 hours ago, Lonewolf925 said:

It is the bug fixed version, just went an downloaded it, removed previous version then put in new downloaded version an get that odd coloring on her skin still

I cannot get the same bug. I notice that I forgot to clean up an unused folder "MaterialEditor" in the "Material", but it should have no affect to the mod. You can tried to delete it to see if it helps.

The bug looks like caused by a very well defined body texture for a suit --- do you have any direct modify mod used MOM_COS_007 slot? Check  the folder "REDELBE\MaterialEditor" for any file name  "MPR_Muscle_Character_MOMCOS007_body_***"

Link to comment

I actually found one that was MPR_Muscle_Character_MOMCOS007_body_kidsalb.g1t in that folder so I moved it out of that folder to a different place on my D drive an the mod works fine now. I don't think it was from a suit mod though because I don't use any costume/outfit mods permanently, they all in layer 2 folder. Might be from a skin texture mod pack that said to install in that folder for it to work correctly.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...