Jump to content
IGNORED

Overloading


Recommended Posts

It's exactly that. You are carrying too much :classic_laugh:

It's part of the game NOT to be able to carry your complete household.

 

Either you drop some stuff, or you install a mod for that or you use the console commands.

I use https://www.nexusmods.com/skyrim/mods/63330 to achive a more fine-tuned limitation. But there are many others.

 

Console example:

Spoiler

To set your carry weight to 500, type player.setav CarryWeight 500

or 5000, type player.setav CarryWeight 5000

 

Link to comment
1 hour ago, worik said:

It's exactly that. You are carrying too much :classic_laugh:

It's part of the game NOT to be able to carry your complete household.

 

Either you drop some stuff, or you install a mod for that or you use the console commands.

I use https://www.nexusmods.com/skyrim/mods/63330 to achive a more fine-tuned limitation. But there are many others.

 

Console example:

  Hide contents

To set your carry weight to 500, type player.setav CarryWeight 500

or 5000, type player.setav CarryWeight 5000

 


hehe :classic_biggrin: no that's not the point, i always get this message when i get this hobbledress, i wanted to switch it off, just the message.

 

Link to comment
1 hour ago, Krynn said:

i always get this message when i get this hobbledress, i wanted to switch it off, just the message.

Devious Devices is supposed to be hiding that message.  If it's not, you can try this.  In the console type:

 

setgs sOverEncumbered " "

 

exactly like that with " " at the end.  That will set the over-encumbered message to a blank.  The setting is not saved if you change it this way, so you'll have to do it again when you start the game.  And obviously this will hide the message that normally warns you that you're carrying too much.

Link to comment
1 hour ago, HexBolt8 said:

Devious Devices is supposed to be hiding that message.  If it's not, you can try this.  In the console type:

 

setgs sOverEncumbered " "

 

exactly like that with " " at the end.  That will set the over-encumbered message to a blank.  The setting is not saved if you change it this way, so you'll have to do it again when you start the game.  And obviously this will hide the message that normally warns you that you're carrying too much.

 

thanks, I'll try!
do you know a setting that makes it permanent and i don't have to type it every time in the console?

 

 

Link to comment
7 minutes ago, Krynn said:

do you know a setting that makes it permanent and i don't have to type it every time in the console?

I don't think that's possible with a setting.  However, you could edit the message with the Creation Kit or TES5Edit and that would be permanent. 

Link to comment
4 hours ago, Krynn said:

thanks, I'll try!
do you know a setting that makes it permanent and i don't have to type it every time in the console?

Skyrim.ini -> [General] -> fEncumberedReminderTimer=3600

(in real time seconds, then 3600 seconds = 1 time for each hour of play)

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...