Jump to content
IGNORED

Mod Organizer 2 not working..


Recommended Posts

I've been sitting here for almost two hours trying to get this to work without much luck, of course. I've tried downloading and installing multiple times and a few failed Google search attempts but nothing seems to fix this issue that appears, even after inserting the key manually myself. :

 

fuckypu.png

 

Is there anything I can do to make this work? It's being a big b*tch.

 

Thanks.

Link to comment

which  version  did  you try  executable  or  portable ? I never had any problems  with portable version it always  worked when ran first time  or  any  other  time  , no  problems  with setting which game to mod, etc.  no errors of anykind whatosever and I  didn't even use that  associate with nexus links term/function.

Link to comment

First make sure you installed SKSE in your SkyrimSE folder:

https://skse.silverlock.org/ , Current SE build 2.0.17 (runtime 1.5.97)

 

Find ModOrganizer.exe that you installed, then doubleclick to start it. It's not NXM link or anything like that in your first screenshot... You don't need to link it with nexus at all, i never did. You can make a shortcut of that exe on your taskbar or desktop then.

 

It will look something like this:

Spoiler

skse.png.4ef6b83f6b0c2ffc0474563a4f945e00.png

 

And then select SKSE and Run.

Link to comment

I appreciate all the responses, however, I've unfortunately not found a fix for this yet. Oldrim pops up the same message as well. is MO2 specifically made for SSE?

 

MO2 aside, when I tried MO1 (for oldrim) instead, it still wouldn't read Nexus links and I cannot get any further with it. Further help would be very appreciated.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...