Jump to content

Glitched animations?


Recommended Posts

I have defeat installed, and when my character is defeated, for example by a wolf, my pc plays the animation, but the wolf just stands there. So it's only half working? Not sure a better way to describe it. FNIS appears to be in working order, not sure what else to do.

 

Also if my PC defeats someone else, the animations are also glitched. Not sure what's going on. Whether it's just defeat, or if something else is going on. Haven't played enough to see if my other animations are working.

Link to comment
2 hours ago, Assassin2631 said:

I have defeat installed, and when my character is defeated, for example by a wolf, my pc plays the animation, but the wolf just stands there. So it's only half working? Not sure a better way to describe it. FNIS appears to be in working order, not sure what else to do.

 

Also if my PC defeats someone else, the animations are also glitched. Not sure what's going on. Whether it's just defeat, or if something else is going on. Haven't played enough to see if my other animations are working.

Most likely you are missing the FNIS Creature Pack which can be found on the FNIS download page on Nexus.

 

If installing that and re-running Generate FNIS For Users does not fix it then copy and paste the output from FNIS here.

Link to comment

I installed the creature pack when I installed everything else, here is my FNIS

 

FNIS Behavior V7.4.5   12/28/2018 6:51:02 PM
Skyrim SE 64bit: 1.5.62.0 - C:\Gaming\steamapps\common\Skyrim Special Edition\ (Steam)

Skeleton(hkx) female: XPMS2HDT (115 bones)   male: XPMS2HDT (115 bones)
Patch: "SKELETON Arm Fix" 

Reading XPMSE V7.2  ( 0 furniture, 0 offset, 0 paired, 0 kill, 0 chair, 164 alternate animations) ...
Reading SexLabCreature V1.63 ...
Reading SexLabAroused V2.9 ...
Reading SexLabAP V1.63 ...
Reading SexLab V1.63 ...
Reading MoreNastyCritters V1.0 ...
Reading M2MAnimations V9.0 ...
Reading Defeat V5  ( 0 furniture, 2 offset, 3 paired, 1 kill, 0 chair, 0 alternate animations) ...
Reading APSexIdles V1.0SE ...

All Anim Lists scanned. Generating Behavior Files...
Alternate Animation mods: 1 sets: 16 total groups: 30 added file slots: 170 alternate files: 164

Create Creature Behaviors ...

 2486 animations for 9 mods successfully included (character)

 

It so far seems that I'm having issues with defeat? I could be wrong...

Link to comment

Sadly it didn't do anything. My PC still has animations, though the creatures don't seem to have anything. The creatures genitalia appear, but they just stand there. 

 

I saw mention of someone saying that disabling the creature pack and reinstalling helped, but I'm not sure what the best course of action is at this point

 

Edit: That did allow one of my animation packs to finally show up, so it did help something 

Link to comment

I'm using the regular sexlab se beta I do believe, and I just confirmed that I'm using SE Creature FNIS framework. I downloaded it once again and replaced what I had, still no luck. My FNIS reports no errors, says it's loaded, their genitalia appears, my pc does the animations, I just lack creature movement and I can't figure it out. Everything I've checked seems to be working properly and or installed correctly, so I'm not sure. Hmmmmm

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use